

<!doctype html >
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" id="arve"> <!--<![endif]-->

<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
	
	<title>PlanetSave | Global Warming News, Science News, Animal News, Green Living.</title>
	
	<link href="http://planetsave.com/wp-content/uploads/2015/04/planetsave-favicon.jpg" rel="shortcut icon"/>	
	

	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> 
		
	<link rel='dns-prefetch' href='//planetsave.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PlanetSave &raquo; Feed" href="https://planetsave.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PlanetSave &raquo; Comments Feed" href="https://planetsave.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PlanetSave &raquo; 15,000 Scientists Suggest 13 Ways To Mitigate Climate Change Comments Feed" href="https://planetsave.com/2017/11/16/15000-scientists-suggest-13-ways-to-mitigate-climate-change/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.importantmedia.org\/planetsave\/assets\/core\/20171025101048\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='main_css-css'  href='https://cdn.importantmedia.org/planetsave/assets/themes/gonzo/20171103163744/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cdn.importantmedia.org/planetsave/assets/plugins/jetpack/20171025214941/css/jetpack.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gonzo_script = {"post_id":"47504","ajaxurl":"https:\/\/planetsave.com\/wp-admin\/admin-ajax.php"};
var gonzo_script = {"post_id":"47504","ajaxurl":"https:\/\/planetsave.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/core/20171025101048/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/core/20171025101048/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/themes/gonzo/20171103163744/js/libs/modernizr-2.0.6.min.js'></script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/themes/gonzo/20171103163744/js/scripts.min.js'></script>
<link rel='https://api.w.org/' href='https://planetsave.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://planetsave.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://planetsave.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='What We Think About When We Try Not To Think About Global Warming' href='https://planetsave.com/2017/11/15/what-we-think-about-when-we-try-not-to-think-about-global-warming/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="https://planetsave.com/2017/11/16/15000-scientists-suggest-13-ways-to-mitigate-climate-change/" />
<link rel='shortlink' href='https://planetsave.com/?p=47504' />
<link rel="alternate" type="application/json+oembed" href="https://planetsave.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplanetsave.com%2F2017%2F11%2F16%2F15000-scientists-suggest-13-ways-to-mitigate-climate-change%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://planetsave.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplanetsave.com%2F2017%2F11%2F16%2F15000-scientists-suggest-13-ways-to-mitigate-climate-change%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4800635/planetsave.com_blog_ATF_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1509730063889-0').addService(googletag.pubads());
    googletag.defineSlot('/4800635/planetsave.com_blog_ATF_728x90', [[468, 60], [728, 90]], 'div-gpt-ad-1509730063889-1').addService(googletag.pubads());
    googletag.defineSlot('/4800635/planetsave.com_blog_ATF_160x600', [[300, 600], [160, 600]], 'div-gpt-ad-1509730063889-2').addService(googletag.pubads());
    googletag.defineSlot('/4800635/PS_pl_middle', [468, 60], 'div-gpt-ad-1509730063889-3').addService(googletag.pubads());
    googletag.defineSlot('/4800635/PS_bc', [468, 60], 'div-gpt-ad-1509730063889-4').addService(googletag.pubads());
    googletag.defineSlot('/4800635/PS_300x250_2', [[300, 600], [250, 250], [300, 250], [336, 280]], 'div-gpt-ad-1509730063889-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<center><!-- /4800635/planetsave.com_blog_ATF_728x90 -->
<div id='div-gpt-ad-1509730063889-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509730063889-1'); });
</script>
</div></center>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="15,000 Scientists Suggest 13 Ways To Mitigate Climate Change" />
<meta property="og:url" content="https://planetsave.com/2017/11/16/15000-scientists-suggest-13-ways-to-mitigate-climate-change/" />
<meta property="og:description" content="The Alliance of World Scientists has issued what it calls a &#8220;Second Warming&#8221; about the danger to the survival of the human species if climate change is not addressed soon. Here are the …" />
<meta property="article:published_time" content="2017-11-16T14:09:01+00:00" />
<meta property="article:modified_time" content="2017-11-16T14:09:59+00:00" />
<meta property="og:site_name" content="PlanetSave" />
<meta property="og:image" content="https://c1cleantechnicacom-wpengine.netdna-ssl.com/files/2017/09/air-pollution-pexels-photo-270x180.jpeg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@planetsave" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@SteveHanleyRI" />
	
	<!--[if IE 8]><link rel="stylesheet" type="text/css" media="all" href="https://planetsave.com/wp-content/themes/gonzo/css/ie8.css" /><![endif]-->
	
	<!--[if IE 7]><link rel="stylesheet" type="text/css" media="all" href="https://planetsave.com/wp-content/themes/gonzo/css/ie7.css" /><![endif]-->
	
	
	<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700' rel='stylesheet' type='text/css'>
	
		
	<noscript>
		<style>
			.es-carousel ul{display:block;}
		</style>
	</noscript>	
	
	<script>jQuery(document).ready(function(){ jQuery.backstretch("http://planetsave.com/wp-content/uploads/2014/07/ps_bak_small.jpg");	});</script><style>#back-top a:hover span, input.omc-header-search-button, .widget_calendar thead>tr>th, a.omc-blog-one-anchor, span.omc-module-a-stars-over, span.leading-article.omc-module-a-stars-over, span.omc-blog-two-stars-over, span.omc-featured-stars-over, .flex-direction-nav li .prev:hover, .flex-direction-nav li .next:hover, a.omc-social-small:hover, .es-nav span.es-nav-next:hover, .es-nav span.es-nav-prev:hover {background-color:#0E0D46;}

	.widget_categories > ul > li > a:hover, a#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-featured-label, a.omc-flex-category, h1.omc-half-width-label a,	a.omc-title-category-context, div.omc-category-block a, span.omc-criteria-percentage, div.omc-authorbox p a, h3.omc-default-widget-header, div.search-button, h3.widgettitle, h3.widgettitle span, 	.widget_categories > ul > li > a:hover, .flex-control-nav li a:hover, .flex-control-nav li a.active, .style1 ul.tabbernav li.tabberactive a, h3.omc-blog-two-cat a, h2.omc-quarter-width-label a, .pagination span, h3.omc-blog-one-cat a, nav#omc-main-navigation ul.sub-menu,  nav#omc-main-navigation ul.sub-menu,  .omc-footer-widget .tagcloud a:hover, input.search_button_sidebar, nav#omc-main-navigation ul li.current-menu-item a, nav#omc-main-navigation ul li.current-category-ancestor a, nav#omc-main-navigation ul li.current-menu-parent a, nav#omc-main-navigation ul li.current-post-ancestor a, a.omc-mobile-back-to-top, h3#comments-title, article#omc-full-article ul.omc-tabs li.active  {background:#0E0D46;}

	::-moz-selection {background:#0E0D46;}
	::selection {background:#0E0D46;}

	div.omc-featured-overlay h1 a:hover, h5.omc-also-in a, table#wp-calendar>tbody>tr>td>a, tfoot>tr>td>a, tfoot>tr>td>a:link, tfoot>tr>td>a:visited, tfoot>tr>td>a:hover, tfoot>tr>td>a:active, .widget_calendar table#wp-calendar > tbody > tr > td > a {color:#0E0D46;} 

	.flickr_badge_image:hover, .widget_nav_menu ul li a:hover, .widget_pages ul li a:hover, .widget_recent_entries ul li a:hover, .widget_archive ul li a:hover {border-color:#0E0D46;}

	div.omc-cat-top  {border-top-color:#0E0D46; !important}     
	
	li.comment > div {border-bottom-color:#0E0D46; !important}
	
	body {background-image:none; background-color:#0E0D46;}body 	{background-image: url(http://planetsave.com/wp-content/uploads/2014/07/ps_bak_small.jpg); background-color:#0E0D46; background-repeat:jQuery Full Screen; background-position:top center; }#omc-container {box-shadow:0px 0px 10px rgba(0, 0, 0, 0.3); -moz-box-shadow:0px 0px 10px rgba(0, 0, 0, 0.3);}/* Put your custom css in here  */

/*** Blockquote Fix ***/
blockquote {
	float: none;
	width: 90%;
}

/*** Fix for blockquote paragraph spacing ***/
article#omc-full-article blockquote p {
	margin-bottom: 20px;
}

/*** fix for link color on dark author bio's ***/
#omc-author-page a {
	color: #85d2eb;
}

/*** fix for left aligned images ***/
.alignleft {
	height: 15%;
	width: 15%;
}

/*** fix for link color in articles.. makes links shade of grey instead of black ***/
article#omc-full-article > p a {
	color: #447aaa;
}

/*** fix for category tags that overflow on the homepage.. makes tags smaller ***/
h3.omc-blog-one-cat a {
	font-size: .75em;
}

/*** fix for images in Gumgum ***/
.featuredpost img {
	max-width: 100%;
	height: auto;
}

/*** fix for excerpts two column***/
p.omc-blog-two-exceprt {
	overflow: hidden;
	height: 100px;
}

/*** fix for title... limits title to two lines in two column ***/
article.omc-blog-two h2 {
	overflow: hidden;
	height: 55px;
}

/*** fix for images in two column, sets height ***/
img.omc-image-resize {
	width: 100%;
	height: 97.5%;
}

/*** fix for related posted over running ***/
.omc-quarter-width-category {
	width: 150px;
	height: 150px;
	margin-right: 10px;
}

div.omc-related-posts {
	margin-bottom: 125px;
}

/*** removes auto inserted image at top of articles ***/
#omc-inner-placeholder {
	display: none;
}
body {background:#000}
@media only screen and (max-width: 480px) { /*Remove background for 320px displays*/
	div#omc-transparent-layer {background:none;}
}

body {font-family:Open Sans, sans-serif;}body {font-size:14px;}article#omc-full-article p {color:#4f4f4f}
</style>
	
</head>

<body class="post-template-default single single-post postid-47504 single-format-standard" >

	<div id="fb-root">
	</div>
	<script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];  if (d.getElementById(id)) return;  js = d.createElement(s); js.id = id;  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";  fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>

	<div id="omc-transparent-layer">
	
	<!-- <div class="preloaders" style=""></div>  -->
		
				
			<div id="omc-top-menu">
				
				<div class="omc-top-menu-inner"><ul id="menu-top-menu" class="menu"><li id="menu-item-42479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42479"><a href="http://www.costofsolar.com/">Get Solar</a></li>
<li id="menu-item-43496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43496"><a href="http://planetsave.com/advertise/">Advertise</a></li>
<li id="menu-item-42483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42483"><a href="https://planetsave.com/contact-planetsave/">Contact Planetsave</a></li>
</ul></div>				
				<br class="clear" />
				
			</div>
		
				
		<div id="omc-container">
			
			<header>
			
				<div id="omc-top-banner">			<div class="textwidget"><p>&nbsp;</p>
<p><a href="http://costofsolar.com/?utm_source=EVO&amp;utm_medium=header%20widget"><img class="alignnone wp-image-17768 size-large" src="https://cdn.importantmedia.org/greenlivingideas/uploads/2017/11/03122315/Cost-of-Solar-Panels-650x81.png" alt="" width="650" /></a></p>
</div>
		</div>	
				
				<a id="omc-logo" href="https://planetsave.com"><img src="http://planetsave.com/wp-content/uploads/2015/04/Planetsave-logo.jpg" alt="PlanetSave logo"  /></a>
					
				<nav id="omc-main-navigation">				
				
										
					<div class="omc-over-480"><ul id="menu-main-menu" class="menu"><li id='menu-item-42485'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="https://planetsave.com/category/green-life/transport-travel/">Transport</a> 
<ul  class="sub-menu">
<li id='menu-item-42486'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://planetsave.com/category/green-life/transport-travel/bicycle-transport-travel/">Bicycles</a> </li>
<li id='menu-item-42487'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://planetsave.com/category/green-life/transport-travel/high-speed-trains-transport-travel/">High-Speed Trains</a> </li>
</ul>
</li>
<li id='menu-item-42518'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="https://planetsave.com/category/energy-fuel/">Energy</a> 
<ul  class="sub-menu">
<li id='menu-item-42519'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="https://planetsave.com/category/green-life/renewable-energy/">Renewable Energy</a> 
	<ul  class="sub-menu">
<li id='menu-item-42520'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://planetsave.com/category/green-life/renewable-energy/solar-energy-renewable-energy/">Solar Energy</a> </li>
	</ul>
</li>
<li id='menu-item-42521'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://planetsave.com/category/green-life/energy-conservation/">Energy Conservation</a> </li>
<li id='menu-item-42522'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://planetsave.com/category/energy-fuel/oil-energy-fuel/">Oil</a> </li>
<li id='menu-item-42523'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://planetsave.com/category/energy-fuel/coal-energy-fuel/">Coal</a> </li>
<li id='menu-item-42524'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://planetsave.com/category/energy-fuel/natural-gas-energy-fuel/">Natural Gas</a> </li>
<li id='menu-item-42525'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://planetsave.com/category/energy-fuel/nuclear-energy-fuel/">Nuclear</a> </li>
</ul>
</li>
<li id='menu-item-42490'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://planetsave.com/category/food/">Food</a> </li>
<li id='menu-item-42497'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://planetsave.com/category/environmental-legislation-policies-politics/">Politics</a> </li>
<li id='menu-item-42496'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="https://planetsave.com/category/action-activism/">Activism</a> </li>
<li id='menu-item-42499'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="https://planetsave.com/category/environmental-climate-science/">Science</a> 
<ul  class="sub-menu">
<li id='menu-item-42501'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a  href="https://planetsave.com/category/climate-change-2/">Climate Change</a> 
	<ul  class="sub-menu">
<li id='menu-item-42500'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="https://planetsave.com/category/disasters/">Natural Disasters</a> 
		<ul  class="sub-menu">
<li id='menu-item-42502'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://planetsave.com/category/disasters/drought-disasters-extreme-weather/">Drought</a> </li>
<li id='menu-item-42503'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://planetsave.com/category/disasters/earthquakes-disasters/">Earthquakes</a> </li>
<li id='menu-item-42504'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://planetsave.com/category/disasters/fires-disasters-extreme-weather/">Fires</a> </li>
<li id='menu-item-42505'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://planetsave.com/category/disasters/floods-disasters-extreme-weather/">Floods</a> </li>
<li id='menu-item-42506'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://planetsave.com/category/disasters/hurricanes-cyclones/">Hurricanes &#038; Cyclones</a> </li>
<li id='menu-item-42507'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://planetsave.com/category/disasters/other-storms/">Other Storms</a> </li>
<li id='menu-item-42508'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://planetsave.com/category/disasters/tornadoes-disasters-extreme-weather/">Tornadoes</a> </li>
<li id='menu-item-42509'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://planetsave.com/category/disasters/tsunamis-disasters-extreme-weather/">Tsunamis</a> </li>
<li id='menu-item-42510'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://planetsave.com/category/disasters/volcanoes-disasters/">Volcanoes</a> </li>
		</ul>
</li>
	</ul>
</li>
<li id='menu-item-42511'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a  href="https://planetsave.com/category/animals/">Animals</a> 
	<ul  class="sub-menu">
<li id='menu-item-42512'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://planetsave.com/category/animals/endangered-species/">Endangered Species</a> </li>
	</ul>
</li>
<li id='menu-item-42513'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://planetsave.com/category/health/">Health</a> </li>
<li id='menu-item-42514'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://planetsave.com/category/food/">Food</a> </li>
<li id='menu-item-42515'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://planetsave.com/category/water/">Water</a> </li>
<li id='menu-item-42516'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://planetsave.com/category/nature-2/">Nature</a> </li>
<li id='menu-item-42517'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://planetsave.com/category/space-2/">Space</a> </li>
</ul>
</li>
<li id='menu-item-42526'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://planetsave.com/category/humor-2/">Humor</a> </li>
<li id="omc-header-search">				
						<span id="omc-search-overlay">Search &rarr;</span>
						<form method="get" id="desktop-search" class="omc-search-form" action="https://planetsave.com/">
							<input type="text" class="omc-header-search-input-box" value=""  name="s" id="fffff">
							<input type="submit" class="omc-header-search-button" id="searchsubmit" value="">
						</form>
					</li></ul></div>					
										
					<br class="clear" />
					
					<div class="omc-under-480"><select id="omc-mobile-menu"><option value="#">Navigation</option><option value="https://planetsave.com/category/green-life/transport-travel/">Transport</option><option value="https://planetsave.com/category/green-life/transport-travel/bicycle-transport-travel/">Bicycles</option><option value="https://planetsave.com/category/green-life/transport-travel/high-speed-trains-transport-travel/">High-Speed Trains</option><option value="https://planetsave.com/category/energy-fuel/">Energy</option><option value="https://planetsave.com/category/green-life/renewable-energy/">Renewable Energy</option><option value="https://planetsave.com/category/green-life/renewable-energy/solar-energy-renewable-energy/">Solar Energy</option><option value="https://planetsave.com/category/green-life/energy-conservation/">Energy Conservation</option><option value="https://planetsave.com/category/energy-fuel/oil-energy-fuel/">Oil</option><option value="https://planetsave.com/category/energy-fuel/coal-energy-fuel/">Coal</option><option value="https://planetsave.com/category/energy-fuel/natural-gas-energy-fuel/">Natural Gas</option><option value="https://planetsave.com/category/energy-fuel/nuclear-energy-fuel/">Nuclear</option><option value="https://planetsave.com/category/food/">Food</option><option value="https://planetsave.com/category/environmental-legislation-policies-politics/">Politics</option><option value="https://planetsave.com/category/action-activism/">Activism</option><option value="https://planetsave.com/category/environmental-climate-science/">Science</option><option value="https://planetsave.com/category/climate-change-2/">Climate Change</option><option value="https://planetsave.com/category/disasters/">Natural Disasters</option><option value="https://planetsave.com/category/disasters/drought-disasters-extreme-weather/">Drought</option><option value="https://planetsave.com/category/disasters/earthquakes-disasters/">Earthquakes</option><option value="https://planetsave.com/category/disasters/fires-disasters-extreme-weather/">Fires</option><option value="https://planetsave.com/category/disasters/floods-disasters-extreme-weather/">Floods</option><option value="https://planetsave.com/category/disasters/hurricanes-cyclones/">Hurricanes & Cyclones</option><option value="https://planetsave.com/category/disasters/other-storms/">Other Storms</option><option value="https://planetsave.com/category/disasters/tornadoes-disasters-extreme-weather/">Tornadoes</option><option value="https://planetsave.com/category/disasters/tsunamis-disasters-extreme-weather/">Tsunamis</option><option value="https://planetsave.com/category/disasters/volcanoes-disasters/">Volcanoes</option><option value="https://planetsave.com/category/animals/">Animals</option><option value="https://planetsave.com/category/animals/endangered-species/">Endangered Species</option><option value="https://planetsave.com/category/health/">Health</option><option value="https://planetsave.com/category/food/">Food</option><option value="https://planetsave.com/category/water/">Water</option><option value="https://planetsave.com/category/nature-2/">Nature</option><option value="https://planetsave.com/category/space-2/">Space</option><option value="https://planetsave.com/category/humor-2/">Humor</option></select></div>						
					<div id="omc-header-search-mobi">		
					
						<form method="get" id="mobi-search" class="omc-mobi-search-form" action="https://planetsave.com/">
						
							<input type="text" class="omc-header-mobi-search-input-box" value=""  name="s" id="mobi-mobi-search">
							
							<input type="submit" class="omc-header-mobi-search-button" id="seadssdrchsubmit" value="">
							
						</form>
						
					</div>	
						
				</nav>
				
				<br class="clear" />				
				
			</header>
<section id="omc-main">	

	<article id="omc-full-article" class="omc-inner-standard">
		
		
    
    <div id="omc-inner-placeholder">

        <a href="https://planetsave.com/category/action-activism/" class="omc-flex-category">Activism</a>        
        <img src="https://cdn.importantmedia.org/planetsave/uploads/2014/07/26120352/lake-pollution.jpg" class="featured-full-width-top wp-post-image" alt="" />
        
        <div class="omc-article-top">

            <p class="omc-date-time-inner omc-format-standard">
                <b>Published on</b> November 16th, 2017 |
                <em>by Stephen Hanley</em></p>
            
                
        </div>
        <!-- /omc-article-top-->

    </div><!-- /omc-inner-placeholder -->

        
<h1 class="omc-post-heading-standard">15,000 Scientists Suggest 13 Ways To Mitigate Climate Change</h1>

    <p><em>This story about climate change mitigation strategies was first published by <a rel="canonical" target="blank">CleanTechnica</a></em></p>
<p>Yesterday, <a href="https://cleantechnica.com/2017/11/14/climate-change-already-past-point-no-return-warns-union-concerned-scientists/">we reported</a> on the apocalyptic <a href="http://scientists.forestry.oregonstate.edu/sites/sw/files/Ripple_et_al_warning_2017.pdf">letter signed by 15,000 scientists</a> warning that humanity is doing everything possible to promote its own demise by destroying the ability of the earth to sustain life. Written in large part by William Ripple of the Oregon State University, it is the manifesto of a new group that styles itself as the <a href="http://scientists.forestry.oregonstate.edu/">Alliance of World Scientists</a>. In it, the authors suggest 13 steps humanity could take to avert an existential crisis.</p>
<p><a href="https://c1cleantechnicacom-wpengine.netdna-ssl.com/files/2017/09/air-pollution-pexels-photo.jpeg"><img class="alignright size-medium wp-image-128197" src="https://c1cleantechnicacom-wpengine.netdna-ssl.com/files/2017/09/air-pollution-pexels-photo-270x180.jpeg" alt="pollution" /></a>André Balsa, one of our regular readers who often leaves thoughtful comments to our stories, suggested <em>CleanTechnica</em> should do a followup that sets forth those 13 suggestions so we could analyze them ourselves and decide which we could incorporate into our own behavior to address the impending climate crisis. He is right, of course. And so here is the list suggested by Professor Ripple and more than 15,000 of his colleagues.</p>
<ol>
<li>Prioritizing the enactment of connected, well-funded and well-managed reserves for a significant proportion of the world’s terrestrial, marine, freshwater, and aerial habitats.</li>
<li>Maintaining nature’s ecosystem services by halting the conversion of forests, grasslands, and other native habitats.</li>
<li>Restoring native plant communities at large scales, particularly forest landscapes.</li>
<li>Rewilding regions with native species, especially apex predators, to restore ecological processes and dynamics.</li>
<li>Developing and adopting adequate policy instruments to remedy defaunation, the poaching crisis, and the exploitation and trade of threatened species.</li>
<li>Reducing food waste through education and better infrastructure</li>
<li>Promoting dietary shifts towards mostly plant-based foods.</li>
<li>Further reducing fertility rates by ensuring that women and men have access to education and voluntary family-planning services, especially where such resources are still lacking.</li>
<li>Increasing outdoor nature education for children, as well as the overall engagement of society in the appreciation of nature.</li>
<li>Divesting of monetary investments and purchases to encourage positive environmental change.</li>
<li>Devising and promoting new green technologies and massively adopting renewable energy sources while phasing out subsidies to energy production<br />
through fossil fuels.</li>
<li>Revising our economy to reduce wealth inequality and ensure that prices, taxation, and incentive systems take into account the real costs which consumption patterns impose on our environment.</li>
<li>Estimating a scientifically defensible, sustainable human population size for the long term while rallying nations and leaders to support that vital goal.</li>
</ol>
<p>There you have it — a list of 13 things people could do to avert calamity. Which of those suggestions are sensible? Which are doable? Which are hopelessly romantic notions bearing little relation to reality?</p>
<p>Let’s begin the lively debate André desires. As an adjunct to this discussion, feel free to refer to the similar list proposed by the recent book <em><a href="https://cleantechnica.com/2017/07/29/drawdown-definitive-guide-combating-climate-change/">Drawdown</a></em>, which calls itself “the most comprehensive plan ever proposed to reverse global warming.” Between the two resources, we should find more than enough material to construct a logical way forward for humanity. My own suggestion is to stop using the earth as a communal toilet.</p>
<p>Let the discussion begin!</p>
<p><center><!-- /4800635/PS_bc --></p>
<div id='div-gpt-ad-1509730063889-4' style='height:60px; width:468px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509730063889-4'); });
</script>
</div>
<p></center><br /></p>

    
    
<p class="omc-single-tags"><b>Tags:</b> <a href="https://planetsave.com/tag/alliance-of-world-scientists/" rel="tag">Alliance of World Scientists</a>, <a href="https://planetsave.com/tag/global-weirding/" rel="tag">global weirding</a>, <a href="https://planetsave.com/tag/henry-kendall/" rel="tag">Henry Kendall</a>, <a href="https://planetsave.com/tag/the-world-scientists-warning-to-humanity/" rel="tag">The World Scientists' Warning to Humanity</a>, <a href="https://planetsave.com/tag/union-of-concerned-scientists/" rel="tag">Union of Concerned Scientists</a>, <a href="https://planetsave.com/tag/william-ripple/" rel="tag">William Ripple</a>, <a href="https://planetsave.com/tag/world-scientists-warning-to-humanity-a-second-notice/" rel="tag">World Scientists’ Warning to Humanity: A Second Notice.</a><br /></p>

    
<br class="clear"/>

<div class="omc-authorbox">

    <h4>About the Author</h4>

    <div class="omc-author-pic"><a
        href="https://planetsave.com/author/stevehanley/"><img alt='' src='https://secure.gravatar.com/avatar/4ccbe8a963ed00ce0928772f76beb349?s=80&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/4ccbe8a963ed00ce0928772f76beb349?s=160&amp;d=blank&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
    </div>

    <p><a href="https://planetsave.com/author/stevehanley/" title="Posts by Stephen Hanley" rel="author">Stephen Hanley</a> writes about the interface between technology and sustainability from his home in Rhode Island. You can follow him on <a href="https://www.google.com/+SteveHanleyRI">Google +</a> and on <a href="https://twitter.com/SteveHanleyRI">Twitter</a>.</p>

</div>

<br class="clear" />

<div class="omc-related-posts">

    <h4>Related Posts</h4>

        
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://planetsave.com/2017/11/11/100-renewable-electricity-possible-by-2050-researchers-tell-cop-23-bill-mckibben-says-we-must-do-more/" title="100% Renewable Electricity Possible By 2050 Researchers Tell COP 23. Bill McKibben Says We Must Do More">

                        <img src="https://cdn.importantmedia.org/planetsave/uploads/2017/11/11094124/100-renewable-electricity-possib-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://planetsave.com/2017/11/11/100-renewable-electricity-possible-by-2050-researchers-tell-cop-23-bill-mckibben-says-we-must-do-more/"
                                                       title="100% Renewable Electricity Possible By 2050 Researchers Tell COP 23. Bill McKibben Says We Must Do More">100% Renewable Electricity Possible By 2050 Researchers Tell COP 23. Bill McKibben Says We Must Do More</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://planetsave.com/2017/11/09/new-algorithms-improve-accuracy-of-geoengineering-projections-is-that-a-good-thing/" title="New Algorithms Improve Accuracy Of Geoengineering Projections. Is That A Good Thing?">

                        <img src="https://cdn.importantmedia.org/planetsave/uploads/2017/11/09123752/Geoenegineering-Chart-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://planetsave.com/2017/11/09/new-algorithms-improve-accuracy-of-geoengineering-projections-is-that-a-good-thing/"
                                                       title="New Algorithms Improve Accuracy Of Geoengineering Projections. Is That A Good Thing?">New Algorithms Improve Accuracy Of Geoengineering Projections. Is That A Good Thing?</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://planetsave.com/2014/09/18/electric-cars-greener-average-car-100-usa/" title="Electric Cars Greener Than The Average Car In 100% Of USA">

                        <img src="https://cdn.importantmedia.org/planetsave/uploads/2014/09/26051213/ev-map-2014-290x166.jpg" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://planetsave.com/2014/09/18/electric-cars-greener-average-car-100-usa/"
                                                       title="Electric Cars Greener Than The Average Car In 100% Of USA">Electric Cars Greener Than The Average Car In 100% Of USA</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
                <article class="omc-related-post omc-module-c omc-quarter-width-category">

                    <a href="https://planetsave.com/2014/05/20/ucs-examines-climate-change-sea-shining-sea/" title="UCS Examines Climate Change From Sea To Shining Sea">

                        <img src="https://cdn.importantmedia.org/planetsave/uploads/2014/07/26060022/National-landmarks-at-risk-cover-600x647-290x166.png" class="omc-image-resize wp-post-image" alt="" />
                    </a>

                    <h5 class="omc-related-article"><a href="https://planetsave.com/2014/05/20/ucs-examines-climate-change-sea-shining-sea/"
                                                       title="UCS Examines Climate Change From Sea To Shining Sea">UCS Examines Climate Change From Sea To Shining Sea</a><span> &rarr;</span>
                    </h5>

                </article><!-- /omc-related-post -->

                
            <br class="clear"/>

                
</div><!-- /omc-related-posts -->

<br class="clear"/>



    
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-25344">
        <div id="dsq-comment-header-25344" class="dsq-comment-header">
            <cite id="dsq-cite-25344">
                <span id="dsq-author-user-25344">newpapyrus</span>
            </cite>
        </div>
        <div id="dsq-comment-body-25344" class="dsq-comment-body">
            <div id="dsq-comment-message-25344" class="dsq-comment-message"><p>1. Mass produce ocean nuclear power plants and place them in remote territorial waters to provide electricity to floating synplexes (hydrocarbon producing facilities)</p>
<p>2. Ship all urban and rural biowaste from coastal towns and cities (including Great Lakes towns and cities) to floating plasma arc pyrolysis and hydrocarbon synthesis barges near the floating ocean nuclear facilities in order to manufacture carbon neutral methanol.  </p>
<p>3. Convert all natural gas power plants into methanol electric power plants (relatively cheap and easy to do) while also mass producing floating methanol power barges for coastal cities and Great Lakes cities. </p>
<p>4. Recycle CO2 produced from methanol power plants and ship the recycled CO2 back to the ocean hydrocarbon synthesis barges to manufacture even more methanol </p>
<p>Such an energy transition would be&#8211; carbon negative&#8211; and would reduce the amount of carbon dioxide in the atmosphere until all fossil fuel power plants are replaced. Then it would be simply carbon neutral. </p>
<p>5. Manufacture even more carbon neutral synfuels using the  Navy&#8217;s new synfuel from seawater process in order to produce carbon neutral gasoline, diesel fuel, jet fuel, methanol, etc. </p>
<p>Marcel</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'https://planetsave.com/2017/11/16/15000-scientists-suggest-13-ways-to-mitigate-climate-change/';
var disqus_identifier = '47504 https://planetsave.com/?p=47504';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'im-planetsave';
var disqus_title = "15,000 Scientists Suggest 13 Ways To Mitigate Climate Change";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=47504';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


    		
	</article><!-- /omc-full-article -->

</section><!-- /omc-main -->

<section id="omc-sidebar" class="omc-right">

	<a href="#top" class="omc-mobile-back-to-top">Back to Top &uarr;</a>
	
	<ul class="xoxo">
		<li id="text-15" class="omc-widget widget_text">			<div class="textwidget"><p><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fpsave&amp;tabs&amp;width=325&amp;height=200&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=false&amp;appId" width="300" height="150" frameborder="0" scrolling="no"></iframe></p>
</div>
		</li><li id="custom_html-6" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>Ad</span></h3><div class="textwidget custom-html-widget"><p><!-- /4800635/PS_300x250_2 --></p>
<div id='div-gpt-ad-1509730063889-5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509730063889-5'); });
</script>
</div>
</div></li><li id="top-posts-3" class="omc-widget widget_top-posts"><h3 class="widgettitle"><span>Top Planetsave Stories</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://planetsave.com/2016/02/11/geothermal-energy-advantages-and-disadvantages/" title="Geothermal Energy Advantages And Disadvantages" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/cdn.importantmedia.org/planetsave/uploads/2016/02/26044709/geothermal-iceland-shutterstock_160722635.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Geothermal Energy Advantages And Disadvantages" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://planetsave.com/2016/02/11/geothermal-energy-advantages-and-disadvantages/" class="bump-view" data-bump-view="tp">
								Geothermal Energy Advantages And Disadvantages							</a>
						</div>
											</li>
									<li>
												<a href="https://planetsave.com/2009/06/07/global-warming-effects-and-causes-a-top-10-list/" title="Global Warming Effects and Causes: A Top 10 List" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/cdn.importantmedia.org/planetsave/uploads/2011/12/26090612/earth-full-globe.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Global Warming Effects and Causes: A Top 10 List" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://planetsave.com/2009/06/07/global-warming-effects-and-causes-a-top-10-list/" class="bump-view" data-bump-view="tp">
								Global Warming Effects and Causes: A Top 10 List							</a>
						</div>
											</li>
									<li>
												<a href="https://planetsave.com/2009/07/26/top-5-reasons-why-space-exploration-is-important-for-the-world/" title="Top 5 Reasons why Space Exploration is Important for the World" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/cdn.importantmedia.org/planetsave/uploads/2009/07/26112003/hubble.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Top 5 Reasons why Space Exploration is Important for the World" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://planetsave.com/2009/07/26/top-5-reasons-why-space-exploration-is-important-for-the-world/" class="bump-view" data-bump-view="tp">
								Top 5 Reasons why Space Exploration is Important for the World							</a>
						</div>
											</li>
									<li>
												<a href="https://planetsave.com/2013/06/05/flathead-lake-montana-crystal-clear-waters-monster-and-viral-photo/" title="Flathead Lake, Montana -- Crystal Clear Waters, Monster, And Viral Photo" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/cdn.importantmedia.org/planetsave/uploads/2014/07/26062258/image17-600x398.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Flathead Lake, Montana -- Crystal Clear Waters, Monster, And Viral Photo" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://planetsave.com/2013/06/05/flathead-lake-montana-crystal-clear-waters-monster-and-viral-photo/" class="bump-view" data-bump-view="tp">
								Flathead Lake, Montana -- Crystal Clear Waters, Monster, And Viral Photo							</a>
						</div>
											</li>
									<li>
												<a href="https://planetsave.com/2015/05/29/what-causes-global-warming/" title="What Causes Global Warming?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/cdn.importantmedia.org/planetsave/uploads/2015/05/26045613/global-warming-by-aisha-abdelhamid.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="What Causes Global Warming?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://planetsave.com/2015/05/29/what-causes-global-warming/" class="bump-view" data-bump-view="tp">
								What Causes Global Warming?							</a>
						</div>
											</li>
									<li>
												<a href="https://planetsave.com/2013/06/25/ashera-cat-hybrid-cat-controversy-cost-and-photos/" title="Ashera Cat -- Hybrid Cat Controversy, Cost, And Photos" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/cdn.importantmedia.org/planetsave/uploads/2014/07/26062133/image102.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Ashera Cat -- Hybrid Cat Controversy, Cost, And Photos" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://planetsave.com/2013/06/25/ashera-cat-hybrid-cat-controversy-cost-and-photos/" class="bump-view" data-bump-view="tp">
								Ashera Cat -- Hybrid Cat Controversy, Cost, And Photos							</a>
						</div>
											</li>
									<li>
												<a href="https://planetsave.com/2009/03/20/10-simple-ways-to-conserve-water/" title="10 Simple Ways To Conserve Water" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/cdn.importantmedia.org/planetsave/uploads/2009/03/26112517/water_drop2.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="10 Simple Ways To Conserve Water" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://planetsave.com/2009/03/20/10-simple-ways-to-conserve-water/" class="bump-view" data-bump-view="tp">
								10 Simple Ways To Conserve Water							</a>
						</div>
											</li>
				</ul>
</li><li id="custom_html-5" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>Ad</span></h3><div class="textwidget custom-html-widget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- G2 LS --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1552008901061842"
     data-ad-slot="8900404910"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div></li><li id="custom_html-7" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>Our Electric Car Guide</span></h3><div class="textwidget custom-html-widget"><p><a href="http://products.cleantechnica.com/cars/"></a><a href="http://products.cleantechnica.com/cars/"><img class="aligncenter wp-image-47281 size-full" src="https://cdn.importantmedia.org/planetsave/uploads/2017/11/03144226/electric-cars-e1509734737100.png" alt="" width="288" height="144" /></a></p>
</div></li><li id="custom_html-9" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>Home EV Chargers</span></h3><div class="textwidget custom-html-widget"><p><a href="http://products.cleantechnica.com/chargers/"><img src="https://cdn.importantmedia.org/planetsave/uploads/2017/11/03145327/EV-chargers.png" alt="" class="aligncenter size-full wp-image-47283" /></a></p>
</div></li><li id="custom_html-10" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>Home Energy Efficiency</span></h3><div class="textwidget custom-html-widget"><p><a href="http://products.cleantechnica.com/home-efficiency/"><img src="https://cdn.importantmedia.org/planetsave/uploads/2017/11/03150541/Smart-Home-Energy-Efficiency.png" alt="" class="aligncenter size-full wp-image-47288" /></a></p>
</div></li><li id="custom_html-8" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>Our Home Battery Guide</span></h3><div class="textwidget custom-html-widget"><p><a href="http://products.cleantechnica.com/batteries/"><img src="https://cdn.importantmedia.org/planetsave/uploads/2017/11/03144948/home-energy-storage.png" alt="" class="aligncenter size-full wp-image-47282" /></a></p>
</div></li><li id="custom_html-4" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>Ad</span></h3><div class="textwidget custom-html-widget"><p><!-- /4800635/planetsave.com_blog_ATF_300x250 --></p>
<div id='div-gpt-ad-1509730063889-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509730063889-0'); });
</script>
</div>
</div></li><li id="custom_html-11" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>Electric Scooters</span></h3><div class="textwidget custom-html-widget"><p><a href="http://products.cleantechnica.com/scooters/"><img src="https://cdn.importantmedia.org/planetsave/uploads/2017/11/03145557/Electric-Scooters.png" alt="" class="aligncenter size-full wp-image-47285" /></a></p>
</div></li><li id="custom_html-12" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>Electric Motorcycles</span></h3><div class="textwidget custom-html-widget"><p><a href="http://products.cleantechnica.com/motorcycles/"><img src="https://cdn.importantmedia.org/planetsave/uploads/2017/11/03145641/Electric-motorcycles.png" alt="" class="aligncenter size-full wp-image-47286" /></a></p>
</div></li><li id="custom_html-13" class="widget_text omc-widget widget_custom_html"><h3 class="widgettitle"><span>Our EV Driver Report</span></h3><div class="textwidget custom-html-widget"><p><a href="http://products.cleantechnica.com/reports/electric-car-drivers-desires-demands-who-they-are/"><img src="https://cleantechnica.com/files/2017/05/EV-Driver-Report-FINAL-300.png" alt="" class="aligncenter size-full wp-image-121563" /></a></p>
</div></li>					

	</ul><!-- /xoxo -->

</section>	

<br class="clear" />
	
</div> <!--! end of #container -->
	
	<footer id="omc-boxed">
	
		<div id="omc-footer-border"></div>
	
		<div id="omc-inner-footer">

			<div class="omc-footer-widget-column">
				
				<div class="omc-footer-widget">
				
										
						<div class="omc-footer-widget">
						
							<img src="http://planetsave.com/wp-content/uploads/2015/04/logo_black_a.png" alt="footer logo" class="footer-logo" />
							<br/>
							<a class="omc-social-small pinterest" href="http://pinterest.com/zacharyshahan/"></a>							<a class="omc-social-small facebook" href="https://www.facebook.com/psave"></a>							<a class="omc-social-small twitter" href="https://twitter.com/psave"></a>																												<a class="omc-social-small google" href="https://plus.google.com/+Planetsave"></a>							
							<br class="clear"/>
							<p><p align="justify">Planetsave is part of the <a href="http://importantmedia.org/">Important Media</a> network of blogs working to make the world a better, greener place.</p>
							
						</div><!-- /omc-footer-widget -->
					
										
							
				
				</div><!-- /omc-footer-widget -->
				
			</div><!--- /first-footer-column -->

			<div class="omc-footer-widget-column">
				
						
					
			</div><!--- /second-footer-column -->

			<div class="omc-footer-widget-column">
				
						
					
			</div><!--- /third-footer-column -->

			<div class="omc-footer-widget-column no-right">
				
						
					
			</div><!--- /fourth-footer-column -->
			
			<br class="clear" />
		
		</div><!-- /omc-inner-footer -->
		
	</footer>
	
		
		<div class="omc-copyright-area">
			
			<div class="omc-copyright-left">
				
				<p>&copy; 2014 &nbsp; <a href="http://www.importantmedia.org" target="blank">Sustainable Enterprises Media, Inc</a>.</p>
				
			</div><!-- /omc-copyright-left -->
			
			<div class="omc-copyright-right">
				
				<div class="omc-copyright-menu"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42479"><a href="http://www.costofsolar.com/">Get Solar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43496"><a href="http://planetsave.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42483"><a href="https://planetsave.com/contact-planetsave/">Contact Planetsave</a></li>
</ul></div>				
				<br class="clear" />
				
			</div><!-- /omc-copyright-right -->
			
			<br class="clear" /> 
		<a href="#top" class="omc-mobile-back-to-top omc-bottom-b-t-t">Back to Top &uarr;</a>	
		</div><!-- /omc-copyright-area -->
		
		

	<p id="back-top"><a href="#top"><span></span></a></p>

	        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'im-planetsave';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/core/20171025101048/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/core/20171025101048/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'13822419',post:'47504',tz:'-5',srv:'planetsave.com'} ]);
	_stq.push([ 'clickTrackerInit', '13822419', '47504' ]);
</script>

	<!--[if lt IE 7 ]>
		<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.2/CFInstall.min.js"></script>
		<script>window.attachEvent("onload",function(){CFInstall.check({mode:"overlay"})})</script>
	<![endif]-->

	</div><!-- /transparent-layer -->
	
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17311058-1', 'planetsave.com');
  ga('send', 'pageview');

</script>	
</body>

</html>



<!-- Dynamic page generated in 0.376 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-11-17 11:10:10 -->

<!-- Compression = gzip -->