<!DOCTYPE html>
<html lang="en-US" id="arve">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://cdn.importantmedia.org/planetsave/uploads/2015/04/26045823/planetsave-favicon.jpg" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.importantmedia.org/planetsave/uploads/2015/04/26045823/planetsave-favicon.jpg">
<link rel="alternate" type="application/rss+xml" title="PlanetSave RSS Feed" href="https://planetsave.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="PlanetSave Atom Feed" href="https://planetsave.com/feed/atom/" />
<link rel="pingback" href="https://planetsave.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://planetsave.com/wp-content/themes/soledad/js/html5.js"></script>
<![endif]-->
<title>Why Do Republicans Now Hate On Christian Morals, National Security, Democracy, The US Constitution, The Rule Of Law, The FBI, The CIA, Honesty, &amp; The US Deficit? | PlanetSave</title>
<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://planetsave.com/2019/02/28/why-do-republicans-now-hate-on-christian-morals-national-security-democracy-the-us-constitution-the-rule-of-law-the-fbi-the-cia-honesty-the-us-deficit/" />
<link rel="publisher" href="https://plus.google.com/101918683287990896161"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It&#8217;s honestly astounding. Take just about anything that was at the top of the ideological list for Republicans 5–10 years ago, and it is now trampled on by the Republican&hellip;" />
<meta name="twitter:title" content="Why Do Republicans Now Hate On Christian Morals, National Security, Democracy, The US Constitution, The Rule Of Law, The FBI, The CIA, Honesty, &amp; The US Deficit? | PlanetSave" />
<meta name="twitter:site" content="@psave" />
<meta name="twitter:image" content="https://cdn.importantmedia.org/planetsave/uploads/2017/12/02114610/Donald-Trump-sad.jpg" />
<meta name="twitter:creator" content="@zshahan3" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//planetsave.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PlanetSave &raquo; Feed" href="https://planetsave.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PlanetSave &raquo; Comments Feed" href="https://planetsave.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PlanetSave &raquo; Why Do Republicans Now Hate On Christian Morals, National Security, Democracy, The US Constitution, The Rule Of Law, The FBI, The CIA, Honesty, &#038; The US Deficit? Comments Feed" href="https://planetsave.com/2019/02/28/why-do-republicans-now-hate-on-christian-morals-national-security-democracy-the-us-constitution-the-rule-of-law-the-fbi-the-cia-honesty-the-us-deficit/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.importantmedia.org\/planetsave\/assets\/core\/20190212220019\/js\/wp-emoji-release.min.js"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.importantmedia.org/planetsave/assets/core/20190212220019/css/dist/block-library/style.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='dpsp-frontend-style-css'  href='https://planetsave.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=5.0.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//planetsave.com/wp-content/cache/wpfc-minified/9kspb2hd/7eo7.css" media="all"/>
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CIstok+Web%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://cdn.importantmedia.org/planetsave/assets/themes/soledad/20180508210214/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://cdn.importantmedia.org/planetsave/assets/plugins/jetpack/20190212215800/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cdn.importantmedia.org/planetsave/assets/plugins/jetpack/20190212215800/css/jetpack.min.css' type='text/css' media='all' />
<script>!function(t,e,n){n=t.createElement(e),t=t.getElementsByTagName(e)[0],n.async=1,n.src="https://readingguilt.com/v2/0/fnvH65N8g6iaqvyIUZu-cus912BPqjy5C8UbrTvEZpUliRVPXL8xOtakTn7DVzGn94e81C8B9QfpnHAxioCrw",t.parentNode.insertBefore(n,t)}(document,"script"),function(t,e){t[e]=t[e]||function(){(t[e].q=t[e].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,a,n){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function c(){var n=r();if(n){var c=t[e].pubads();typeof c.setTargeting===a&&c.setTargeting("admiral-engaged","true")}}n=t[e]=t[e]||{},n.cmd=n.cmd||[],typeof n.pubads===a?c():typeof n.cmd.unshift===a?n.cmd.unshift(c):n.cmd.push(c)}(window,"googletag","function");;;;;</script><script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/core/20190212220019/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/core/20190212220019/js/jquery/jquery-migrate.min.js'></script>
<script src='//planetsave.com/wp-content/cache/wpfc-minified/f2tf0oul/7eo7.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://planetsave.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=5.0.3'></script> -->
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/plugins/wp-hide-post/20180508210215/public/js/wp-hide-post-public.min.js'></script>
<link rel='https://api.w.org/' href='https://planetsave.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://planetsave.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://planetsave.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://planetsave.com/?p=49142' />
<link rel="alternate" type="application/json+oembed" href="https://planetsave.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplanetsave.com%2F2019%2F02%2F28%2Fwhy-do-republicans-now-hate-on-christian-morals-national-security-democracy-the-us-constitution-the-rule-of-law-the-fbi-the-cia-honesty-the-us-deficit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://planetsave.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplanetsave.com%2F2019%2F02%2F28%2Fwhy-do-republicans-now-hate-on-christian-morals-national-security-democracy-the-us-constitution-the-rule-of-law-the-fbi-the-cia-honesty-the-us-deficit%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-1552008901061842",
enable_page_level_ads: true
});
</script>
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PS leaderboard -->
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-1552008901061842"
data-ad-slot="3336579517"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center><style type="text/css" data-source="Social Pug">
@media screen and ( max-width : 720px ) {
#dpsp-floating-sidebar.dpsp-hide-on-mobile { display: none !important; }
}
</style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://planetsave.com/2019/02/28/why-do-republicans-now-hate-on-christian-morals-national-security-democracy-the-us-constitution-the-rule-of-law-the-fbi-the-cia-honesty-the-us-deficit/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Why Do Republicans Now Hate On Christian Morals, National Security, Democracy, The US Constitution, The Rule Of Law, The FBI, The CIA, Honesty, &amp; The US Deficit?" /><meta property="og:description" 	content="It&#039;s honestly astounding. Take just about anything that was at the top of the ideological" /><meta property="og:image" 		content="https://cdn.importantmedia.org/planetsave/uploads/2017/12/02114610/Donald-Trump-sad-600x428.jpg" />    <style type="text/css">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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Why Do Republicans Now Hate On Christian Morals, National Security, Democracy, The US Constitution, The Rule Of Law, The FBI, The CIA, Honesty, &#038; The US Deficit?" />
<meta property="og:url" content="https://planetsave.com/2019/02/28/why-do-republicans-now-hate-on-christian-morals-national-security-democracy-the-us-constitution-the-rule-of-law-the-fbi-the-cia-honesty-the-us-deficit/" />
<meta property="og:description" content="It&#8217;s honestly astounding. Take just about anything that was at the top of the ideological list for Republicans 5–10 years ago, and it is now trampled on by the Republican president and Congre…" />
<meta property="article:published_time" content="2019-02-28T07:24:46+00:00" />
<meta property="article:modified_time" content="2019-02-28T07:24:46+00:00" />
<meta property="og:site_name" content="PlanetSave" />
<meta property="og:image" content="https://cdn.importantmedia.org/planetsave/uploads/2017/12/02114610/Donald-Trump-sad.jpg" />
<meta property="og:image:width" content="706" />
<meta property="og:image:height" content="504" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@psave" />
<meta name="twitter:site" content="@psave" />
<meta name="twitter:text:title" content="Why Do Republicans Now Hate On Christian Morals, National Security, Democracy, The US Constitution, The Rule Of Law, The FBI, The CIA, Honesty, &#038; The US Deficit?" />
<meta name="twitter:image" content="https://cdn.importantmedia.org/planetsave/uploads/2017/12/02114610/Donald-Trump-sad.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-49142 single-format-standard">
<a id="close-sidebar-nav" class="header-6"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-6">
<div id="sidebar-nav-logo">
<a href="https://planetsave.com/"><img class="penci-lazy" src="https://planetsave.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/14194813/Planetsave-logo.png" alt="PlanetSave" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/psave" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/psave" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://plus.google.com/+Planetsave" target="_blank"><i class="fa fa-google-plus"></i></a>
<a href="http://eepurl.com/rgNL"><i class="fa fa-envelope-o"></i></a>
</div>			</div>
<ul id="menu-main-menu" class="menu"><li id="menu-item-42485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42485"><a href="https://planetsave.com/category/green-life/transport-travel/">Transport</a>
<ul class="sub-menu">
<li id="menu-item-42486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42486"><a href="https://planetsave.com/category/green-life/transport-travel/bicycle-transport-travel/">Bicycles</a></li>
<li id="menu-item-42487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42487"><a href="https://planetsave.com/category/green-life/transport-travel/high-speed-trains-transport-travel/">High-Speed Trains</a></li>
</ul>
</li>
<li id="menu-item-42518" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-42518"><a href="https://planetsave.com/category/energy-fuel/">Energy</a>
<ul class="sub-menu">
<li id="menu-item-42519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42519"><a href="https://planetsave.com/category/green-life/renewable-energy/">Renewable Energy</a>
<ul class="sub-menu">
<li id="menu-item-42520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42520"><a href="https://planetsave.com/category/green-life/renewable-energy/solar-energy-renewable-energy/">Solar Energy</a></li>
</ul>
</li>
<li id="menu-item-42521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42521"><a href="https://planetsave.com/category/green-life/energy-conservation/">Energy Conservation</a></li>
<li id="menu-item-42522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42522"><a href="https://planetsave.com/category/energy-fuel/oil-energy-fuel/">Oil</a></li>
<li id="menu-item-42523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42523"><a href="https://planetsave.com/category/energy-fuel/coal-energy-fuel/">Coal</a></li>
<li id="menu-item-42524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42524"><a href="https://planetsave.com/category/energy-fuel/natural-gas-energy-fuel/">Natural Gas</a></li>
<li id="menu-item-42525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42525"><a href="https://planetsave.com/category/energy-fuel/nuclear-energy-fuel/">Nuclear</a></li>
</ul>
</li>
<li id="menu-item-42490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42490"><a href="https://planetsave.com/category/food/">Food</a></li>
<li id="menu-item-42497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42497"><a href="https://planetsave.com/category/environmental-legislation-policies-politics/">Politics</a></li>
<li id="menu-item-42496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42496"><a href="https://planetsave.com/category/action-activism/">Activism</a></li>
<li id="menu-item-42499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42499"><a href="https://planetsave.com/category/environmental-climate-science/">Science</a>
<ul class="sub-menu">
<li id="menu-item-42501" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-42501"><a href="https://planetsave.com/category/climate-change-2/">Climate Change</a>
<ul class="sub-menu">
<li id="menu-item-42500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42500"><a href="https://planetsave.com/category/disasters/">Natural Disasters</a>
<ul class="sub-menu">
<li id="menu-item-42502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42502"><a href="https://planetsave.com/category/disasters/drought-disasters-extreme-weather/">Drought</a></li>
<li id="menu-item-42503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42503"><a href="https://planetsave.com/category/disasters/earthquakes-disasters/">Earthquakes</a></li>
<li id="menu-item-42504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42504"><a href="https://planetsave.com/category/disasters/fires-disasters-extreme-weather/">Fires</a></li>
<li id="menu-item-42505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42505"><a href="https://planetsave.com/category/disasters/floods-disasters-extreme-weather/">Floods</a></li>
<li id="menu-item-42506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42506"><a href="https://planetsave.com/category/disasters/hurricanes-cyclones/">Hurricanes &#038; Cyclones</a></li>
<li id="menu-item-42507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42507"><a href="https://planetsave.com/category/disasters/other-storms/">Other Storms</a></li>
<li id="menu-item-42508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42508"><a href="https://planetsave.com/category/disasters/tornadoes-disasters-extreme-weather/">Tornadoes</a></li>
<li id="menu-item-42509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42509"><a href="https://planetsave.com/category/disasters/tsunamis-disasters-extreme-weather/">Tsunamis</a></li>
<li id="menu-item-42510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42510"><a href="https://planetsave.com/category/disasters/volcanoes-disasters/">Volcanoes</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-42511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42511"><a href="https://planetsave.com/category/animals/">Animals</a>
<ul class="sub-menu">
<li id="menu-item-42512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42512"><a href="https://planetsave.com/category/animals/endangered-species/">Endangered Species</a></li>
</ul>
</li>
<li id="menu-item-42513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42513"><a href="https://planetsave.com/category/health/">Health</a></li>
<li id="menu-item-42514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42514"><a href="https://planetsave.com/category/food/">Food</a></li>
<li id="menu-item-42515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42515"><a href="https://planetsave.com/category/water/">Water</a></li>
<li id="menu-item-42516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42516"><a href="https://planetsave.com/category/nature-2/">Nature</a></li>
<li id="menu-item-42517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42517"><a href="https://planetsave.com/category/space-2/">Space</a></li>
</ul>
</li>
<li id="menu-item-42526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42526"><a href="https://planetsave.com/category/humor-2/">Humor</a></li>
</ul></nav>
<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-6">
<!-- Top Instagram -->
<!-- Top Bar -->
<header id="header" class="header-header-6 has-bottom-line"><!-- #header -->
<!-- Navigation -->
<nav id="navigation" class="header-layout-bottom menu-style-1 header-6">
<div class="container">
<div class="button-menu-mobile header-6"><i class="fa fa-bars"></i></div>
<div id="logo">
<h2>
<a href="https://planetsave.com/"><img src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/14194813/Planetsave-logo.png" alt="PlanetSave" /></a>
</h2>
</div>
<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42485"><a href="https://planetsave.com/category/green-life/transport-travel/">Transport</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42486"><a href="https://planetsave.com/category/green-life/transport-travel/bicycle-transport-travel/">Bicycles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42487"><a href="https://planetsave.com/category/green-life/transport-travel/high-speed-trains-transport-travel/">High-Speed Trains</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-42518"><a href="https://planetsave.com/category/energy-fuel/">Energy</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42519"><a href="https://planetsave.com/category/green-life/renewable-energy/">Renewable Energy</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42520"><a href="https://planetsave.com/category/green-life/renewable-energy/solar-energy-renewable-energy/">Solar Energy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42521"><a href="https://planetsave.com/category/green-life/energy-conservation/">Energy Conservation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42522"><a href="https://planetsave.com/category/energy-fuel/oil-energy-fuel/">Oil</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42523"><a href="https://planetsave.com/category/energy-fuel/coal-energy-fuel/">Coal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42524"><a href="https://planetsave.com/category/energy-fuel/natural-gas-energy-fuel/">Natural Gas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42525"><a href="https://planetsave.com/category/energy-fuel/nuclear-energy-fuel/">Nuclear</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42490"><a href="https://planetsave.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42497"><a href="https://planetsave.com/category/environmental-legislation-policies-politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42496"><a href="https://planetsave.com/category/action-activism/">Activism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42499"><a href="https://planetsave.com/category/environmental-climate-science/">Science</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-42501"><a href="https://planetsave.com/category/climate-change-2/">Climate Change</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42500"><a href="https://planetsave.com/category/disasters/">Natural Disasters</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42502"><a href="https://planetsave.com/category/disasters/drought-disasters-extreme-weather/">Drought</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42503"><a href="https://planetsave.com/category/disasters/earthquakes-disasters/">Earthquakes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42504"><a href="https://planetsave.com/category/disasters/fires-disasters-extreme-weather/">Fires</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42505"><a href="https://planetsave.com/category/disasters/floods-disasters-extreme-weather/">Floods</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42506"><a href="https://planetsave.com/category/disasters/hurricanes-cyclones/">Hurricanes &#038; Cyclones</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42507"><a href="https://planetsave.com/category/disasters/other-storms/">Other Storms</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42508"><a href="https://planetsave.com/category/disasters/tornadoes-disasters-extreme-weather/">Tornadoes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42509"><a href="https://planetsave.com/category/disasters/tsunamis-disasters-extreme-weather/">Tsunamis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42510"><a href="https://planetsave.com/category/disasters/volcanoes-disasters/">Volcanoes</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42511"><a href="https://planetsave.com/category/animals/">Animals</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42512"><a href="https://planetsave.com/category/animals/endangered-species/">Endangered Species</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42513"><a href="https://planetsave.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42514"><a href="https://planetsave.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42515"><a href="https://planetsave.com/category/water/">Water</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42516"><a href="https://planetsave.com/category/nature-2/">Nature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42517"><a href="https://planetsave.com/category/space-2/">Space</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42526"><a href="https://planetsave.com/category/humor-2/">Humor</a></li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://planetsave.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/psave" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/psave" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://plus.google.com/+Planetsave" target="_blank"><i class="fa fa-google-plus"></i></a>
<a href="http://eepurl.com/rgNL"><i class="fa fa-envelope-o"></i></a>
</div>						</div>
</div>
</nav><!-- End Navigation -->
</header>
<!-- end #header -->
<div class="container container-single container-single-fullwidth">
<div class="header-standard header-classic single-header">
<h1 class="post-title single-post-title">Why Do Republicans Now Hate On Christian Morals, National Security, Democracy, The US Constitution, The Rule Of Law, The FBI, The CIA, Honesty, &#038; The US Deficit?</h1>
<div class="post-box-meta-single">
<span class="author-post"><span>by <a class="author-url" href="https://planetsave.com/author/zshahan/">Zachary Shahan</a></span></span>
<span><span class="dsq-postid" data-dsqidentifier="49142 https://planetsave.com/?p=49142">0 comment</span></span>
</div>
</div>
<div class="post-image">
<a href="https://cdn.importantmedia.org/planetsave/uploads/2017/12/02114610/Donald-Trump-sad.jpg" data-rel="penci-gallery-image-content">											<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://planetsave.com/wp-content/themes/soledad/images/penci2-holder.png" alt="Why Do Republicans Now Hate On Christian Morals, National Security, Democracy, The US Constitution, The Rule Of Law, The FBI, The CIA, Honesty, &#038; The US Deficit?" data-src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/02114610/Donald-Trump-sad.jpg">
</a>			</div>
</div>
<div class="container container-single penci_sidebar right-sidebar penci-enable-lightbox">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-49142" class="post-49142 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-climate-change-2 category-energy-fuel category-environmental-legislation-policies-politics tag-donald-trump tag-republicans">
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry">
<p>It&#8217;s honestly astounding. Take just about anything that was at the top of the ideological list for Republicans 5–10 years ago, and it is now trampled on by the Republican president and Congresspeople.</p>
<p>It&#8217;s astounding. It&#8217;s a masterful course in propaganda, gaslighting, and essentially brainwashing.</p>
<p>The thing I keep coming to is: What the heck do Republicans actually stand for these days? Also, why the heck do so many Republican voters let Trump get away with this incessant trampling on everything they supposedly held dear just a few short years ago?</p>
<p>Aside from purely effective propaganda tactics (deployed by <em>Fox News</em> instead of <em>Pravda</em> and Republican talking heads instead of [name your dictator]&#8217;s henchmen), I honestly wonder if there&#8217;s anything these supporters genuinely care about. I mean, is there any actual policy or ideological reason why a certain percentage of Republican voters continue to support Donald (&#8220;Don the Con&#8221;) Trump? Or are they simply being fooled by the basic propaganda tactics of a career con man and his enablers?</p>
<p><a href="https://cdn.importantmedia.org/planetsave/uploads/2018/07/27015350/Donald-Trump-fat.jpg" data-rel="penci-gallery-image-content" ><img class="aligncenter size-full wp-image-48826" src="https://cdn.importantmedia.org/planetsave/uploads/2018/07/27015350/Donald-Trump-fat.jpg" alt="" width="1600" height="900" srcset="https://cdn.importantmedia.org/planetsave/uploads/2018/07/27015350/Donald-Trump-fat.jpg 1600w, https://cdn.importantmedia.org/planetsave/uploads/2018/07/27015350/Donald-Trump-fat-270x152.jpg 270w, https://cdn.importantmedia.org/planetsave/uploads/2018/07/27015350/Donald-Trump-fat-768x432.jpg 768w, https://cdn.importantmedia.org/planetsave/uploads/2018/07/27015350/Donald-Trump-fat-600x338.jpg 600w, https://cdn.importantmedia.org/planetsave/uploads/2018/07/27015350/Donald-Trump-fat-1170x658.jpg 1170w, https://cdn.importantmedia.org/planetsave/uploads/2018/07/27015350/Donald-Trump-fat-585x329.jpg 585w" sizes="(max-width: 1600px) 100vw, 1600px" /></a></p>
<p>It has come down to three finalists for me. Well, three ideological finalists, as one other finalist is that it&#8217;s simply a cult of personality, that people watched and bought into the fake Apprentice reality TV show (which portrayed Donald Trump as a much more successful and intelligent businessman than he&#8217;s ever been), and that ongoing propaganda via <em>Fox News</em>, Rush Limbaugh, Russian-backed Twitter bots, genuinely fake news, and so on are holding up that mirage for people to believe in. But let&#8217;s jump to the ideological possibilities.</p>
<p><strong>1. Crush the government, please (even thought the government of the US is <em>of the people, by the people, and for the people</em>).</strong></p>
<p>Republicans have been anti-government for decades. Ronald Reagan was particularly effective at demonizing government. Of course, Republicans have long preferred loose regulations, letting corporations police themselves, and essentially letting corporations run over (hurt in various ways) US citizens in the course of doing business. It is Democrats over and over who prefer stronger consumer protections — whether they be from financial harm caused by banks, health harms caused by burning fossil fuels, or other harms. Apparently losing the battle as citizens started realizing corporations needed more guardrails, Reagan and team found that brashly and broadly demonizing government was a path to deregulation.</p>
<p>We have seen the results of deregulation or poorly enforced regulations over and over again — the Great Recession and millions of health problems and tens of thousands or hundreds of thousands of premature deaths, for example. Yet, the &#8220;government is evil&#8221; ideology stuck like glue on many Republican voters.</p>
<p>There&#8217;s no doubt about it, Trump has been throwing grenades and dynamite at the government — putting oil &amp; coal henchmen in charge of the EPA and Department of Interior, disbanding scientific oversight committees, putting climate deniers in roles that should be filled by climate scientists, defunding various government programs, and even attacking the CIA, FBI, NATO, Department of Justice, and Federal Reserve Chairman.</p>
<p>For those of us who see such government agencies and institutions as essential to a healthy, well functioning society and economy, this has been absurd and disastrous. To people who somehow believe the government is out to hurt them, this is apparently something they support — or are at least willing to turn a blind eye to.</p>
<p><strong>2. Racism.</strong> Donald Trump launched his political career on racism — incorrectly claiming for years that our first black president wasn&#8217;t actually American, wasn&#8217;t born in the US. He launched his presidential campaign with pure racism — calling Mexicans rapists and murderers. He ran his campaign in other racist ways. His former lawyer and &#8220;fixer&#8221; of approximately 10 years just called him a racist.</p>
<p>Yes, many Republicans gets offended when you bring up racism, because they don&#8217;t want to be associated with that and they themselves are not racist. However, it seems as obvious as the grass is green that much of Trump&#8217;s support is based around racism. Much of his ongoing campaigning and <em>policies</em> are racist and appeal to racist voters.</p>
<p>Yes, if you are racist, Donald Trump is your president. They know that and Donald Trump knows that. (That doesn&#8217;t mean you, if you&#8217;re a Trump supporter, are racist, but it does mean you are supporting racism and a racist president.)</p>
<p><strong>3. No taxes (and no services), please.</strong> It&#8217;s obvious — if you want a well funded educational system, transportation system, social security and medicaid system, NASA, military, etc., you have to collect taxes from citizens and corporations. But people don&#8217;t like paying taxes. They&#8217;d rather use that money for their own benefit. I get that. I understand that it requires some mental–emotional work to say that it&#8217;s good to pay taxes. But honestly, without paying taxes, are societal infrastructure and social net crumble. As societal resources crumble, all of society suffers to some degree or another.</p>
<p>Some people are convinced US taxes are too high (even though they&#8217;re lower than most other developed nations), so that is another reason you might support Trump, especially if you are super rich since Trump&#8217;s tax cuts have primarily helped the super rich and ignored the middle class.</p>
<p>Obviously, I don&#8217;t agree with this idea, since I think US taxes are too low and result in an inadequate educational system, poor transportation systems, a weak social safety net full of holes, wicked high health care costs, and horrible treatment of our veterans. But I understand there are a lot of people who think society is better off with low taxes and just letting money flow where it does in a capitalistic society with few overarching, guiding societal hands.</p>
<hr />
<p>Those are honestly the only reasons I can see for why some Republicans still support Donald Trump. They don&#8217;t apparently care that Trump bashes our law enforcement and intelligence agencies (FBI, CIA, etc.), even favoring <em>Vladimir Putin&#8217;s words</em> over the words of our own intelligence officials. They don&#8217;t seem to care about balancing the budget or even trying to cut US debt (as it did under other Republican presidents in recent decades, US debt has skyrocketed under Donald Trump and a Republican Congress). They apparently don&#8217;t care about keeping checks and balances in Congress and sticking to core principles of the US Constitution (giving the power of the purse to Congress, keeping presidential powers limited and weaker, keeping personal business and profiteering out of government, etc.). They apparently don&#8217;t care much about honesty (Trump has lied or told untruths over 8,000 times as president) or Christian morals (aside from lying, Trump paid off a porn star and a former Playboy playmate after having sex with them soon after his 3rd wife gave birth to their son). They apparently don&#8217;t care to support other democracies (like European countries) and are fine with Trump buddying up with dictators in Russia, North Korea, and the Middle East.</p>
<p>If you have any other explanations for how the Republican Party has flipped so tremendously on so many issues, please offer your own ideas. In the meantime, I will pinch myself from time to time to make sure I&#8217;m not dreaming.</p>
<p><em>Images by <a href="https://donkeyhotey.com/">DonkeyHotey</a> via <a href="https://www.flickr.com/photos/47422005@N04/">Flickr</a> and <a href="https://donkeyhotey.com/">DonkeyHotey</a> via <a href="https://www.flickr.com/photos/47422005@N04/">Flickr</a></em></p>
<br>
<br>
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PS after post -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1552008901061842"
data-ad-slot="7480317580"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<br>
<div id="wapp_signup_widget"></div>
<script src="https://cdn.solarleadfactory.com/wid/stable-https-cta/signup_widget.min.js"></script> <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-49142" class="share-facebook sd-button share-icon no-text" href="https://planetsave.com/2019/02/28/why-do-republicans-now-hate-on-christian-morals-national-security-democracy-the-us-constitution-the-rule-of-law-the-fbi-the-cia-honesty-the-us-deficit/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-49142" class="share-pinterest sd-button share-icon no-text" href="https://planetsave.com/2019/02/28/why-do-republicans-now-hate-on-christian-morals-national-security-democracy-the-us-constitution-the-rule-of-law-the-fbi-the-cia-honesty-the-us-deficit/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://planetsave.com/2019/02/28/why-do-republicans-now-hate-on-christian-morals-national-security-democracy-the-us-constitution-the-rule-of-law-the-fbi-the-cia-honesty-the-us-deficit/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://planetsave.com/2019/02/28/why-do-republicans-now-hate-on-christian-morals-national-security-democracy-the-us-constitution-the-rule-of-law-the-fbi-the-cia-honesty-the-us-deficit/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-49142" class="share-twitter sd-button share-icon no-text" href="https://planetsave.com/2019/02/28/why-do-republicans-now-hate-on-christian-morals-national-security-democracy-the-us-constitution-the-rule-of-law-the-fbi-the-cia-honesty-the-us-deficit/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://planetsave.com/2019/02/28/why-do-republicans-now-hate-on-christian-morals-national-security-democracy-the-us-constitution-the-rule-of-law-the-fbi-the-cia-honesty-the-us-deficit/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-49142" class="share-linkedin sd-button share-icon no-text" href="https://planetsave.com/2019/02/28/why-do-republicans-now-hate-on-christian-morals-national-security-democracy-the-us-constitution-the-rule-of-law-the-fbi-the-cia-honesty-the-us-deficit/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://planetsave.com/2019/02/28/why-do-republicans-now-hate-on-christian-morals-national-security-democracy-the-us-constitution-the-rule-of-law-the-fbi-the-cia-honesty-the-us-deficit/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>			
<div class="penci-single-link-pages">
</div>
<div class="post-tags">
<a href="https://planetsave.com/tag/donald-trump/" rel="tag">donald trump</a><a href="https://planetsave.com/tag/republicans/" rel="tag">republicans</a>					</div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="49142 https://planetsave.com/?p=49142">0 comment</span></span>
<div class="post-share">
<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="49142" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://planetsave.com/2019/02/28/why-do-republicans-now-hate-on-christian-morals-national-security-democracy-the-us-constitution-the-rule-of-law-the-fbi-the-cia-honesty-the-us-deficit/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Why%20Do%20Republicans%20Now%20Hate%20On%20Christian%20Morals,%20National%20Security,%20Democracy,%20The%20US%20Constitution,%20The%20Rule%20Of%20Law,%20The%20FBI,%20The%20CIA,%20Honesty,%20&#038;%20The%20US%20Deficit?%20-%20https://planetsave.com/2019/02/28/why-do-republicans-now-hate-on-christian-morals-national-security-democracy-the-us-constitution-the-rule-of-law-the-fbi-the-cia-honesty-the-us-deficit/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
<a target="_blank" href="https://plus.google.com/share?url=https://planetsave.com/2019/02/28/why-do-republicans-now-hate-on-christian-morals-national-security-democracy-the-us-constitution-the-rule-of-law-the-fbi-the-cia-honesty-the-us-deficit/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://planetsave.com/2019/02/28/why-do-republicans-now-hate-on-christian-morals-national-security-democracy-the-us-constitution-the-rule-of-law-the-fbi-the-cia-honesty-the-us-deficit/&#038;media=https://cdn.importantmedia.org/planetsave/uploads/2017/12/02114610/Donald-Trump-sad.jpg&#038;description=Why%20Do%20Republicans%20Now%20Hate%20On%20Christian%20Morals,%20National%20Security,%20Democracy,%20The%20US%20Constitution,%20The%20Rule%20Of%20Law,%20The%20FBI,%20The%20CIA,%20Honesty,%20&#038;%20The%20US%20Deficit?"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
</div>
</div>
</div>
<div class="post-author">
<div class="author-img">
<img alt='' src='https://secure.gravatar.com/avatar/3af65bafd82ab5c33087e1e70a5d2e62?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/3af65bafd82ab5c33087e1e70a5d2e62?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
<div class="author-content">
<h5><a href="https://planetsave.com/author/zshahan/" title="Posts by Zachary Shahan" rel="author">Zachary Shahan</a></h5>
<p>Zach is the director of <a href="http://cleantechnica.com/">CleanTechnica</a>, the most popular cleantech-focused website in the world, and <a href="http://planetsave.com/">Planetsave</a>, a world-leading green and science news site. He has been covering green news of various sorts since 2008, and he has been especially focused on solar energy, electric vehicles, and wind energy since 2009. 
Aside from his work on CleanTechnica and Planetsave, he's the founder and director of <a href="http://solarlove.org/">Solar Love</a>, <a href="http://evobsession.com/">EV Obsession</a>, and <a href="http://bikocity.com/">Bikocity</a>. 
To connect with Zach on some of your favorite social networks, go to <a href="http://zacharyshahan.com/">ZacharyShahan.com</a> and click on the relevant buttons.</p>
<a target="_blank" class="author-social" href="http://zacharyshahan.com"><i class="fa fa-globe"></i></a>
<a target="_blank" class="author-social" href="http://facebook.com/https://www.facebook.com/zachary.shahan"><i class="fa fa-facebook"></i></a>
<a target="_blank" class="author-social" href="http://twitter.com/https://twitter.com/zshahan3"><i class="fa fa-twitter"></i></a>
<a target="_blank" class="author-social" href="http://plus.google.com/https://plus.google.com/+ZacharyShahan?rel=author"><i class="fa fa-google-plus"></i></a>
</div>
</div>	
<div class="post-pagination">
<div class="prev-post">
<div class="prev-post-inner">
<div class="prev-post-title">
<span>previous post</span>
</div>
<a href="https://planetsave.com/2019/01/19/don-the-con-crew-creating-alternative-reality-that-is-almost-completely-fake/">
<div class="pagi-text">
<h5 class="prev-title">Don The Con &#038; Crew Creating Alternative Reality That Is Almost Completely Fake</h5>
</div>
</a>
</div>
</div>
</div>	
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="true" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://cdn.importantmedia.org/planetsave/uploads/2010/08/26105930/Rig-Fire-014.jpg" href="https://planetsave.com/2010/08/19/americans-divided-on-gulf-oil-spill/" title="Americans Divided on Gulf Oil Spill">
</a>
<h3><a href="https://planetsave.com/2010/08/19/americans-divided-on-gulf-oil-spill/">Americans Divided on Gulf Oil Spill</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://cdn.importantmedia.org/planetsave/uploads/2011/09/26093734/WEPT164.jpg" href="https://planetsave.com/2011/09/08/tea-party-panda-bears/" title="Tea Party Panda Bears">
</a>
<h3><a href="https://planetsave.com/2011/09/08/tea-party-panda-bears/">Tea Party Panda Bears</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://cdn.importantmedia.org/planetsave/uploads/2009/03/26112613/chicken.jpg" href="https://planetsave.com/2009/03/11/chicken-poop-cleans-up-crude-oil-in-soil/" title="Chicken Poop Cleans Up Crude Oil in Soil">
</a>
<h3><a href="https://planetsave.com/2009/03/11/chicken-poop-cleans-up-crude-oil-in-soil/">Chicken Poop Cleans Up Crude Oil in Soil</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://cdn.importantmedia.org/planetsave/uploads/2011/02/26102008/global-warming-cartoon-glimpse-of-the-future.jpg" href="https://planetsave.com/2011/12/19/some-virginia-residents-think-oceans-arent-rising-heckling-planners-who-are-trying-to-protect-them/" title="Some Virginia Residents Think Oceans Aren&#039;t Rising, &amp; Heckling Planners Who Are Trying to Protect Them">
</a>
<h3><a href="https://planetsave.com/2011/12/19/some-virginia-residents-think-oceans-arent-rising-heckling-planners-who-are-trying-to-protect-them/">Some Virginia Residents Think Oceans Aren&#039;t Rising, &amp;...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://cdn.importantmedia.org/planetsave/uploads/2016/07/26043956/algae.jpg" href="https://planetsave.com/2016/07/11/algae-politics-florida-stink-like-sh-ugar/" title="Algae and Politics in Florida Stink Like Sh&#8230;ugar">
</a>
<h3><a href="https://planetsave.com/2016/07/11/algae-politics-florida-stink-like-sh-ugar/">Algae and Politics in Florida Stink Like Sh&#8230;ugar</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://cdn.importantmedia.org/planetsave/uploads/2013/11/26063243/Env-Cans-hollow-pledge.png" href="https://planetsave.com/2013/11/30/un-nails-forest-risks-strategy-in-warsaw-with-redd/" title="UN Nails Forest Risks, Strategy In Warsaw With REDD+">
</a>
<h3><a href="https://planetsave.com/2013/11/30/un-nails-forest-risks-strategy-in-warsaw-with-redd/">UN Nails Forest Risks, Strategy In Warsaw With...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://cdn.importantmedia.org/planetsave/uploads/2014/07/26103802/food-not-fuel.jpg" href="https://planetsave.com/2010/04/20/productive-farmland-should-grow-food-not-fuel/" title="Productive Farmland Should Grow Food not Fuel">
</a>
<h3><a href="https://planetsave.com/2010/04/20/productive-farmland-should-grow-food-not-fuel/">Productive Farmland Should Grow Food not Fuel</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://cdn.importantmedia.org/planetsave/uploads/2011/09/26093746/republicans-money.jpg" href="https://planetsave.com/2011/09/06/goodbye-to-all-that-reflections-of-a-gop-operative-who-left-the-cult/" title="Goodbye to All That: Reflections of a GOP Operative Who Left the Cult">
</a>
<h3><a href="https://planetsave.com/2011/09/06/goodbye-to-all-that-reflections-of-a-gop-operative-who-left-the-cult/">Goodbye to All That: Reflections of a GOP...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://cdn.importantmedia.org/planetsave/uploads/2012/02/26084318/2011-12-05-nothing-ventured.jpg" href="https://planetsave.com/2012/02/27/code-green-cartoons-cool/" title="Code Green Cartoons (Cool)">
</a>
<h3><a href="https://planetsave.com/2012/02/27/code-green-cartoons-cool/">Code Green Cartoons (Cool)</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://cdn.importantmedia.org/planetsave/uploads/2010/10/26105332/peak-oil-coal-top-soil.jpg" href="https://planetsave.com/2010/10/05/unsustainable-growth-peak-oil-peak-coal-peak-top-soil-etc-videos/" title="Unsustainable Growth, Peak Oil, Peak Coal, Peak Top Soil, Etc. [VIDEOS]">
</a>
<h3><a href="https://planetsave.com/2010/10/05/unsustainable-growth-peak-oil-peak-coal-peak-top-soil-etc-videos/">Unsustainable Growth, Peak Oil, Peak Coal, Peak Top...</a></h3>
</div>
</div></div>	
<div id="disqus_thread"></div>
</article>							</div>
</div>
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-center penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="text-19" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Advertisement</span></h4>			<div class="textwidget"><p><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- PS widget --><br />
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-1552008901061842"
data-ad-slot="7779700480"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>
</div>
</aside><aside id="top-posts-4" class="widget widget_top-posts"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Top Posts &amp; Pages</span></h4><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://planetsave.com/2016/02/11/geothermal-energy-advantages-and-disadvantages/" title="Geothermal Energy Advantages And Disadvantages" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/cdn.importantmedia.org/planetsave/uploads/2016/02/26044709/geothermal-iceland-shutterstock_160722635.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Geothermal Energy Advantages And Disadvantages" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://planetsave.com/2016/02/11/geothermal-energy-advantages-and-disadvantages/" class="bump-view" data-bump-view="tp">
Geothermal Energy Advantages And Disadvantages							</a>
</div>
</li>
<li>
<a href="https://planetsave.com/2009/06/07/global-warming-effects-and-causes-a-top-10-list/" title="Global Warming Effects and Causes: A Top 10 List" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/cdn.importantmedia.org/planetsave/uploads/2015/06/26045424/Globe.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Global Warming Effects and Causes: A Top 10 List" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://planetsave.com/2009/06/07/global-warming-effects-and-causes-a-top-10-list/" class="bump-view" data-bump-view="tp">
Global Warming Effects and Causes: A Top 10 List							</a>
</div>
</li>
<li>
<a href="https://planetsave.com/2009/07/26/top-5-reasons-why-space-exploration-is-important-for-the-world/" title="Top 5 Reasons why Space Exploration is Important for the World" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/cdn.importantmedia.org/planetsave/uploads/2009/07/26112003/hubble.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Top 5 Reasons why Space Exploration is Important for the World" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://planetsave.com/2009/07/26/top-5-reasons-why-space-exploration-is-important-for-the-world/" class="bump-view" data-bump-view="tp">
Top 5 Reasons why Space Exploration is Important for the World							</a>
</div>
</li>
<li>
<a href="https://planetsave.com/2016/03/09/hydropower-costs-renewable-energy-hydroelectricity-costs-vs-renewable-fossil-costs/" title="Hydropower Costs | Renewable Energy Hydroelectricity Costs vs Other Renewable &amp; Fossil Costs" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/cdn.importantmedia.org/planetsave/uploads/2016/03/26044611/hydropower-Italy-shutterstock_264272234-1-570x380.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Hydropower Costs | Renewable Energy Hydroelectricity Costs vs Other Renewable &amp; Fossil Costs" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://planetsave.com/2016/03/09/hydropower-costs-renewable-energy-hydroelectricity-costs-vs-renewable-fossil-costs/" class="bump-view" data-bump-view="tp">
Hydropower Costs | Renewable Energy Hydroelectricity Costs vs Other Renewable &amp; Fossil Costs							</a>
</div>
</li>
<li>
<a href="https://planetsave.com/2009/03/20/10-simple-ways-to-conserve-water/" title="10 Simple Ways To Conserve Water" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/cdn.importantmedia.org/planetsave/uploads/2009/03/26112517/water_drop2.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="10 Simple Ways To Conserve Water" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://planetsave.com/2009/03/20/10-simple-ways-to-conserve-water/" class="bump-view" data-bump-view="tp">
10 Simple Ways To Conserve Water							</a>
</div>
</li>
<li>
<a href="https://planetsave.com/2013/06/28/argentavis-magnificens-largest-flying-bird-ever-giant-teratorn-facts-extinction-wingspan-etc/" title="Argentavis Magnificens -- Largest Flying Bird Ever, Giant Teratorn Facts, Extinction, Wingspan, Etc" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/cdn.importantmedia.org/planetsave/uploads/2014/07/26062130/image109-600x388.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Argentavis Magnificens -- Largest Flying Bird Ever, Giant Teratorn Facts, Extinction, Wingspan, Etc" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://planetsave.com/2013/06/28/argentavis-magnificens-largest-flying-bird-ever-giant-teratorn-facts-extinction-wingspan-etc/" class="bump-view" data-bump-view="tp">
Argentavis Magnificens -- Largest Flying Bird Ever, Giant Teratorn Facts, Extinction, Wingspan, Etc							</a>
</div>
</li>
<li>
<a href="https://planetsave.com/2016/03/02/where-does-wind-come-from/" title="What Is Wind? Where Does Wind Come From?" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/cdn.importantmedia.org/planetsave/uploads/2016/02/26044701/wind-e1455308498532.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="What Is Wind? Where Does Wind Come From?" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://planetsave.com/2016/03/02/where-does-wind-come-from/" class="bump-view" data-bump-view="tp">
What Is Wind? Where Does Wind Come From?							</a>
</div>
</li>
</ul>
</aside><aside id="text-20" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Advertisement</span></h4>			<div class="textwidget"><p><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- PS widget --><br />
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-1552008901061842"
data-ad-slot="7779700480"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>
</div>
</aside><aside id="custom_html-13" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Our EV Driver Report</span></h4><div class="textwidget custom-html-widget"><a href="https://products.cleantechnica.com/reports/electric-car-drivers-desires-demands-who-they-are/"><img src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/03184111/EV-Driver-Report.png" alt="" width="400" height="518" class="aligncenter size-full wp-image-47604" /></a></div></aside><aside id="custom_html-19" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Electric Vehicle Reviews</span></h4><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/ev-reviews/"><img class="aligncenter size-full wp-image-47611" src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/03190434/Tesla-Model-X-pop-e1512345882811.jpg" alt="" width="400" height="267" /></a></div></aside><aside id="custom_html-16" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Electric Vehicle News</span></h4><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/category/clean-transport/electric-vehicles/"><img src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/03183546/Tesla-Model-3-News-e1512344162312.jpg" alt="" width="400" height="195" class="aligncenter size-full wp-image-47602" /></a></div></aside><aside id="custom_html-17" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Solar Energy News</span></h4><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/category/clean-power/solar-energy/"><img src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/03183855/have-a-sunny-day-e1512344373339.jpg" alt="" width="400" height="526" class="aligncenter size-full wp-image-47603" /></a></div></aside><aside id="custom_html-18" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Tesla News</span></h4><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/tesla/"><img src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/03184610/Tesla-Model-X-News.png" alt="" width="400" height="225" class="aligncenter size-full wp-image-47606" /></a> <a href="https://cleantechnica.com/tag/tesla/"><img src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/03184626/Tesla-News-Model-3-News.png" alt="" width="400" height="248" class="aligncenter size-full wp-image-47607" /></a></div></aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy">
<div class="container">
<div class="footer-socials-section">
<ul class="footer-socials">
<li><a href="https://www.facebook.com/psave" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/psave" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://plus.google.com/+Planetsave" target="_blank"><i class="fa fa-google-plus"></i><span>Google +</span></a></li>
<li><a href="http://eepurl.com/rgNL"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
</ul>
</div>
<div class="footer-logo-copyright footer-not-logo">
<div id="footer-copyright">
<p><center><font size="2" color="silver">The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by, and do not necessarily represent the views of <a href="http://importantmedia.org/" target="blank">Sustainable Enterprises Media, Inc</a>., its owners, sponsors, affiliates, or subsidiaries. <a href="https://planetsave.com/privacy-policy/">Privacy Policy</a></font></center></p>
</div>
<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
</div>
</div>
</footer>
</div><!-- End .wrapper-boxed -->
<div id="fb-root"></div>
<div id="dpsp-floating-sidebar" class="dpsp-bottom-spacing dpsp-position-left dpsp-shape-circle  dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fplanetsave.com%2F2019%2F02%2F28%2Fwhy-do-republicans-now-hate-on-christian-morals-national-security-democracy-the-us-constitution-the-rule-of-law-the-fbi-the-cia-honesty-the-us-deficit%2F&t=Why+Do+Republicans+Now+Hate+On+Christian+Morals%2C+National+Security%2C+Democracy%2C+The+US+Constitution%2C+The+Rule+Of+Law%2C+The+FBI%2C+The+CIA%2C+Honesty%2C+%26+The+US+Deficit%3F" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Why+Do+Republicans+Now+Hate+On+Christian+Morals%2C+National+Security%2C+Democracy%2C+The+US+Constitution%2C+The+Rule+Of+Law%2C+The+FBI%2C+The+CIA%2C+Honesty%2C+%26+The+US+Deficit%3F&url=https%3A%2F%2Fplanetsave.com%2F2019%2F02%2F28%2Fwhy-do-republicans-now-hate-on-christian-morals-national-security-democracy-the-us-constitution-the-rule-of-law-the-fbi-the-cia-honesty-the-us-deficit%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fplanetsave.com%2F2019%2F02%2F28%2Fwhy-do-republicans-now-hate-on-christian-morals-national-security-democracy-the-us-constitution-the-rule-of-law-the-fbi-the-cia-honesty-the-us-deficit%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fplanetsave.com%2F2019%2F02%2F28%2Fwhy-do-republicans-now-hate-on-christian-morals-national-security-democracy-the-us-constitution-the-rule-of-law-the-fbi-the-cia-honesty-the-us-deficit%2F&title=Why+Do+Republicans+Now+Hate+On+Christian+Morals%2C+National+Security%2C+Democracy%2C+The+US+Constitution%2C+The+Rule+Of+Law%2C+The+FBI%2C+The+CIA%2C+Honesty%2C+%26+The+US+Deficit%3F&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/planetsave.com\/2019\/02\/28\/why-do-republicans-now-hate-on-christian-morals-national-security-democracy-the-us-constitution-the-rule-of-law-the-fbi-the-cia-honesty-the-us-deficit\/":49142};
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"im-planetsave"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/plugins/disqus/20180605204101/public/js/comment_count.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"49142 https:\/\/planetsave.com\/?p=49142","disqusShortname":"im-planetsave","disqusTitle":"Why Do Republicans Now Hate On Christian Morals, National Security, Democracy, The US Constitution, The Rule Of Law, The FBI, The CIA, Honesty, & The US Deficit?","disqusUrl":"https:\/\/planetsave.com\/2019\/02\/28\/why-do-republicans-now-hate-on-christian-morals-national-security-democracy-the-us-constitution-the-rule-of-law-the-fbi-the-cia-honesty-the-us-deficit\/","postId":"49142"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/plugins/disqus/20180605204101/public/js/comment_embed.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/themes/soledad/20180508210214/js/libs-script.min.js'></script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/themes/soledad/20180508210214/js/main.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/planetsave.com\/wp-admin\/admin-ajax.php","nonce":"0a5ab81bb9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/themes/soledad/20180508210214/js/post-like.js'></script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/core/20190212220019/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/core/20190212220019/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/plugins/jetpack/20190212215800/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'13822419',post:'49142',tz:'-5',srv:'planetsave.com'} ]);
_stq.push([ 'clickTrackerInit', '13822419', '49142' ]);
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17311058-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-17311058-1');
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.30056977272034 seconds, on 28-02-19 2:24:50 --><!-- via php -->