<!DOCTYPE html>
<html lang="en-US" id="arve">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://cdn.importantmedia.org/planetsave/uploads/2015/04/26045823/planetsave-favicon.jpg" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.importantmedia.org/planetsave/uploads/2015/04/26045823/planetsave-favicon.jpg">
<link rel="alternate" type="application/rss+xml" title="PlanetSave RSS Feed" href="https://planetsave.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="PlanetSave Atom Feed" href="https://planetsave.com/feed/atom/" />
<link rel="pingback" href="https://planetsave.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://planetsave.com/wp-content/themes/soledad/js/html5.js"></script>
<![endif]-->
<title>38 Top Political Tweets of the Day — #TrumpShutdown #ResignTrump | PlanetSave</title>
<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://planetsave.com/2018/12/22/38-top-political-tweets-of-the-day-trumpshutdown-resigntrump/" />
<link rel="publisher" href="https://plus.google.com/101918683287990896161"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This is what occurs when a lighter lights pic.twitter.com/SwlPQayDYq &mdash; How Things Work (@ThingsWork) December 21, 2018 Following yesterday&#8217;s post about 11 top political tweets of the day, here&#8217;s one&hellip;" />
<meta name="twitter:title" content="38 Top Political Tweets of the Day — #TrumpShutdown #ResignTrump | PlanetSave" />
<meta name="twitter:site" content="@psave" />
<meta name="twitter:image" content="https://cdn.importantmedia.org/planetsave/uploads/2018/12/22225257/Obama.png" />
<meta name="twitter:creator" content="@zshahan3" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//planetsave.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PlanetSave &raquo; Feed" href="https://planetsave.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PlanetSave &raquo; Comments Feed" href="https://planetsave.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PlanetSave &raquo; 38 Top Political Tweets of the Day — #TrumpShutdown #ResignTrump Comments Feed" href="https://planetsave.com/2018/12/22/38-top-political-tweets-of-the-day-trumpshutdown-resigntrump/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.importantmedia.org\/planetsave\/assets\/core\/20181226204415\/js\/wp-emoji-release.min.js"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.importantmedia.org/planetsave/assets/core/20181226204415/css/dist/block-library/style.min.css' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='dpsp-frontend-style-css'  href='https://planetsave.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=5.0.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//planetsave.com/wp-content/cache/wpfc-minified/9kspb2hd/7eo7.css" media="all"/>
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CIstok+Web%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://cdn.importantmedia.org/planetsave/assets/themes/soledad/20180508210214/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-responsive-video-embedder-css'  href='https://cdn.importantmedia.org/planetsave/assets/plugins/advanced-responsive-video-embedder/20181213193335/public/arve.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://cdn.importantmedia.org/planetsave/assets/plugins/jetpack/20181213193335/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cdn.importantmedia.org/planetsave/assets/plugins/jetpack/20181213193335/css/jetpack.min.css' type='text/css' media='all' />
<script>!function(t,e,n){n=t.createElement(e),t=t.getElementsByTagName(e)[0],n.async=1,n.src="https://readingguilt.com/v2/0/fnvH65N8g6iaqvyIUZu-cus912BPqjy5C8UbrTvEZpUliRVPXL8xOtakTn7DVzGn94e81C8B9QfpnHAxioCrw",t.parentNode.insertBefore(n,t)}(document,"script"),function(t,e){t[e]=t[e]||function(){(t[e].q=t[e].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,a,n){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function c(){var n=r();if(n){var c=t[e].pubads();typeof c.setTargeting===a&&c.setTargeting("admiral-engaged","true")}}n=t[e]=t[e]||{},n.cmd=n.cmd||[],typeof n.pubads===a?c():typeof n.cmd.unshift===a?n.cmd.unshift(c):n.cmd.push(c)}(window,"googletag","function");;;;;</script><script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/core/20181226204415/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/core/20181226204415/js/jquery/jquery-migrate.min.js'></script>
<script src='//planetsave.com/wp-content/cache/wpfc-minified/f2tf0oul/7eo7.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://planetsave.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=5.0.2'></script> -->
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/plugins/wp-hide-post/20180508210215/public/js/wp-hide-post-public.min.js'></script>
<link rel='https://api.w.org/' href='https://planetsave.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://planetsave.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://planetsave.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.2" />
<link rel='shortlink' href='https://planetsave.com/?p=49009' />
<link rel="alternate" type="application/json+oembed" href="https://planetsave.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplanetsave.com%2F2018%2F12%2F22%2F38-top-political-tweets-of-the-day-trumpshutdown-resigntrump%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://planetsave.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplanetsave.com%2F2018%2F12%2F22%2F38-top-political-tweets-of-the-day-trumpshutdown-resigntrump%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-1552008901061842",
enable_page_level_ads: true
});
</script>
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PS leaderboard -->
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-1552008901061842"
data-ad-slot="3336579517"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center><style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://planetsave.com/2018/12/22/38-top-political-tweets-of-the-day-trumpshutdown-resigntrump/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="38 Top Political Tweets of the Day — #TrumpShutdown #ResignTrump" /><meta property="og:description" 	content="https://twitter.com/ThingsWork/status/1076186680556769283 Following yesterday&#039;s post about 11 top political tweets of the day, here&#039;s one on" /><meta property="og:image" 		content="https://cdn.importantmedia.org/planetsave/uploads/2018/12/22225257/Obama-600x279.png" />    <style type="text/css">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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="38 Top Political Tweets of the Day — #TrumpShutdown #ResignTrump" />
<meta property="og:url" content="https://planetsave.com/2018/12/22/38-top-political-tweets-of-the-day-trumpshutdown-resigntrump/" />
<meta property="og:description" content="Following yesterday&#8217;s post about 11 top political tweets of the day, here&#8217;s one on 15 top political tweets since that article. Again, each tweet is followed by a two-liner. Tweet of the…" />
<meta property="article:published_time" content="2018-12-23T04:13:23+00:00" />
<meta property="article:modified_time" content="2018-12-23T04:13:23+00:00" />
<meta property="og:site_name" content="PlanetSave" />
<meta property="og:image" content="https://cdn.importantmedia.org/planetsave/uploads/2018/12/22225257/Obama.png" />
<meta property="og:image:width" content="1703" />
<meta property="og:image:height" content="793" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@psave" />
<meta name="twitter:site" content="@psave" />
<meta name="twitter:text:title" content="38 Top Political Tweets of the Day — #TrumpShutdown #ResignTrump" />
<meta name="twitter:image" content="https://cdn.importantmedia.org/planetsave/uploads/2018/12/22225257/Obama.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-49009 single-format-standard">
<a id="close-sidebar-nav" class="header-6"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-6">
<div id="sidebar-nav-logo">
<a href="https://planetsave.com/"><img class="penci-lazy" src="https://planetsave.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/14194813/Planetsave-logo.png" alt="PlanetSave" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/psave" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/psave" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://plus.google.com/+Planetsave" target="_blank"><i class="fa fa-google-plus"></i></a>
<a href="http://eepurl.com/rgNL"><i class="fa fa-envelope-o"></i></a>
</div>			</div>
<ul id="menu-main-menu" class="menu"><li id="menu-item-42485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42485"><a href="https://planetsave.com/category/green-life/transport-travel/">Transport</a>
<ul class="sub-menu">
<li id="menu-item-42486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42486"><a href="https://planetsave.com/category/green-life/transport-travel/bicycle-transport-travel/">Bicycles</a></li>
<li id="menu-item-42487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42487"><a href="https://planetsave.com/category/green-life/transport-travel/high-speed-trains-transport-travel/">High-Speed Trains</a></li>
</ul>
</li>
<li id="menu-item-42518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42518"><a href="https://planetsave.com/category/energy-fuel/">Energy</a>
<ul class="sub-menu">
<li id="menu-item-42519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42519"><a href="https://planetsave.com/category/green-life/renewable-energy/">Renewable Energy</a>
<ul class="sub-menu">
<li id="menu-item-42520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42520"><a href="https://planetsave.com/category/green-life/renewable-energy/solar-energy-renewable-energy/">Solar Energy</a></li>
</ul>
</li>
<li id="menu-item-42521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42521"><a href="https://planetsave.com/category/green-life/energy-conservation/">Energy Conservation</a></li>
<li id="menu-item-42522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42522"><a href="https://planetsave.com/category/energy-fuel/oil-energy-fuel/">Oil</a></li>
<li id="menu-item-42523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42523"><a href="https://planetsave.com/category/energy-fuel/coal-energy-fuel/">Coal</a></li>
<li id="menu-item-42524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42524"><a href="https://planetsave.com/category/energy-fuel/natural-gas-energy-fuel/">Natural Gas</a></li>
<li id="menu-item-42525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42525"><a href="https://planetsave.com/category/energy-fuel/nuclear-energy-fuel/">Nuclear</a></li>
</ul>
</li>
<li id="menu-item-42490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42490"><a href="https://planetsave.com/category/food/">Food</a></li>
<li id="menu-item-42497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42497"><a href="https://planetsave.com/category/environmental-legislation-policies-politics/">Politics</a></li>
<li id="menu-item-42496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42496"><a href="https://planetsave.com/category/action-activism/">Activism</a></li>
<li id="menu-item-42499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42499"><a href="https://planetsave.com/category/environmental-climate-science/">Science</a>
<ul class="sub-menu">
<li id="menu-item-42501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42501"><a href="https://planetsave.com/category/climate-change-2/">Climate Change</a>
<ul class="sub-menu">
<li id="menu-item-42500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42500"><a href="https://planetsave.com/category/disasters/">Natural Disasters</a>
<ul class="sub-menu">
<li id="menu-item-42502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42502"><a href="https://planetsave.com/category/disasters/drought-disasters-extreme-weather/">Drought</a></li>
<li id="menu-item-42503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42503"><a href="https://planetsave.com/category/disasters/earthquakes-disasters/">Earthquakes</a></li>
<li id="menu-item-42504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42504"><a href="https://planetsave.com/category/disasters/fires-disasters-extreme-weather/">Fires</a></li>
<li id="menu-item-42505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42505"><a href="https://planetsave.com/category/disasters/floods-disasters-extreme-weather/">Floods</a></li>
<li id="menu-item-42506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42506"><a href="https://planetsave.com/category/disasters/hurricanes-cyclones/">Hurricanes &#038; Cyclones</a></li>
<li id="menu-item-42507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42507"><a href="https://planetsave.com/category/disasters/other-storms/">Other Storms</a></li>
<li id="menu-item-42508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42508"><a href="https://planetsave.com/category/disasters/tornadoes-disasters-extreme-weather/">Tornadoes</a></li>
<li id="menu-item-42509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42509"><a href="https://planetsave.com/category/disasters/tsunamis-disasters-extreme-weather/">Tsunamis</a></li>
<li id="menu-item-42510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42510"><a href="https://planetsave.com/category/disasters/volcanoes-disasters/">Volcanoes</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-42511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42511"><a href="https://planetsave.com/category/animals/">Animals</a>
<ul class="sub-menu">
<li id="menu-item-42512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42512"><a href="https://planetsave.com/category/animals/endangered-species/">Endangered Species</a></li>
</ul>
</li>
<li id="menu-item-42513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42513"><a href="https://planetsave.com/category/health/">Health</a></li>
<li id="menu-item-42514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42514"><a href="https://planetsave.com/category/food/">Food</a></li>
<li id="menu-item-42515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42515"><a href="https://planetsave.com/category/water/">Water</a></li>
<li id="menu-item-42516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42516"><a href="https://planetsave.com/category/nature-2/">Nature</a></li>
<li id="menu-item-42517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42517"><a href="https://planetsave.com/category/space-2/">Space</a></li>
</ul>
</li>
<li id="menu-item-42526" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42526"><a href="https://planetsave.com/category/humor-2/">Humor</a></li>
</ul></nav>
<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-6">
<!-- Top Instagram -->
<!-- Top Bar -->
<header id="header" class="header-header-6 has-bottom-line"><!-- #header -->
<!-- Navigation -->
<nav id="navigation" class="header-layout-bottom menu-style-1 header-6">
<div class="container">
<div class="button-menu-mobile header-6"><i class="fa fa-bars"></i></div>
<div id="logo">
<h2>
<a href="https://planetsave.com/"><img src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/14194813/Planetsave-logo.png" alt="PlanetSave" /></a>
</h2>
</div>
<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42485"><a href="https://planetsave.com/category/green-life/transport-travel/">Transport</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42486"><a href="https://planetsave.com/category/green-life/transport-travel/bicycle-transport-travel/">Bicycles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42487"><a href="https://planetsave.com/category/green-life/transport-travel/high-speed-trains-transport-travel/">High-Speed Trains</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42518"><a href="https://planetsave.com/category/energy-fuel/">Energy</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42519"><a href="https://planetsave.com/category/green-life/renewable-energy/">Renewable Energy</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42520"><a href="https://planetsave.com/category/green-life/renewable-energy/solar-energy-renewable-energy/">Solar Energy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42521"><a href="https://planetsave.com/category/green-life/energy-conservation/">Energy Conservation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42522"><a href="https://planetsave.com/category/energy-fuel/oil-energy-fuel/">Oil</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42523"><a href="https://planetsave.com/category/energy-fuel/coal-energy-fuel/">Coal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42524"><a href="https://planetsave.com/category/energy-fuel/natural-gas-energy-fuel/">Natural Gas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42525"><a href="https://planetsave.com/category/energy-fuel/nuclear-energy-fuel/">Nuclear</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42490"><a href="https://planetsave.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42497"><a href="https://planetsave.com/category/environmental-legislation-policies-politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42496"><a href="https://planetsave.com/category/action-activism/">Activism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42499"><a href="https://planetsave.com/category/environmental-climate-science/">Science</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42501"><a href="https://planetsave.com/category/climate-change-2/">Climate Change</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42500"><a href="https://planetsave.com/category/disasters/">Natural Disasters</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42502"><a href="https://planetsave.com/category/disasters/drought-disasters-extreme-weather/">Drought</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42503"><a href="https://planetsave.com/category/disasters/earthquakes-disasters/">Earthquakes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42504"><a href="https://planetsave.com/category/disasters/fires-disasters-extreme-weather/">Fires</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42505"><a href="https://planetsave.com/category/disasters/floods-disasters-extreme-weather/">Floods</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42506"><a href="https://planetsave.com/category/disasters/hurricanes-cyclones/">Hurricanes &#038; Cyclones</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42507"><a href="https://planetsave.com/category/disasters/other-storms/">Other Storms</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42508"><a href="https://planetsave.com/category/disasters/tornadoes-disasters-extreme-weather/">Tornadoes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42509"><a href="https://planetsave.com/category/disasters/tsunamis-disasters-extreme-weather/">Tsunamis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42510"><a href="https://planetsave.com/category/disasters/volcanoes-disasters/">Volcanoes</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42511"><a href="https://planetsave.com/category/animals/">Animals</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42512"><a href="https://planetsave.com/category/animals/endangered-species/">Endangered Species</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42513"><a href="https://planetsave.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42514"><a href="https://planetsave.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42515"><a href="https://planetsave.com/category/water/">Water</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42516"><a href="https://planetsave.com/category/nature-2/">Nature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42517"><a href="https://planetsave.com/category/space-2/">Space</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42526"><a href="https://planetsave.com/category/humor-2/">Humor</a></li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://planetsave.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/psave" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/psave" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://plus.google.com/+Planetsave" target="_blank"><i class="fa fa-google-plus"></i></a>
<a href="http://eepurl.com/rgNL"><i class="fa fa-envelope-o"></i></a>
</div>						</div>
</div>
</nav><!-- End Navigation -->
</header>
<!-- end #header -->
<div class="container container-single container-single-fullwidth">
<div class="header-standard header-classic single-header">
<h1 class="post-title single-post-title">38 Top Political Tweets of the Day — #TrumpShutdown #ResignTrump</h1>
<div class="post-box-meta-single">
<span class="author-post"><span>by <a class="author-url" href="https://planetsave.com/author/zshahan/">Zachary Shahan</a></span></span>
<span><span class="dsq-postid" data-dsqidentifier="49009 https://planetsave.com/?p=49009">0 comment</span></span>
</div>
</div>
<div class="post-image">
<a href="https://cdn.importantmedia.org/planetsave/uploads/2018/12/22225257/Obama.png" data-rel="penci-gallery-image-content">											<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://planetsave.com/wp-content/themes/soledad/images/penci2-holder.png" alt="38 Top Political Tweets of the Day — #TrumpShutdown #ResignTrump" data-src="https://cdn.importantmedia.org/planetsave/uploads/2018/12/22225257/Obama-1170x545.png">
</a>			</div>
</div>
<div class="container container-single penci_sidebar right-sidebar penci-enable-lightbox">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-49009" class="post-49009 post type-post status-publish format-standard has-post-thumbnail hentry category-humor-2 category-environmental-legislation-policies-politics tag-chuck-shumer tag-democrats tag-donald-trump tag-indivisible-network tag-matt-schlapp tag-nancy-pelosi tag-obama tag-republicans tag-ted-lieu tag-tulsi-gabbard">
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">This is what occurs when a lighter lights <a href="https://t.co/SwlPQayDYq">pic.twitter.com/SwlPQayDYq</a></p>
<p>&mdash; How Things Work (@ThingsWork) <a href="https://twitter.com/ThingsWork/status/1076186680556769283?ref_src=twsrc%5Etfw">December 21, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Following yesterday&#8217;s post about <a href="https://planetsave.com/2018/12/21/11-top-political-tweets-of-the-day/">11 top political tweets of the day</a>, here&#8217;s one on 15 top political tweets since that article. Again, each tweet is followed by a two-liner.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">You misspelled USA. <a href="https://t.co/lcSt5oHfdB">https://t.co/lcSt5oHfdB</a></p>
<p>&mdash; Jonathan Capehart (@CapehartJ) <a href="https://twitter.com/CapehartJ/status/1076148488751271936?ref_src=twsrc%5Etfw">December 21, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Tweet of the day. #NailedIt</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Mexico Agrees to Pay for Trump’s Psychiatric Care <a href="https://t.co/u8Gu4t0Z1b">https://t.co/u8Gu4t0Z1b</a></p>
<p>&mdash; John Sipher (@john_sipher) <a href="https://twitter.com/john_sipher/status/1076283800441761792?ref_src=twsrc%5Etfw">December 22, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Actually, that one might be best. Not even jokingly, I think this is what&#8217;s needed — after impeachment.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Wait, Republicans want to spend an extra $5 billion?  We could use that to send over 650,000 more kids to Head Start.  Or buy nearly 2 million meals for seniors.</p>
<p>&mdash; Senator Jeff Merkley (@SenJeffMerkley) <a href="https://twitter.com/SenJeffMerkley/status/1076172282215641088?ref_src=twsrc%5Etfw">December 21, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Priorities, Jeff. Useless walls first, humans last.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Just wondering &#8230;How many people who voted for <a href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Etfw">@realDonaldTrump</a> &#8211; for whatever reason &#8211; look in the mirror now, asking themselves, “What the fuck have we done?”</p>
<p>&mdash; Mike Barnicle (@mikebarnicle) <a href="https://twitter.com/mikebarnicle/status/1075932557978550272?ref_src=twsrc%5Etfw">December 21, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Seriously. Who at this point can say with an honest face that voting for Don the Con Trump wasn&#8217;t a <em>huge</em> political mistake — big league!</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Not enough. The bill is coming due now. <a href="https://t.co/thgJ0WP6W1">https://t.co/thgJ0WP6W1</a></p>
<p>&mdash; Steve Schmidt (@SteveSchmidtSES) <a href="https://twitter.com/SteveSchmidtSES/status/1076342037761404928?ref_src=twsrc%5Etfw">December 22, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>This president is a disaster, even more that most of us expected. Nonetheless, there are still apparently clueless or brainwashed Fox News viewers who don&#8217;t understand why Don the Con is our worst president in history.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">It&#39;s past 12 am on Saturday and the <a href="https://twitter.com/hashtag/TrumpShutdown?src=hash&amp;ref_src=twsrc%5Etfw">#TrumpShutdown</a> is officially happening for the third time, even though Republicans control the White House, Senate &amp; House. </p>
<p>More evidence that <a href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Etfw">@realDonaldTrump</a><br />and GOP don&#39;t know how to govern. </p>
<p>But help is on the way. <a href="https://twitter.com/hashtag/JanuaryIsComing?src=hash&amp;ref_src=twsrc%5Etfw">#JanuaryIsComing</a> <a href="https://t.co/HjBg068DXT">https://t.co/HjBg068DXT</a></p>
<p>&mdash; Ted Lieu (@tedlieu) <a href="https://twitter.com/tedlieu/status/1076341850536140800?ref_src=twsrc%5Etfw">December 22, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Yep, as highlighted in the Obama years, Republicans are the party of no. They don&#8217;t like having a functional government, so they routinely break the government and don&#8217;t care about it.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">A good man resigns as Defense Secretary,</p>
<p>The acting Attorney General ignores the advice of ethics lawyers,</p>
<p>And the government is shutting down.</p>
<p>This is what happens when an administration is both unethical and incompetent.</p>
<p>&mdash; Adam Schiff (@AdamSchiff) <a href="https://twitter.com/AdamSchiff/status/1076159525739098113?ref_src=twsrc%5Etfw">December 21, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Unethical. Incompetent.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Seems like ALL my military contacts worried about an unconstrained President Trump taking a baseball bat to national security strategy to divert attention, or for whatever motivates him. Two former four stars just told me “Widespread concern,”“We are on very dangerous ground.”</p>
<p>&mdash; Richard Engel (@RichardEngel) <a href="https://twitter.com/RichardEngel/status/1076127798463483904?ref_src=twsrc%5Etfw">December 21, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Top professionals focused on national security and international security are spooked. We have an unhinged, unethical, incompetent commander of the armed forces — and that&#8217;s worse now that we don&#8217;t have a sensible scholar between him and the troops.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">This new reporting is a bombshell. The President of the United States shouldn’t be conversing with DOJ about *any* criminal investigation, let alone one involving his own interests.</p>
<p>“Trump pressed Whitaker on why more wasn&#39;t being done to control prosecutors in New York&#8230;” <a href="https://t.co/I9uUY3xXpf">https://t.co/I9uUY3xXpf</a></p>
<p>&mdash; Josh Campbell (@joshscampbell) <a href="https://twitter.com/joshscampbell/status/1076279024467525632?ref_src=twsrc%5Etfw">December 22, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Remember, Josh Campbell is a former FBI agent. This is mind-blowing, and Don the Con Trump should be impeached <em>today</em>.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The Trump Shutdown is here. We also have its companion, the Trump Market Crash. And apparently around the corner, the Trump Recession. Not to mention the only distinguished member of his Cabinet resigns in protest. Not easy to do all that — he does it without breaking a sweat. <a href="https://t.co/GVWG3w7D1J">https://t.co/GVWG3w7D1J</a></p>
<p>&mdash; Michael R. Bromwich (@mrbromwich) <a href="https://twitter.com/mrbromwich/status/1076278590445113350?ref_src=twsrc%5Etfw">December 22, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>That&#8217;s Trump. Republicans need to wake up.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Trump promised to run the country like he runs his businesses. </p>
<p>It&#39;s the only promise he’s kept:</p>
<p>TRUMP CASINOS<br />Status: <a href="https://twitter.com/hashtag/Shutdown?src=hash&amp;ref_src=twsrc%5Etfw">#Shutdown</a></p>
<p>TRUMP STEAKS<br />Status: <a href="https://twitter.com/hashtag/Shutdown?src=hash&amp;ref_src=twsrc%5Etfw">#Shutdown</a></p>
<p>TRUMP VODKA<br />Status: <a href="https://twitter.com/hashtag/Shutdown?src=hash&amp;ref_src=twsrc%5Etfw">#Shutdown</a></p>
<p>TRUMP FOUNDATION<br />Status: <a href="https://twitter.com/hashtag/Shutdown?src=hash&amp;ref_src=twsrc%5Etfw">#Shutdown</a></p>
<p>{many more}</p>
<p>US GOVERNMENT<br />Status: <a href="https://twitter.com/hashtag/TrumpShutdown?src=hash&amp;ref_src=twsrc%5Etfw">#TrumpShutdown</a></p>
<p>&mdash; Kaivan Shroff (@KaivanShroff) <a href="https://twitter.com/KaivanShroff/status/1076175850452729856?ref_src=twsrc%5Etfw">December 21, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Enough said. Trump is good at shutting stuff down after failure, not at making progress.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Every senator should quote <a href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Etfw">@realDonaldTrump</a> today:</p>
<p>&quot;Mexico will pay for the wall.&quot;</p>
<p>&mdash; Lawrence O&#39;Donnell (@Lawrence) <a href="https://twitter.com/Lawrence/status/1076125711537180672?ref_src=twsrc%5Etfw">December 21, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>How this guy actually got into office is shameful. That said, it was also probably criminal.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">This completely preventable <a href="https://twitter.com/hashtag/shutdown?src=hash&amp;ref_src=twsrc%5Etfw">#shutdown</a> has left 800,000 Federal workers furloughed or forced to work with no pay. Yet leaders in Washington who failed the American people still get paid. This is BS. I stand with our workers &amp; won’t accept pay as long as the govt is shut down.</p>
<p>&mdash; Tulsi Gabbard (@TulsiGabbard) <a href="https://twitter.com/TulsiGabbard/status/1076552253945905153?ref_src=twsrc%5Etfw">December 22, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>A Congresswoman with a conscience. Trump doesn&#8217;t care, and that&#8217;s a problem.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Asked if he felt Trump should keep the government shutdown for the next two years if the Democrats didn’t capitulate on border wall funding, Schlapp quickly replied: “It would not break my heart.” <a href="https://t.co/r05O7w5ej9">https://t.co/r05O7w5ej9</a></p>
<p>&mdash; Sam Stein (@samstein) <a href="https://twitter.com/samstein/status/1076469811079720960?ref_src=twsrc%5Etfw">December 22, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Ugh — reminder that Trump isn&#8217;t the only heartless Republican &#8220;leader&#8221; in DC. They all need to go.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Prepared by people working without pay <a href="https://t.co/p51I7ecoVn">https://t.co/p51I7ecoVn</a></p>
<p>&mdash; Dan Pfeiffer (@danpfeiffer) <a href="https://twitter.com/danpfeiffer/status/1076526190200930304?ref_src=twsrc%5Etfw">December 22, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The thing is: Trump doesn&#8217;t care about other people. And the bigger thing: most Republicans in Congress don&#8217;t seem to care about others either.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Trump: “I’ll shut down the government unless you make me president for life, let me jail all my enemies, and deport all the immigrants.”</p>
<p>Pundits: “When will both parties learn to compromise???”<a href="https://t.co/AoyqJBJN6a">https://t.co/AoyqJBJN6a</a></p>
<p>&mdash; Jon Favreau (@jonfavs) <a href="https://twitter.com/jonfavs/status/1076471274107486209?ref_src=twsrc%5Etfw">December 22, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The bothsiderism is horrible, disgusting, and so misleading. People need to understand and communicate the difference between Republican and Democrats.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Remember:</p>
<p>&#8211; The Senate passed a bill unanimously.<br />&#8211; Trump had a tantrum.<br />&#8211; In his last complicit act, Paul Ryan put forth a different bill in the House.<br />&#8211; Ryan knew it wouldn&#39;t pass, saving Trump from having to veto it.</p>
<p>This is the <a href="https://twitter.com/hashtag/TrumpChristmasShutdown?src=hash&amp;ref_src=twsrc%5Etfw">#TrumpChristmasShutdown</a>.</p>
<p>&mdash; Nick Jack Pappas (@Pappiness) <a href="https://twitter.com/Pappiness/status/1076494387297873920?ref_src=twsrc%5Etfw">December 22, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Republican Party in a nutshell. Was so happy to see Ryan go, but next rich white guy on the plate is quite similar.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Guys guys guys, calm down. </p>
<p>Susan Collins is Concerned.</p>
<p>Bob Corker is Troubled.</p>
<p>Ben Sasse will send out a press release.</p>
<p>Jeff Flake will be on the news sharing his disappointment.</p>
<p>And Marco is going to lay down one hell of a bible verse any minute.</p>
<p>(We’re all going to die.)</p>
<p>&mdash; YS (@NYinLA2121) <a href="https://twitter.com/NYinLA2121/status/1076149893419266049?ref_src=twsrc%5Etfw">December 21, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The spineless, useless Republican Party. What&#8217;s new?</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">We have gotten to this sorry stage of events because Republican lawmakers shielded him from scrutiny and indulged his lies, racist rhetoric and attacks on democratic norms <a href="https://t.co/zLqSFt3qHm">https://t.co/zLqSFt3qHm</a></p>
<p>&mdash; Jennifer Rubin (@JRubinBlogger) <a href="https://twitter.com/JRubinBlogger/status/1076157830569299968?ref_src=twsrc%5Etfw">December 21, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Indeed. Exactly — spineless, unethical, undemocratic, treasonous Republicans in Congress have enabled this nonsense, and it is apparently only going to get worse the longer they don&#8217;t stand up to temper tantrum Trump.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">BREAKING: <a href="https://twitter.com/CREWcrew?ref_src=twsrc%5Etfw">@CREWcrew</a> has just filed this complaint against Whittaker for violating ethics laws. DOJ inspector general must investigate. <a href="https://t.co/aTlnlqGqAw">https://t.co/aTlnlqGqAw</a> <a href="https://t.co/blh9DEDsbu">https://t.co/blh9DEDsbu</a></p>
<p>&mdash; Norm Eisen (@NormEisen) <a href="https://twitter.com/NormEisen/status/1076211933081231360?ref_src=twsrc%5Etfw">December 21, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Whitaker does the unthinkable. Lawsuits be flyin&#8217;.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The President of the United States should not be discussing any criminal case in which he has been implicated with the Acting Attorney General.</p>
<p>This is wrong, unethical and eviscerates post-Watergate policy. Whitaker should not need an ethics opinion to know this is inexcusable. <a href="https://t.co/CTRiv4k6Xg">https://t.co/CTRiv4k6Xg</a></p>
<p>&mdash; Adam Schiff (@RepAdamSchiff) <a href="https://twitter.com/RepAdamSchiff/status/1076311432168271873?ref_src=twsrc%5Etfw">December 22, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Duh. Double duh.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">WOW. Howell Raines (former ex editor of the New York Times on Chris Hayes show) says he reads the Mattis letter as a historic document written by a military scholar indicating that Donald Trump is a treasonous president, not to mention totally “unhinged.”</p>
<p>&mdash; John Dean (@JohnWDean) <a href="https://twitter.com/JohnWDean/status/1076287096745222144?ref_src=twsrc%5Etfw">December 22, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>WOW. This is actually my favorite tweet of the day.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">There are no high schools or gov buildings named after R. Nixon, nor will there be any named after D. Trump— excluding buildings he or his family own. The “Trump” brand has not merely gone down the drain but it’s swirling through a sewer of corruption that’s getting worse! <a href="https://t.co/CEyN6OwGcN">https://t.co/CEyN6OwGcN</a></p>
<p>&mdash; John Dean (@JohnWDean) <a href="https://twitter.com/JohnWDean/status/1076302147518554112?ref_src=twsrc%5Etfw">December 22, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Whoa — what a comment. And perhaps the most notable thing is the person who made it.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">This is shocking. “Trump pressed Whitaker on why more wasn&#39;t being done to control prosecutors in New York who brought the charges in the first place, suggesting they were going rogue.” <a href="https://t.co/yzKEkOkPfh">https://t.co/yzKEkOkPfh</a></p>
<p>&mdash; Mimi Rocah (@Mimirocah1) <a href="https://twitter.com/Mimirocah1/status/1076288036382654465?ref_src=twsrc%5Etfw">December 22, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>This is so freakin&#8217; corrupt. We have such a criminal president.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Remember when the <a href="https://twitter.com/hashtag/GOP?src=hash&amp;ref_src=twsrc%5Etfw">#GOP</a> went berserk because Hillary&#39;s spouse had a casual conversation with AG Lynch at the airport? </p>
<p>Waiting for GOP to go berserk again because <a href="https://twitter.com/POTUS?ref_src=twsrc%5Etfw">@POTUS</a> is now having direct conversations to influence acting AG Whitaker on investigations that implicate him &#8230;. <a href="https://t.co/q6WD9dZ4Lo">https://t.co/q6WD9dZ4Lo</a></p>
<p>&mdash; Ted Lieu (@tedlieu) <a href="https://twitter.com/tedlieu/status/1076292690143309824?ref_src=twsrc%5Etfw">December 22, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The hypocrisy — it burns. Seriously, the things Trump is doing are 100x as concerning as anything the Clintons did.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Roger Stone admits to spreading lies on InfoWars. Stone, WSJ reports, made the admission in settling a defamation suit brought against him by an exiled Chinese businessman.</p>
<p>The agreement requires Stone to run ads apologizing for defamatory statements.<a href="https://t.co/sNtGJrRMma">https://t.co/sNtGJrRMma</a></p>
<p>&mdash; Kyle Griffin (@kylegriffin1) <a href="https://twitter.com/kylegriffin1/status/1074846746629435392?ref_src=twsrc%5Etfw">December 18, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Stone lied all over the media? You&#8217;re kidding me!</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Obama warned in 2010 that Citizens United would lead to &quot;foreign entities&quot; influencing our elections.</p>
<p>Justice Alito rebuked Obama publicly.  <a href="https://twitter.com/PolitiFact?ref_src=twsrc%5Etfw">@PolitiFact</a> rated Obama&#39;s statement &quot;mostly false.&quot;  </p>
<p>And now???</p>
<p>My latest column for <a href="https://twitter.com/washingtonpost?ref_src=twsrc%5Etfw">@washingtonpost</a>:<a href="https://t.co/pvf5SYN8zL">https://t.co/pvf5SYN8zL</a></p>
<p>&mdash; Ronald Klain (@RonaldKlain) <a href="https://twitter.com/RonaldKlain/status/1076135552360030209?ref_src=twsrc%5Etfw">December 21, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Whoa. This is a big problem for us politically, and Citizens United needs to go, which means Republicans need to go.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I&#39;m sick of pundidiots saying &quot;Washington is dysfunctional&quot; and &quot;both parties need to learn to compromise.&quot;</p>
<p>No.</p>
<p>Republicans are dysfunctional.</p>
<p>They have refused to compromise for decades.</p>
<p>They&#39;ve now become fascists</p>
<p>And WE are finally  done trying to compromise with Nazis.</p>
<p>&mdash; DCPetterson (@dcpetterson) <a href="https://twitter.com/dcpetterson/status/1076513233765351426?ref_src=twsrc%5Etfw">December 22, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Exactly. This.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Is Trump corrupt?</p>
<p>Or is ALL of the following corrupt?</p>
<p>FBI<br />Justice Dept <br />SDNY<br />NY AG<br />FISA Court<br />Mueller<br />Weissman<br />Goldstein<br />Quarles<br />Rosenstein<br />McCabe<br />Strzok<br />Ohr<br />Comey<br />Brennan<br />Yates<br />Lynch<br />Bharara<br />Steele<br />Judge Sullivan<br />Judge Ellis<br />etc</p>
<p>Who do you think is corrupt?</p>
<p>&mdash; Indivisible Network (@IndivisibleNet) <a href="https://twitter.com/IndivisibleNet/status/1075960955891118080?ref_src=twsrc%5Etfw">December 21, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Hmm, this is a hard one. Got any more clues?</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The more you read Mattis’s resignation letter, the clearer it becomes that Trump had not read it before he sent his tweet.</p>
<p>&mdash; Kaitlan Collins (@kaitlancollins) <a href="https://twitter.com/kaitlancollins/status/1075953393749897216?ref_src=twsrc%5Etfw">December 21, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Hahaha. LOL.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">If we had a president who was a Russian asset and secretly addicted to meth, tell me how it would look any different than what we have now.</p>
<p>&mdash; Adam Parkhomenko (@AdamParkhomenko) <a href="https://twitter.com/AdamParkhomenko/status/1076128536707194881?ref_src=twsrc%5Etfw">December 21, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Damn! And <em>isn&#8217;t that the point</em>?</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Each day this mentally unstable man takes a step closer to destroying 242 yrs. of self rule. And though Democrats want to be restrained, impeachment is inevitable. Then GOP Senators will have to make a choice. Either protect Democracy or continue to enable an ignorant criminal.</p>
<p>&mdash; Rob Reiner (@robreiner) <a href="https://twitter.com/robreiner/status/1076180610228543488?ref_src=twsrc%5Etfw">December 21, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>But I have a question. When have modern Republicans ever been pro-democracy.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">No, it’s the darkest. <a href="https://t.co/tLIDjLYYE7">https://t.co/tLIDjLYYE7</a></p>
<p>&mdash; David Corn (@DavidCornDC) <a href="https://twitter.com/DavidCornDC/status/1076284750044844032?ref_src=twsrc%5Etfw">December 22, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Factual, and also so serendipitously perfect. Touché, Corn.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Really good points, <a href="https://twitter.com/BenSasse?ref_src=twsrc%5Etfw">@BenSasse</a>. You should call your Senator. <a href="https://t.co/wPpooylI4T">https://t.co/wPpooylI4T</a></p>
<p>&mdash; Chris Sacca (@sacca) <a href="https://twitter.com/sacca/status/1075901443536764930?ref_src=twsrc%5Etfw">December 20, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Exactly — time for Republicans to do something, beyond some ephemeral words of disappointment. Republicans need to stand up for the United States, for Americans.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Hillary warned us over and over again. But 60 million people didn&#39;t listen.</p>
<p>And because of people who voted 3rd party&#8230;. we have 2 words for you&#8230;.</p>
<p>&quot;If Mr. Trump gets his way, it&#39;ll be like Christmas in the Kremlin&quot;</p>
<p>March 23, 2016  <a href="https://twitter.com/HillaryClinton?ref_src=twsrc%5Etfw">@HillaryClinton</a></p>
<p> <a href="https://t.co/ab477Hto2g">pic.twitter.com/ab477Hto2g</a></p>
<p>&mdash; Indivisible Network (@IndivisibleNet) <a href="https://twitter.com/IndivisibleNet/status/1076242927863484416?ref_src=twsrc%5Etfw">December 21, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>It&#8217;s almost as if the lady knew a thing or two about politics, and about Donald Trump. If only a few more people had learned more than Republican propaganda.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Lots of people are traveling today to spend Christmas with their families. Be safe, and remember that thousands of children can’t because they are locked in Trump’s children’s prisons. We can’t forget them.</p>
<p>&mdash; Jeff Merkley (@JeffMerkley) <a href="https://twitter.com/JeffMerkley/status/1076553968401240066?ref_src=twsrc%5Etfw">December 22, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Ugh, that&#8217;s getting real. Too sad.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">“Advisers close to Trump aren’t convinced he will try to do it, but say he wants to.”  This is usually where it starts, right? <a href="https://t.co/4KafCt30KA">https://t.co/4KafCt30KA</a></p>
<p>&mdash; Clint Watts (@selectedwisdom) <a href="https://twitter.com/selectedwisdom/status/1076444496236298240?ref_src=twsrc%5Etfw">December 22, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Our clueless tweeter in chief has another great idea: fire a completely functional capable Federal Reserve chief due to the economic challenges he has created himself.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I am told to expect more resignations at the Pentagon in wake of Mattis. <br /> A senior US defense official tells me: “Make no mistake &#8211; Mattis is resigning in protest over the President&#39;s national security policies,&quot; a resignation based on &quot;principle.&quot;</p>
<p>&mdash; Jennifer Griffin (@JenGriffinFNC) <a href="https://twitter.com/JenGriffinFNC/status/1076137394280296449?ref_src=twsrc%5Etfw">December 21, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>This is concerning. We have a president working purposefully or inadvertently on behalf of our enemies rather than our friends, and sensible people in the military are starting to resign in protest.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">This is the worst stock market week since 2008.<br />This is the worst stock market month since 1931.<br />Most Americans have lost 10% of their savings or more.</p>
<p>Markets hate chaos, corruption, and heading in the wrong direction. In other words, Trump.</p>
<p>&mdash; Andy Slavitt (@ASlavitt) <a href="https://twitter.com/ASlavitt/status/1076221913675038721?ref_src=twsrc%5Etfw">December 21, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>#Winning. This is Trump World.</p>
<p>Also, you&#8217;ve got to watch this short video:</p>
<div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-u8XDk319Pg-2" style="max-width:1170px;" itemscope itemtype="http://schema.org/VideoObject">
<div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="autoplay; fullscreen" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups" scrolling="no" src="https://www.youtube-nocookie.com/embed/u8XDk_319Pg?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div>
</div>
<br>
<br>
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PS after post -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1552008901061842"
data-ad-slot="7480317580"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<br>
<div id="wapp_signup_widget"></div>
<script src="https://cdn.solarleadfactory.com/wid/stable-https-cta/signup_widget.min.js"></script> <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-49009" class="share-facebook sd-button share-icon no-text" href="https://planetsave.com/2018/12/22/38-top-political-tweets-of-the-day-trumpshutdown-resigntrump/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-49009" class="share-google-plus-1 sd-button share-icon no-text" href="https://planetsave.com/2018/12/22/38-top-political-tweets-of-the-day-trumpshutdown-resigntrump/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-49009" class="share-pinterest sd-button share-icon no-text" href="https://planetsave.com/2018/12/22/38-top-political-tweets-of-the-day-trumpshutdown-resigntrump/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://planetsave.com/2018/12/22/38-top-political-tweets-of-the-day-trumpshutdown-resigntrump/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://planetsave.com/2018/12/22/38-top-political-tweets-of-the-day-trumpshutdown-resigntrump/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-49009" class="share-twitter sd-button share-icon no-text" href="https://planetsave.com/2018/12/22/38-top-political-tweets-of-the-day-trumpshutdown-resigntrump/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://planetsave.com/2018/12/22/38-top-political-tweets-of-the-day-trumpshutdown-resigntrump/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-49009" class="share-linkedin sd-button share-icon no-text" href="https://planetsave.com/2018/12/22/38-top-political-tweets-of-the-day-trumpshutdown-resigntrump/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://planetsave.com/2018/12/22/38-top-political-tweets-of-the-day-trumpshutdown-resigntrump/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>			
<div class="penci-single-link-pages">
</div>
<div class="post-tags">
<a href="https://planetsave.com/tag/chuck-shumer/" rel="tag">Chuck Shumer</a><a href="https://planetsave.com/tag/democrats/" rel="tag">democrats</a><a href="https://planetsave.com/tag/donald-trump/" rel="tag">donald trump</a><a href="https://planetsave.com/tag/indivisible-network/" rel="tag">Indivisible Network</a><a href="https://planetsave.com/tag/matt-schlapp/" rel="tag">Matt Schlapp</a><a href="https://planetsave.com/tag/nancy-pelosi/" rel="tag">Nancy Pelosi</a><a href="https://planetsave.com/tag/obama/" rel="tag">Obama</a><a href="https://planetsave.com/tag/republicans/" rel="tag">republicans</a><a href="https://planetsave.com/tag/ted-lieu/" rel="tag">Ted Lieu</a><a href="https://planetsave.com/tag/tulsi-gabbard/" rel="tag">Tulsi Gabbard</a>					</div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="49009 https://planetsave.com/?p=49009">0 comment</span></span>
<div class="post-share">
<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="49009" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://planetsave.com/2018/12/22/38-top-political-tweets-of-the-day-trumpshutdown-resigntrump/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%2038%20Top%20Political%20Tweets%20of%20the%20Day%20—%20#TrumpShutdown%20#ResignTrump%20-%20https://planetsave.com/2018/12/22/38-top-political-tweets-of-the-day-trumpshutdown-resigntrump/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
<a target="_blank" href="https://plus.google.com/share?url=https://planetsave.com/2018/12/22/38-top-political-tweets-of-the-day-trumpshutdown-resigntrump/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://planetsave.com/2018/12/22/38-top-political-tweets-of-the-day-trumpshutdown-resigntrump/&#038;media=https://cdn.importantmedia.org/planetsave/uploads/2018/12/22225257/Obama.png&#038;description=38%20Top%20Political%20Tweets%20of%20the%20Day%20—%20#TrumpShutdown%20#ResignTrump"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
</div>
</div>
</div>
<div class="post-author">
<div class="author-img">
<img alt='' src='https://secure.gravatar.com/avatar/3af65bafd82ab5c33087e1e70a5d2e62?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/3af65bafd82ab5c33087e1e70a5d2e62?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
<div class="author-content">
<h5><a href="https://planetsave.com/author/zshahan/" title="Posts by Zachary Shahan" rel="author">Zachary Shahan</a></h5>
<p>Zach is the director of <a href="http://cleantechnica.com/">CleanTechnica</a>, the most popular cleantech-focused website in the world, and <a href="http://planetsave.com/">Planetsave</a>, a world-leading green and science news site. He has been covering green news of various sorts since 2008, and he has been especially focused on solar energy, electric vehicles, and wind energy since 2009. 
Aside from his work on CleanTechnica and Planetsave, he's the founder and director of <a href="http://solarlove.org/">Solar Love</a>, <a href="http://evobsession.com/">EV Obsession</a>, and <a href="http://bikocity.com/">Bikocity</a>. 
To connect with Zach on some of your favorite social networks, go to <a href="http://zacharyshahan.com/">ZacharyShahan.com</a> and click on the relevant buttons.</p>
<a target="_blank" class="author-social" href="http://zacharyshahan.com"><i class="fa fa-globe"></i></a>
<a target="_blank" class="author-social" href="http://facebook.com/https://www.facebook.com/zachary.shahan"><i class="fa fa-facebook"></i></a>
<a target="_blank" class="author-social" href="http://twitter.com/https://twitter.com/zshahan3"><i class="fa fa-twitter"></i></a>
<a target="_blank" class="author-social" href="http://plus.google.com/https://plus.google.com/+ZacharyShahan?rel=author"><i class="fa fa-google-plus"></i></a>
</div>
</div>	
<div class="post-pagination">
<div class="prev-post">
<div class="prev-post-inner">
<div class="prev-post-title">
<span>previous post</span>
</div>
<a href="https://planetsave.com/2018/12/21/11-top-political-tweets-of-the-day/">
<div class="pagi-text">
<h5 class="prev-title">11 Top Political Tweets of the Day</h5>
</div>
</a>
</div>
</div>
</div>	
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="true" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://cdn.importantmedia.org/planetsave/uploads/2014/07/26072711/20120625-164925.jpg" href="https://planetsave.com/2012/06/26/condors-are-being-driven-to-extinction-by-lead-poisoning/" title="Condors Are Being Driven To Extinction By Lead Poisoning">
</a>
<h3><a href="https://planetsave.com/2012/06/26/condors-are-being-driven-to-extinction-by-lead-poisoning/">Condors Are Being Driven To Extinction By Lead...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://cdn.importantmedia.org/planetsave/uploads/2016/08/26043753/Las-Vegas-shutterstock_305282507.jpg" href="https://planetsave.com/2016/08/08/nevada-supreme-court-nixes-net-metering-ballot-proposal/" title="Nevada Supreme Court Nixes Net-Metering Ballot Proposal">
</a>
<h3><a href="https://planetsave.com/2016/08/08/nevada-supreme-court-nixes-net-metering-ballot-proposal/">Nevada Supreme Court Nixes Net-Metering Ballot Proposal</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://cdn.importantmedia.org/planetsave/uploads/2012/02/26084714/Potatoes.jpg" href="https://planetsave.com/2012/02/11/europe-dropping-gmos-walsanto-walmart-local-food-producers-get-usda-support/" title="Europe Dropping GMOs; Walsanto (Walmart &amp; Monsanto) Watch Launched; &amp; Local Food Producers Get USDA Support">
</a>
<h3><a href="https://planetsave.com/2012/02/11/europe-dropping-gmos-walsanto-walmart-local-food-producers-get-usda-support/">Europe Dropping GMOs; Walsanto (Walmart &amp; Monsanto) Watch...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://cdn.importantmedia.org/planetsave/uploads/2014/07/26073019/Hansen81ModelvsObs.jpg" href="https://planetsave.com/2012/05/11/low-climate-sensitivity-theory-last-climate-skeptic-claim-gets-debunked-x-3/" title="Low-Climate-Sensitivity Theory (Last Climate Skeptic Claim) Gets Debunked&#8230; x 3">
</a>
<h3><a href="https://planetsave.com/2012/05/11/low-climate-sensitivity-theory-last-climate-skeptic-claim-gets-debunked-x-3/">Low-Climate-Sensitivity Theory (Last Climate Skeptic Claim) Gets Debunked&#8230;...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="" href="https://planetsave.com/2012/11/05/cutting-taxes-on-rich-only-helps-rich-so-gop-congresspeople-pull-plug-on-report/" title="Cutting Taxes On Rich Only Helps Rich, So GOP Congresspeople Pull Plug On Report">
</a>
<h3><a href="https://planetsave.com/2012/11/05/cutting-taxes-on-rich-only-helps-rich-so-gop-congresspeople-pull-plug-on-report/">Cutting Taxes On Rich Only Helps Rich, So...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://cdn.importantmedia.org/planetsave/uploads/2012/04/26082951/wind-turbines-japan.jpg" href="https://planetsave.com/2012/05/01/japan-to-increase-green-energy-by-13-percent/" title="Japan to Increase Green Energy by 13 Percent">
</a>
<h3><a href="https://planetsave.com/2012/05/01/japan-to-increase-green-energy-by-13-percent/">Japan to Increase Green Energy by 13 Percent</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://cdn.importantmedia.org/planetsave/uploads/2014/07/26060110/One-percent-internet.jpg" href="https://planetsave.com/2014/05/03/new-internet-spose/" title="&quot;New&quot; Internet Not How It Spose To Be">
</a>
<h3><a href="https://planetsave.com/2014/05/03/new-internet-spose/">&quot;New&quot; Internet Not How It Spose To Be</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://cdn.importantmedia.org/planetsave/uploads/2014/07/26073046/shutterstock_100160933.jpg" href="https://planetsave.com/2012/05/03/rhino-crisis-round-up-death-toll-surges-to-199-in-south-africa-more/" title="Rhino Crisis Round Up: Death Toll Surges to 199 in South Africa &amp; More">
</a>
<h3><a href="https://planetsave.com/2012/05/03/rhino-crisis-round-up-death-toll-surges-to-199-in-south-africa-more/">Rhino Crisis Round Up: Death Toll Surges to...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://cdn.importantmedia.org/planetsave/uploads/2013/06/26070327/solar-impulse-2013_05_23_AcrossAmerica_FlightPhoenixtoDallas_landing_revillard-18_thumbPSflat.jpg" href="https://planetsave.com/2013/06/02/top-50-solar-energy-stories-of-2013-so-far-part-3-21-30/" title="Top 50 Solar Energy Stories Of 2013 (So Far): Part 3 (#21&#8211;30)">
</a>
<h3><a href="https://planetsave.com/2013/06/02/top-50-solar-energy-stories-of-2013-so-far-part-3-21-30/">Top 50 Solar Energy Stories Of 2013 (So...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://cdn.importantmedia.org/planetsave/uploads/2010/12/26104021/WEPT-EPA-disses-bees.jpg" href="https://planetsave.com/2010/12/14/wtf-epa-says-rip-to-bees/" title="WTF?! EPA Says RIP to Bees.">
</a>
<h3><a href="https://planetsave.com/2010/12/14/wtf-epa-says-rip-to-bees/">WTF?! EPA Says RIP to Bees.</a></h3>
</div>
</div></div>	
<div id="disqus_thread"></div>
</article>							</div>
</div>
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-center penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="text-19" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Advertisement</span></h4>			<div class="textwidget"><p><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- PS widget --><br />
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-1552008901061842"
data-ad-slot="7779700480"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>
</div>
</aside><aside id="top-posts-4" class="widget widget_top-posts"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Top Posts &amp; Pages</span></h4><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://planetsave.com/2009/06/07/global-warming-effects-and-causes-a-top-10-list/" title="Global Warming Effects and Causes: A Top 10 List" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/cdn.importantmedia.org/planetsave/uploads/2015/06/26045424/Globe.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Global Warming Effects and Causes: A Top 10 List" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://planetsave.com/2009/06/07/global-warming-effects-and-causes-a-top-10-list/" class="bump-view" data-bump-view="tp">
Global Warming Effects and Causes: A Top 10 List							</a>
</div>
</li>
<li>
<a href="https://planetsave.com/2009/03/20/10-simple-ways-to-conserve-water/" title="10 Simple Ways To Conserve Water" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/cdn.importantmedia.org/planetsave/uploads/2009/03/26112517/water_drop2.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="10 Simple Ways To Conserve Water" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://planetsave.com/2009/03/20/10-simple-ways-to-conserve-water/" class="bump-view" data-bump-view="tp">
10 Simple Ways To Conserve Water							</a>
</div>
</li>
<li>
<a href="https://planetsave.com/2016/02/11/geothermal-energy-advantages-and-disadvantages/" title="Geothermal Energy Advantages And Disadvantages" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/cdn.importantmedia.org/planetsave/uploads/2016/02/26044709/geothermal-iceland-shutterstock_160722635.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Geothermal Energy Advantages And Disadvantages" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://planetsave.com/2016/02/11/geothermal-energy-advantages-and-disadvantages/" class="bump-view" data-bump-view="tp">
Geothermal Energy Advantages And Disadvantages							</a>
</div>
</li>
<li>
<a href="https://planetsave.com/2013/06/25/ashera-cat-hybrid-cat-controversy-cost-and-photos/" title="Ashera Cat -- Hybrid Cat Controversy, Cost, And Photos" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/cdn.importantmedia.org/planetsave/uploads/2014/07/26062133/image102.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Ashera Cat -- Hybrid Cat Controversy, Cost, And Photos" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://planetsave.com/2013/06/25/ashera-cat-hybrid-cat-controversy-cost-and-photos/" class="bump-view" data-bump-view="tp">
Ashera Cat -- Hybrid Cat Controversy, Cost, And Photos							</a>
</div>
</li>
<li>
<a href="https://planetsave.com/2013/06/28/argentavis-magnificens-largest-flying-bird-ever-giant-teratorn-facts-extinction-wingspan-etc/" title="Argentavis Magnificens -- Largest Flying Bird Ever, Giant Teratorn Facts, Extinction, Wingspan, Etc" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/cdn.importantmedia.org/planetsave/uploads/2014/07/26062130/image109-600x388.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Argentavis Magnificens -- Largest Flying Bird Ever, Giant Teratorn Facts, Extinction, Wingspan, Etc" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://planetsave.com/2013/06/28/argentavis-magnificens-largest-flying-bird-ever-giant-teratorn-facts-extinction-wingspan-etc/" class="bump-view" data-bump-view="tp">
Argentavis Magnificens -- Largest Flying Bird Ever, Giant Teratorn Facts, Extinction, Wingspan, Etc							</a>
</div>
</li>
<li>
<a href="https://planetsave.com/2013/06/05/flathead-lake-montana-crystal-clear-waters-monster-and-viral-photo/" title="Flathead Lake, Montana -- Crystal Clear Waters, Monster, And Viral Photo" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/cdn.importantmedia.org/planetsave/uploads/2014/07/26062258/image17-600x398.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Flathead Lake, Montana -- Crystal Clear Waters, Monster, And Viral Photo" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://planetsave.com/2013/06/05/flathead-lake-montana-crystal-clear-waters-monster-and-viral-photo/" class="bump-view" data-bump-view="tp">
Flathead Lake, Montana -- Crystal Clear Waters, Monster, And Viral Photo							</a>
</div>
</li>
<li>
<a href="https://planetsave.com/2009/07/26/top-5-reasons-why-space-exploration-is-important-for-the-world/" title="Top 5 Reasons why Space Exploration is Important for the World" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/cdn.importantmedia.org/planetsave/uploads/2009/07/26112003/hubble.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Top 5 Reasons why Space Exploration is Important for the World" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://planetsave.com/2009/07/26/top-5-reasons-why-space-exploration-is-important-for-the-world/" class="bump-view" data-bump-view="tp">
Top 5 Reasons why Space Exploration is Important for the World							</a>
</div>
</li>
</ul>
</aside><aside id="text-20" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Advertisement</span></h4>			<div class="textwidget"><p><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- PS widget --><br />
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-1552008901061842"
data-ad-slot="7779700480"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>
</div>
</aside><aside id="custom_html-13" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Our EV Driver Report</span></h4><div class="textwidget custom-html-widget"><a href="https://products.cleantechnica.com/reports/electric-car-drivers-desires-demands-who-they-are/"><img src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/03184111/EV-Driver-Report.png" alt="" width="400" height="518" class="aligncenter size-full wp-image-47604" /></a></div></aside><aside id="custom_html-19" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Electric Vehicle Reviews</span></h4><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/ev-reviews/"><img class="aligncenter size-full wp-image-47611" src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/03190434/Tesla-Model-X-pop-e1512345882811.jpg" alt="" width="400" height="267" /></a></div></aside><aside id="custom_html-16" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Electric Vehicle News</span></h4><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/category/clean-transport/electric-vehicles/"><img src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/03183546/Tesla-Model-3-News-e1512344162312.jpg" alt="" width="400" height="195" class="aligncenter size-full wp-image-47602" /></a></div></aside><aside id="custom_html-17" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Solar Energy News</span></h4><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/category/clean-power/solar-energy/"><img src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/03183855/have-a-sunny-day-e1512344373339.jpg" alt="" width="400" height="526" class="aligncenter size-full wp-image-47603" /></a></div></aside><aside id="custom_html-18" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Tesla News</span></h4><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/tesla/"><img src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/03184610/Tesla-Model-X-News.png" alt="" width="400" height="225" class="aligncenter size-full wp-image-47606" /></a> <a href="https://cleantechnica.com/tag/tesla/"><img src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/03184626/Tesla-News-Model-3-News.png" alt="" width="400" height="248" class="aligncenter size-full wp-image-47607" /></a></div></aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy">
<div class="container">
<div class="footer-socials-section">
<ul class="footer-socials">
<li><a href="https://www.facebook.com/psave" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/psave" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://plus.google.com/+Planetsave" target="_blank"><i class="fa fa-google-plus"></i><span>Google +</span></a></li>
<li><a href="http://eepurl.com/rgNL"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
</ul>
</div>
<div class="footer-logo-copyright footer-not-logo">
<div id="footer-copyright">
<p><center><font size="2" color="silver">The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by, and do not necessarily represent the views of <a href="http://importantmedia.org/" target="blank">Sustainable Enterprises Media, Inc</a>., its owners, sponsors, affiliates, or subsidiaries. <a href="https://planetsave.com/privacy-policy/">Privacy Policy</a></font></center></p>
</div>
<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
</div>
</div>
</footer>
</div><!-- End .wrapper-boxed -->
<div id="fb-root"></div>
<div id="dpsp-floating-sidebar" class="dpsp-bottom-spacing dpsp-position-left dpsp-shape-circle  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fplanetsave.com%2F2018%2F12%2F22%2F38-top-political-tweets-of-the-day-trumpshutdown-resigntrump%2F&t=38+Top+Political+Tweets+of+the+Day+%E2%80%94+%23TrumpShutdown+%23ResignTrump" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=38+Top+Political+Tweets+of+the+Day+%E2%80%94+%23TrumpShutdown+%23ResignTrump&url=https%3A%2F%2Fplanetsave.com%2F2018%2F12%2F22%2F38-top-political-tweets-of-the-day-trumpshutdown-resigntrump%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fplanetsave.com%2F2018%2F12%2F22%2F38-top-political-tweets-of-the-day-trumpshutdown-resigntrump%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fplanetsave.com%2F2018%2F12%2F22%2F38-top-political-tweets-of-the-day-trumpshutdown-resigntrump%2F&title=38+Top+Political+Tweets+of+the+Day+%E2%80%94+%23TrumpShutdown+%23ResignTrump&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/planetsave.com\/2018\/12\/22\/38-top-political-tweets-of-the-day-trumpshutdown-resigntrump\/":49009};
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"im-planetsave"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/plugins/disqus/20180605204101/public/js/comment_count.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"49009 https:\/\/planetsave.com\/?p=49009","disqusShortname":"im-planetsave","disqusTitle":"38 Top Political Tweets of the Day \u2014 #TrumpShutdown #ResignTrump","disqusUrl":"https:\/\/planetsave.com\/2018\/12\/22\/38-top-political-tweets-of-the-day-trumpshutdown-resigntrump\/","postId":"49009"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/plugins/disqus/20180605204101/public/js/comment_embed.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201852'></script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/themes/soledad/20180508210214/js/libs-script.min.js'></script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/themes/soledad/20180508210214/js/main.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/planetsave.com\/wp-admin\/admin-ajax.php","nonce":"b0a4979c72"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/themes/soledad/20180508210214/js/post-like.js'></script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/core/20181226204415/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/plugins/advanced-responsive-video-embedder/20181213193335/public/arve.min.js'></script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/core/20181226204415/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/plugins/jetpack/20181213193335/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201852.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'13822419',post:'49009',tz:'-5',srv:'planetsave.com'} ]);
_stq.push([ 'clickTrackerInit', '13822419', '49009' ]);
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17311058-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-17311058-1');
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.36079382896423 seconds, on 27-12-18 12:32:35 --><!-- via php -->