<!DOCTYPE html>
<html lang="en-US" id="arve">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://cdn.importantmedia.org/planetsave/uploads/2015/04/26045823/planetsave-favicon.jpg" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.importantmedia.org/planetsave/uploads/2015/04/26045823/planetsave-favicon.jpg">
<link rel="alternate" type="application/rss+xml" title="PlanetSave RSS Feed" href="https://planetsave.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="PlanetSave Atom Feed" href="https://planetsave.com/feed/atom/" />
<link rel="pingback" href="https://planetsave.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://planetsave.com/wp-content/themes/soledad/js/html5.js"></script>
<![endif]-->
<title>Big Companies Fight Tooth &amp; Nail Against California Consumer Privacy Measure | PlanetSave</title>
<!-- This site is optimized with the Yoast SEO plugin v7.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://planetsave.com/2018/07/04/big-companies-fight-tooth-nail-against-california-consumer-privacy-measure/" />
<link rel="publisher" href="https://plus.google.com/101918683287990896161"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As soon as I go home, I lock the door. Eventually, I close the blinds and curtains. I also lock the doors of my vehicles and fences. I keep my&hellip;" />
<meta name="twitter:title" content="Big Companies Fight Tooth &amp; Nail Against California Consumer Privacy Measure | PlanetSave" />
<meta name="twitter:site" content="@psave" />
<meta name="twitter:image" content="https://cdn.importantmedia.org/planetsave/uploads/2018/07/04014412/Mark-Zuckerberg.jpg" />
<meta name="twitter:creator" content="@psave" />
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//planetsave.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PlanetSave &raquo; Feed" href="https://planetsave.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PlanetSave &raquo; Comments Feed" href="https://planetsave.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PlanetSave &raquo; Big Companies Fight Tooth &#038; Nail Against California Consumer Privacy Measure Comments Feed" href="https://planetsave.com/2018/07/04/big-companies-fight-tooth-nail-against-california-consumer-privacy-measure/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.importantmedia.org\/planetsave\/assets\/core\/20180521141137\/js\/wp-emoji-release.min.js"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='dpsp-frontend-style-css'  href='https://planetsave.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=4.9.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//planetsave.com/wp-content/cache/wpfc-minified/9kspb2hd/7eo7.css" media="all"/>
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CIstok+Web%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://cdn.importantmedia.org/planetsave/assets/themes/soledad/20180508210214/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://cdn.importantmedia.org/planetsave/assets/plugins/jetpack/20180618162128/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://cdn.importantmedia.org/planetsave/assets/plugins/jetpack/20180618162128/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cdn.importantmedia.org/planetsave/assets/plugins/jetpack/20180618162128/css/jetpack.css' type='text/css' media='all' />
<script>!function(t,e,n){n=t.createElement(e),t=t.getElementsByTagName(e)[0],n.async=1,n.src="https://readingguilt.com/v2/0/fnvH65N8g6iaqvyIUZu-cus912BPqjy5C8UbrTvEZpUliRVPXL8xOtakTn7DVzGn94e81C8B9QfpnHAxioCrw",t.parentNode.insertBefore(n,t)}(document,"script"),function(t,e){t[e]=t[e]||function(){(t[e].q=t[e].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,a,n){function r(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function c(){var n=r();if(n){var c=t[e].pubads();typeof c.setTargeting===a&&c.setTargeting("admiral-engaged","true")}}n=t[e]=t[e]||{},n.cmd=n.cmd||[],typeof n.pubads===a?c():typeof n.cmd.unshift===a?n.cmd.unshift(c):n.cmd.push(c)}(window,"googletag","function");;;;;</script><script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/core/20180521141137/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/core/20180521141137/js/jquery/jquery-migrate.min.js'></script>
<script src='//planetsave.com/wp-content/cache/wpfc-minified/f2tf0oul/7eo7.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://planetsave.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.9.6'></script> -->
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/plugins/wp-hide-post/20180508210215/public/js/wp-hide-post-public.min.js'></script>
<link rel='https://api.w.org/' href='https://planetsave.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://planetsave.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://planetsave.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://planetsave.com/?p=48729' />
<link rel="alternate" type="application/json+oembed" href="https://planetsave.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplanetsave.com%2F2018%2F07%2F04%2Fbig-companies-fight-tooth-nail-against-california-consumer-privacy-measure%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://planetsave.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplanetsave.com%2F2018%2F07%2F04%2Fbig-companies-fight-tooth-nail-against-california-consumer-privacy-measure%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
googletag.defineSlot('/4800635/planetsave.com_blog_ATF_728x90', [[728, 90], [970, 90], [1024, 768], [768, 1024]], 'div-gpt-ad-1512343481034-0').addService(googletag.pubads());
googletag.defineSlot('/4800635/planetsave.com_blog_ATF_160x600', [[300, 250], [160, 600], [300, 600]], 'div-gpt-ad-1512341978349-0').addService(googletag.pubads());
googletag.defineSlot('/4800635/planetsave.com_blog_ATF_300x250', [[336, 280], [300, 600], [300, 250], [200, 200]], 'div-gpt-ad-1512341337737-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-1552008901061842",
enable_page_level_ads: true
});
</script>
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PS leaderboard -->
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-1552008901061842"
data-ad-slot="3336579517"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center><style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://planetsave.com/2018/07/04/big-companies-fight-tooth-nail-against-california-consumer-privacy-measure/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Big Companies Fight Tooth &amp; Nail Against California Consumer Privacy Measure" /><meta property="og:description" 	content="As soon as I go home, I lock the door. Eventually, I close the blinds" /><meta property="og:image" 		content="https://cdn.importantmedia.org/planetsave/uploads/2018/07/04014412/Mark-Zuckerberg-600x400.jpg" />    <style type="text/css">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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Big Companies Fight Tooth &#038; Nail Against California Consumer Privacy Measure" />
<meta property="og:url" content="https://planetsave.com/2018/07/04/big-companies-fight-tooth-nail-against-california-consumer-privacy-measure/" />
<meta property="og:description" content="As soon as I go home, I lock the door. Eventually, I close the blinds and curtains. I also lock the doors of my vehicles and fences. I keep my wallet to myself and no one really knows how much is i…" />
<meta property="article:published_time" content="2018-07-04T05:46:41+00:00" />
<meta property="article:modified_time" content="2018-07-04T05:47:07+00:00" />
<meta property="og:site_name" content="PlanetSave" />
<meta property="og:image" content="https://cdn.importantmedia.org/planetsave/uploads/2018/07/04014412/Mark-Zuckerberg.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1366" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@psave" />
<meta name="twitter:text:title" content="Big Companies Fight Tooth &#038; Nail Against California Consumer Privacy Measure" />
<meta name="twitter:image" content="https://cdn.importantmedia.org/planetsave/uploads/2018/07/04014412/Mark-Zuckerberg.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@psave" />
<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-48729 single-format-standard">
<a id="close-sidebar-nav" class="header-6"><i class="fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-6">
<div id="sidebar-nav-logo">
<a href="https://planetsave.com/"><img class="penci-lazy" src="https://planetsave.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/14194813/Planetsave-logo.png" alt="PlanetSave" /></a>
</div>
<div class="header-social sidebar-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/psave" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/psave" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://plus.google.com/+Planetsave" target="_blank"><i class="fa fa-google-plus"></i></a>
<a href="http://eepurl.com/rgNL"><i class="fa fa-envelope-o"></i></a>
</div>			</div>
<ul id="menu-main-menu" class="menu"><li id="menu-item-42485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42485"><a href="https://planetsave.com/category/green-life/transport-travel/">Transport</a>
<ul class="sub-menu">
<li id="menu-item-42486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42486"><a href="https://planetsave.com/category/green-life/transport-travel/bicycle-transport-travel/">Bicycles</a></li>
<li id="menu-item-42487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42487"><a href="https://planetsave.com/category/green-life/transport-travel/high-speed-trains-transport-travel/">High-Speed Trains</a></li>
</ul>
</li>
<li id="menu-item-42518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42518"><a href="https://planetsave.com/category/energy-fuel/">Energy</a>
<ul class="sub-menu">
<li id="menu-item-42519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42519"><a href="https://planetsave.com/category/green-life/renewable-energy/">Renewable Energy</a>
<ul class="sub-menu">
<li id="menu-item-42520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42520"><a href="https://planetsave.com/category/green-life/renewable-energy/solar-energy-renewable-energy/">Solar Energy</a></li>
</ul>
</li>
<li id="menu-item-42521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42521"><a href="https://planetsave.com/category/green-life/energy-conservation/">Energy Conservation</a></li>
<li id="menu-item-42522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42522"><a href="https://planetsave.com/category/energy-fuel/oil-energy-fuel/">Oil</a></li>
<li id="menu-item-42523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42523"><a href="https://planetsave.com/category/energy-fuel/coal-energy-fuel/">Coal</a></li>
<li id="menu-item-42524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42524"><a href="https://planetsave.com/category/energy-fuel/natural-gas-energy-fuel/">Natural Gas</a></li>
<li id="menu-item-42525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42525"><a href="https://planetsave.com/category/energy-fuel/nuclear-energy-fuel/">Nuclear</a></li>
</ul>
</li>
<li id="menu-item-42490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42490"><a href="https://planetsave.com/category/food/">Food</a></li>
<li id="menu-item-42497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42497"><a href="https://planetsave.com/category/environmental-legislation-policies-politics/">Politics</a></li>
<li id="menu-item-42496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42496"><a href="https://planetsave.com/category/action-activism/">Activism</a></li>
<li id="menu-item-42499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42499"><a href="https://planetsave.com/category/environmental-climate-science/">Science</a>
<ul class="sub-menu">
<li id="menu-item-42501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42501"><a href="https://planetsave.com/category/climate-change-2/">Climate Change</a>
<ul class="sub-menu">
<li id="menu-item-42500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42500"><a href="https://planetsave.com/category/disasters/">Natural Disasters</a>
<ul class="sub-menu">
<li id="menu-item-42502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42502"><a href="https://planetsave.com/category/disasters/drought-disasters-extreme-weather/">Drought</a></li>
<li id="menu-item-42503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42503"><a href="https://planetsave.com/category/disasters/earthquakes-disasters/">Earthquakes</a></li>
<li id="menu-item-42504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42504"><a href="https://planetsave.com/category/disasters/fires-disasters-extreme-weather/">Fires</a></li>
<li id="menu-item-42505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42505"><a href="https://planetsave.com/category/disasters/floods-disasters-extreme-weather/">Floods</a></li>
<li id="menu-item-42506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42506"><a href="https://planetsave.com/category/disasters/hurricanes-cyclones/">Hurricanes &#038; Cyclones</a></li>
<li id="menu-item-42507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42507"><a href="https://planetsave.com/category/disasters/other-storms/">Other Storms</a></li>
<li id="menu-item-42508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42508"><a href="https://planetsave.com/category/disasters/tornadoes-disasters-extreme-weather/">Tornadoes</a></li>
<li id="menu-item-42509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42509"><a href="https://planetsave.com/category/disasters/tsunamis-disasters-extreme-weather/">Tsunamis</a></li>
<li id="menu-item-42510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42510"><a href="https://planetsave.com/category/disasters/volcanoes-disasters/">Volcanoes</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-42511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42511"><a href="https://planetsave.com/category/animals/">Animals</a>
<ul class="sub-menu">
<li id="menu-item-42512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42512"><a href="https://planetsave.com/category/animals/endangered-species/">Endangered Species</a></li>
</ul>
</li>
<li id="menu-item-42513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42513"><a href="https://planetsave.com/category/health/">Health</a></li>
<li id="menu-item-42514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42514"><a href="https://planetsave.com/category/food/">Food</a></li>
<li id="menu-item-42515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42515"><a href="https://planetsave.com/category/water/">Water</a></li>
<li id="menu-item-42516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42516"><a href="https://planetsave.com/category/nature-2/">Nature</a></li>
<li id="menu-item-42517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42517"><a href="https://planetsave.com/category/space-2/">Space</a></li>
</ul>
</li>
<li id="menu-item-42526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42526"><a href="https://planetsave.com/category/humor-2/">Humor</a></li>
</ul></nav>
<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-6">
<!-- Top Instagram -->
<!-- Top Bar -->
<header id="header" class="header-header-6 has-bottom-line"><!-- #header -->
<!-- Navigation -->
<nav id="navigation" class="header-layout-bottom menu-style-1 header-6">
<div class="container">
<div class="button-menu-mobile header-6"><i class="fa fa-bars"></i></div>
<div id="logo">
<h2>
<a href="https://planetsave.com/"><img src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/14194813/Planetsave-logo.png" alt="PlanetSave" /></a>
</h2>
</div>
<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42485"><a href="https://planetsave.com/category/green-life/transport-travel/">Transport</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42486"><a href="https://planetsave.com/category/green-life/transport-travel/bicycle-transport-travel/">Bicycles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42487"><a href="https://planetsave.com/category/green-life/transport-travel/high-speed-trains-transport-travel/">High-Speed Trains</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42518"><a href="https://planetsave.com/category/energy-fuel/">Energy</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42519"><a href="https://planetsave.com/category/green-life/renewable-energy/">Renewable Energy</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42520"><a href="https://planetsave.com/category/green-life/renewable-energy/solar-energy-renewable-energy/">Solar Energy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42521"><a href="https://planetsave.com/category/green-life/energy-conservation/">Energy Conservation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42522"><a href="https://planetsave.com/category/energy-fuel/oil-energy-fuel/">Oil</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42523"><a href="https://planetsave.com/category/energy-fuel/coal-energy-fuel/">Coal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42524"><a href="https://planetsave.com/category/energy-fuel/natural-gas-energy-fuel/">Natural Gas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42525"><a href="https://planetsave.com/category/energy-fuel/nuclear-energy-fuel/">Nuclear</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42490"><a href="https://planetsave.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42497"><a href="https://planetsave.com/category/environmental-legislation-policies-politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42496"><a href="https://planetsave.com/category/action-activism/">Activism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42499"><a href="https://planetsave.com/category/environmental-climate-science/">Science</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42501"><a href="https://planetsave.com/category/climate-change-2/">Climate Change</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42500"><a href="https://planetsave.com/category/disasters/">Natural Disasters</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42502"><a href="https://planetsave.com/category/disasters/drought-disasters-extreme-weather/">Drought</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42503"><a href="https://planetsave.com/category/disasters/earthquakes-disasters/">Earthquakes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42504"><a href="https://planetsave.com/category/disasters/fires-disasters-extreme-weather/">Fires</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42505"><a href="https://planetsave.com/category/disasters/floods-disasters-extreme-weather/">Floods</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42506"><a href="https://planetsave.com/category/disasters/hurricanes-cyclones/">Hurricanes &#038; Cyclones</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42507"><a href="https://planetsave.com/category/disasters/other-storms/">Other Storms</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42508"><a href="https://planetsave.com/category/disasters/tornadoes-disasters-extreme-weather/">Tornadoes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42509"><a href="https://planetsave.com/category/disasters/tsunamis-disasters-extreme-weather/">Tsunamis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42510"><a href="https://planetsave.com/category/disasters/volcanoes-disasters/">Volcanoes</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42511"><a href="https://planetsave.com/category/animals/">Animals</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42512"><a href="https://planetsave.com/category/animals/endangered-species/">Endangered Species</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42513"><a href="https://planetsave.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42514"><a href="https://planetsave.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42515"><a href="https://planetsave.com/category/water/">Water</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42516"><a href="https://planetsave.com/category/nature-2/">Nature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42517"><a href="https://planetsave.com/category/space-2/">Space</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42526"><a href="https://planetsave.com/category/humor-2/">Humor</a></li>
</ul>
<div id="top-search">
<a class="search-click"><i class="fa fa-search"></i></a>
<div class="show-search">
<form role="search" method="get" id="searchform" action="https://planetsave.com/">
<div>
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
</div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
</div>
</div>
<div class="main-nav-social">
<div class="inner-header-social">
<a href="https://www.facebook.com/psave" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/psave" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://plus.google.com/+Planetsave" target="_blank"><i class="fa fa-google-plus"></i></a>
<a href="http://eepurl.com/rgNL"><i class="fa fa-envelope-o"></i></a>
</div>						</div>
</div>
</nav><!-- End Navigation -->
</header>
<!-- end #header -->
<div class="container container-single container-single-fullwidth">
<div class="header-standard header-classic single-header">
<h1 class="post-title single-post-title">Big Companies Fight Tooth &#038; Nail Against California Consumer Privacy Measure</h1>
<div class="post-box-meta-single">
<span class="author-post"><span>by <a class="author-url" href="https://planetsave.com/author/nicolas/">Nicolas Zart</a></span></span>
<span><span class="dsq-postid" data-dsqidentifier="48729 https://planetsave.com/?p=48729">0 comment</span></span>
</div>
</div>
<div class="post-image">
<a href="https://cdn.importantmedia.org/planetsave/uploads/2018/07/04014412/Mark-Zuckerberg.jpg" data-rel="penci-gallery-image-content">											<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="https://planetsave.com/wp-content/themes/soledad/images/penci2-holder.png" alt="Big Companies Fight Tooth &#038; Nail Against California Consumer Privacy Measure" data-src="https://cdn.importantmedia.org/planetsave/uploads/2018/07/04014412/Mark-Zuckerberg-1170x780.jpg">
</a>			</div>
</div>
<div class="container container-single penci_sidebar right-sidebar penci-enable-lightbox">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-48729" class="post-48729 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-environmental-legislation-policies-politics tag-amazon tag-facebook tag-google tag-microsoft tag-privacy tag-uber">
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry">
<p>As soon as I go home, I lock the door. Eventually, I close the blinds and curtains. I also lock the doors of my vehicles and fences. I keep my wallet to myself and no one really knows how much is in my credit union account. But when it comes to social media, <em>Baby</em>, I&#8217;ll let you know when I picked my nose &#8230; and how!</p>
<h2 style="text-align: center;">Privacy? Nah, I Have Nothing To Hide!</h2>
<p><a href="https://cleantechnica.com/files/2018/04/google-3.jpg" data-rel="penci-gallery-image-content" ><img class="size-full wp-image-146023 alignright" src="https://cleantechnica.com/files/2018/04/google-3.jpg" alt="Pacman Google Lobby Against Consumer Privacy" /></a></p>
<p>OK, so the social media tidbit was heavy-handed, but not far off the truth. How many times have you heard someone telling you they have nothing to hide? While this might be probably true 95% of the time for all of us, that remaining 5% is an awful gambit to take. But even if you are lucky, how many times have people been caught up in a legal maelstrom unwillingly? Most prisons have such horror stories. Why not protect ourselves against that? Privacy means many things to many people, and consumer advocates are telling big corporations to prove their intentions instead of public manipulations.</p>
<p>What do <a href="https://cleantechnica.com/2018/05/11/hmm-why-hasnt-amazon-reserved-a-tesla-semi-yet/">Amazon</a>, <a href="https://cleantechnica.com/2018/05/13/uber-elevate-wrangles-electric-aircraft-leaders-to-shake-off-negative-public-image/">Uber</a>, <a href="https://cleantechnica.com/2018/03/29/tim-cook-blasts-facebook-google-calls-for-government-regulation/">Facebook</a>, <a href="https://cleantechnica.com/2018/04/29/are-google-apple-really-powered-by-renewables/">Google</a>, and let&#8217;s throw in good old <a href="https://cleantechnica.com/2018/03/23/microsoft-signs-largest-us-ppa-315-megawatts-virginia-solar-farm/">Microsoft</a> have in common? They are all more or less new economy companies that should be part of the evolutive solutions consumers demand and expect. And what would happen if traditional and entrenched companies, such as <a href="https://cleantechnica.com/2018/05/31/att-announces-zero-waste-goal-for-100-facilities-by-end-of-2020/">AT&amp;T</a> and <a href="https://cleantechnica.com/2018/03/02/green-america-flunks-verizon-green-wireless-scorecard-t-mobile-passes-flying-colours/">Verizon</a>, to name a few laggards, also joined force and helped the newer companies squash consumer privacy laws? You pretty much get the situation you have today where California is trying to not only enforce the European GDPR but, as it has done many times in the past, vote an even tougher consumer protection law that allows for access of data taken, something all companies are resisting with well-funded pockets. These companies have gone into full hardcore lobby mode while romancing the consumer.</p>
<p><a href="https://cleantechnica.com/files/2018/03/uber-logo.png" data-rel="penci-gallery-image-content" ><img class="aligncenter wp-image-142297 size-large" src="https://cleantechnica.com/files/2018/03/uber-logo-570x569.png" alt="Lobby Against Consumer Privacy" width="570" height="569" /></a></p>
<p>A campaign has risen almost completely funded by a Bay Area real estate developer named <a href="https://www.bloomberg.com/research/stocks/private/person.asp?personId=224137400&amp;privcapId=171187040">Alastair Mactaggart</a> called the California Consumer Privacy Act. To date, he has spent $3 million on the campaign and argues that there’s so much money in this powerful industry that wants to keep business as usual without regulations.</p>
<h2 style="text-align: center;">And We Thought It Was A Brand New World!</h2>
<p>2008 scared Wall Street and it was the beginning of a sunlight of hope in the middle of an overbearing consumer world. The dollar&#8217;s value having systematically been eroded since 1959 with no left and right party consistently stabilizing it, old companies lobbying elected officials are teaming with startups and the &#8220;new economy,&#8221; whatever that means anymore, to pool even more resources and lobby even harder against laws that protect us. But see the positive image glowing when these companies advertising? There is no mention of lobbying or swaying the public&#8217;s interest.</p>
<p><a href="https://cdn.importantmedia.org/planetsave/uploads/2018/07/04014552/Facebook-privacy.jpg" data-rel="penci-gallery-image-content" ><img class="aligncenter size-full wp-image-48731" src="https://cdn.importantmedia.org/planetsave/uploads/2018/07/04014552/Facebook-privacy.jpg" alt="" width="2048" height="1360" srcset="https://cdn.importantmedia.org/planetsave/uploads/2018/07/04014552/Facebook-privacy.jpg 2048w, https://cdn.importantmedia.org/planetsave/uploads/2018/07/04014552/Facebook-privacy-270x179.jpg 270w, https://cdn.importantmedia.org/planetsave/uploads/2018/07/04014552/Facebook-privacy-768x510.jpg 768w, https://cdn.importantmedia.org/planetsave/uploads/2018/07/04014552/Facebook-privacy-600x398.jpg 600w, https://cdn.importantmedia.org/planetsave/uploads/2018/07/04014552/Facebook-privacy-1170x777.jpg 1170w, https://cdn.importantmedia.org/planetsave/uploads/2018/07/04014552/Facebook-privacy-585x388.jpg 585w, https://cdn.importantmedia.org/planetsave/uploads/2018/07/04014552/Facebook-privacy-263x175.jpg 263w" sizes="(max-width: 2048px) 100vw, 2048px" /></a></p>
<p>The industry is responding in a typical faceless manner — a nameless spokesperson for the Committee to Protect California Jobs called the measure “flawed,” with many industries opposing it. According to this person, credit unions, grocers, and car manufacturers are among the many recent additions to the coalition &#8230; and he wants us to know that this is only the top of the iceberg &#8230; <em>Dramatic Sound</em>!</p>
<p>I&#8217;ve known Microsoft since its beginning. I had an IT company in New York City in the late 1990s and early 2000s. I saw the company&#8217;s domination and penchant for squashing good competition. And now Microsoft tells us that it believes privacy is a fundamental human right and that it is strong supporters of the GDPR. But where Taggart calls BS is when those companies continue and make vague generic allusions to commitments to extend the rights at the heart of GDPR to all of its customers worldwide.</p>
<p id="6gkRPq">In all fairness, it sounds as if Microsoft admits to lobbying when it says it has advocated for national privacy legislation in the U.S. since 2005. I can vouch that the company has been involved with that since the early 1990s. Microsoft says it believes the California measure could have unintended consequences for both businesses and consumers and that there is a better way to give consumers the privacy rights they deserve. To which Mactaggart directly asks Microsoft and all these big companies: “If your commitment to your customers’ privacy is as strong as you say it is, please, prove it.”</p>
<p>Laws haven&#8217;t helped much. Companies still gather astronomical amounts of user data we have no access to. The good news is that the latest research seems to point toward people becoming less personal online. Hallelullia!</p>
<p>Come on, folks, in a society where anyone exploits anything for a dime, do you feel safe giving multi-billion companies any data when they have professionals working around the clock to make you buy more?</p>
<h2 style="text-align: center;">Privacy Is A Mindset</h2>
<p>Privacy is a mindset and, unfortunately, we are not taught nor trained to function this way. Come to think of it, we haven&#8217;t been trained well at all to live in this society, nor even remotely. Terms such as privacy and other suggestive freedom derivatives are fine, but you can only make a generation run for so long under the promise of hard work but great compensations.</p>
<p><a href="https://cleantechnica.com/files/2015/06/US-military-energy-security-strategy.png" data-rel="penci-gallery-image-content" ><img class="aligncenter size-full wp-image-84518" src="https://cleantechnica.com/files/2015/06/US-military-energy-security-strategy.png" alt="US Army energy security strategy" /></a></p>
<p><em>Source: <a href="https://www.theverge.com/2018/6/15/17468292/amazon-microsoft-uber-california-consumer-privacy-act">The Verge</a> | Top image of <a href="https://www.flickr.com/photos/jdlasica/8137913939/">Mark Zuckerberg</a> by <a class="owner-name truncate" title="Go to JD Lasica's photostream" href="https://www.flickr.com/photos/jdlasica/" data-track="attributionNameClick" data-rapid_p="29">JD Lasica</a> (<a href="https://www.flickr.com/photos/jdlasica/8137913939/">some rights reserved</a>), second image of <a href="https://www.flickr.com/photos/quintanomedia/41793468182">Zuckerberg</a> by <a class="owner-name truncate" title="Go to Anthony Quintano's photostream" href="https://www.flickr.com/photos/quintanomedia/" data-track="attributionNameClick" data-rapid_p="30">Anthony Quintano</a> (<a href="https://www.flickr.com/photos/quintanomedia/41793468182">some rights reserved</a>)</em></p>
<br>
<br>
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PS after post -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-1552008901061842"
data-ad-slot="7480317580"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<br>
<div id="wapp_signup_widget"></div>
<script src="https://cdn.solarleadfactory.com/wid/stable-https-cta/signup_widget.min.js"></script> <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-48729" class="share-facebook sd-button share-icon no-text" href="https://planetsave.com/2018/07/04/big-companies-fight-tooth-nail-against-california-consumer-privacy-measure/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-48729" class="share-google-plus-1 sd-button share-icon no-text" href="https://planetsave.com/2018/07/04/big-companies-fight-tooth-nail-against-california-consumer-privacy-measure/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-48729" class="share-pinterest sd-button share-icon no-text" href="https://planetsave.com/2018/07/04/big-companies-fight-tooth-nail-against-california-consumer-privacy-measure/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://planetsave.com/2018/07/04/big-companies-fight-tooth-nail-against-california-consumer-privacy-measure/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://planetsave.com/2018/07/04/big-companies-fight-tooth-nail-against-california-consumer-privacy-measure/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-48729" class="share-twitter sd-button share-icon no-text" href="https://planetsave.com/2018/07/04/big-companies-fight-tooth-nail-against-california-consumer-privacy-measure/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://planetsave.com/2018/07/04/big-companies-fight-tooth-nail-against-california-consumer-privacy-measure/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-48729" class="share-linkedin sd-button share-icon no-text" href="https://planetsave.com/2018/07/04/big-companies-fight-tooth-nail-against-california-consumer-privacy-measure/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://planetsave.com/2018/07/04/big-companies-fight-tooth-nail-against-california-consumer-privacy-measure/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>			
<div class="penci-single-link-pages">
</div>
<div class="post-tags">
<a href="https://planetsave.com/tag/amazon/" rel="tag">Amazon</a><a href="https://planetsave.com/tag/facebook/" rel="tag">facebook</a><a href="https://planetsave.com/tag/google/" rel="tag">Google</a><a href="https://planetsave.com/tag/microsoft/" rel="tag">microsoft</a><a href="https://planetsave.com/tag/privacy/" rel="tag">privacy</a><a href="https://planetsave.com/tag/uber/" rel="tag">UBer</a>					</div>
</div>
</div>
<div class="tags-share-box center-box">
<span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="48729 https://planetsave.com/?p=48729">0 comment</span></span>
<div class="post-share">
<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="48729" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://planetsave.com/2018/07/04/big-companies-fight-tooth-nail-against-california-consumer-privacy-measure/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Big%20Companies%20Fight%20Tooth%20&#038;%20Nail%20Against%20California%20Consumer%20Privacy%20Measure%20-%20https://planetsave.com/2018/07/04/big-companies-fight-tooth-nail-against-california-consumer-privacy-measure/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
<a target="_blank" href="https://plus.google.com/share?url=https://planetsave.com/2018/07/04/big-companies-fight-tooth-nail-against-california-consumer-privacy-measure/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://planetsave.com/2018/07/04/big-companies-fight-tooth-nail-against-california-consumer-privacy-measure/&#038;media=https://cdn.importantmedia.org/planetsave/uploads/2018/07/04014412/Mark-Zuckerberg.jpg&#038;description=Big%20Companies%20Fight%20Tooth%20&#038;%20Nail%20Against%20California%20Consumer%20Privacy%20Measure"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
</div>
</div>
</div>
<div class="post-author">
<div class="author-img">
<img alt='' src='https://secure.gravatar.com/avatar/31865e82a2f39b81319b5719a53278a8?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/31865e82a2f39b81319b5719a53278a8?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
<div class="author-content">
<h5><a href="https://planetsave.com/author/nicolas/" title="Posts by Nicolas Zart" rel="author">Nicolas Zart</a></h5>
<p></p>
</div>
</div>	
<div class="post-pagination">
<div class="prev-post">
<div class="prev-post-inner">
<div class="prev-post-title">
<span>previous post</span>
</div>
<a href="https://planetsave.com/2018/06/26/irs-extends-solar-subsidies-up-to-4-years/">
<div class="pagi-text">
<h5 class="prev-title">IRS Extends Solar Subsidies Up To 4 Years!</h5>
</div>
</a>
</div>
</div>
</div>	
<div class="post-related">
<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="true" data-speed="300" data-dots="true" data-nav="false">
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://cdn.importantmedia.org/planetsave/uploads/2012/10/26074624/sandy-1.png" href="https://planetsave.com/2012/10/31/sandy-photos-quotes-climate-change-quotes-romney-quotes-fema-quotes-17-more/" title="Sandy Photos &amp; Quotes, Climate Change Quotes, Romney Quotes, FEMA Quotes&#8230; (17 More)">
</a>
<h3><a href="https://planetsave.com/2012/10/31/sandy-photos-quotes-climate-change-quotes-romney-quotes-fema-quotes-17-more/">Sandy Photos &amp; Quotes, Climate Change Quotes, Romney...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://cdn.importantmedia.org/planetsave/uploads/2014/10/26050929/racing-extinction-new-trailer-sh.jpg" href="https://planetsave.com/2014/10/29/racing-extinction-new-trailer-shows-co2-emissions-occur-using-technology/" title="Racing Extinction &#8212; New Trailer Shows CO2 Emissions As They Occur Using Technology">
</a>
<h3><a href="https://planetsave.com/2014/10/29/racing-extinction-new-trailer-shows-co2-emissions-occur-using-technology/">Racing Extinction &#8212; New Trailer Shows CO2 Emissions...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://cdn.importantmedia.org/planetsave/uploads/2011/03/26101442/republicans-nuclear-japan.gif" href="https://planetsave.com/2011/03/24/cartoons-on-u-s-politics-climate-change-nuclear-energy-more/" title="Cartoons on U.S. Politics, Climate Change, Nuclear Energy, &amp; More">
</a>
<h3><a href="https://planetsave.com/2011/03/24/cartoons-on-u-s-politics-climate-change-nuclear-energy-more/">Cartoons on U.S. Politics, Climate Change, Nuclear Energy,...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://cdn.importantmedia.org/planetsave/uploads/2014/07/26072704/AndatuRAtu.jpg" href="https://planetsave.com/2012/06/28/rhino-crisis-round-up-sumatran-rhino-ratu-gives-birth-in-indonesia-videos/" title="Rhino Crisis Round Up: Sumatran Rhino &#039;Ratu&#039; Gives Birth in Indonesia (Videos!)">
</a>
<h3><a href="https://planetsave.com/2012/06/28/rhino-crisis-round-up-sumatran-rhino-ratu-gives-birth-in-indonesia-videos/">Rhino Crisis Round Up: Sumatran Rhino &#039;Ratu&#039; Gives...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://cdn.importantmedia.org/planetsave/uploads/2011/11/26091332/occupy-earth-sign.jpg" href="https://planetsave.com/2011/11/19/occupy-earth/" title="Occupy Earth">
</a>
<h3><a href="https://planetsave.com/2011/11/19/occupy-earth/">Occupy Earth</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://cdn.importantmedia.org/planetsave/uploads/2018/05/15105943/2390666040_5a9d52b896_o-585x390.jpg" href="https://planetsave.com/2018/05/15/eu-member-states-commit-to-30-emission-reductions-by-2030/" title="EU Member States Commit To 30% Emission Reductions By 2030">
</a>
<h3><a href="https://planetsave.com/2018/05/15/eu-member-states-commit-to-30-emission-reductions-by-2030/">EU Member States Commit To 30% Emission Reductions...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://cdn.importantmedia.org/planetsave/uploads/2010/10/26105146/syringe.jpg" href="https://planetsave.com/2010/10/25/environmental-sticking-point-used-needle-and-syringe-disposal/" title="Environmental Sticking Point – Used Needle and Syringe Disposal">
</a>
<h3><a href="https://planetsave.com/2010/10/25/environmental-sticking-point-used-needle-and-syringe-disposal/">Environmental Sticking Point – Used Needle and Syringe...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://cdn.importantmedia.org/planetsave/uploads/2009/07/26112139/alexander.jpg" href="https://planetsave.com/2009/07/13/a-nuclear-blueprint-to-cheap-clean-energy/" title="A Nuclear Blueprint to Cheap, Clean Energy">
</a>
<h3><a href="https://planetsave.com/2009/07/13/a-nuclear-blueprint-to-cheap-clean-energy/">A Nuclear Blueprint to Cheap, Clean Energy</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://cdn.importantmedia.org/planetsave/uploads/2014/07/26060058/nextgen-climate-slams-michigan-s.jpg" href="https://planetsave.com/2014/05/09/nextgen-climate-slams-michigan-senate-candidate-terri-lynn-land/" title="NextGen Climate Slams Michigan Senate Candidate Terri Lynn Land">
</a>
<h3><a href="https://planetsave.com/2014/05/09/nextgen-climate-slams-michigan-senate-candidate-terri-lynn-land/">NextGen Climate Slams Michigan Senate Candidate Terri Lynn...</a></h3>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder owl-lazy" data-src="https://cdn.importantmedia.org/planetsave/uploads/2011/04/26101242/nuclear-power-plant-isar-2.jpg" href="https://planetsave.com/2011/04/04/germany-abandons-nuclear-power/" title="Germany Abandons Nuclear Power">
</a>
<h3><a href="https://planetsave.com/2011/04/04/germany-abandons-nuclear-power/">Germany Abandons Nuclear Power</a></h3>
</div>
</div></div>	
<div id="disqus_thread"></div>
</article>							</div>
</div>
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-center penci-sticky-sidebar">
<div class="theiaStickySidebar">
<aside id="text-19" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Advertisement</span></h4>			<div class="textwidget"><p><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- PS widget --><br />
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-1552008901061842"
data-ad-slot="7779700480"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>
</div>
</aside><aside id="top-posts-4" class="widget widget_top-posts"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Top Posts &amp; Pages</span></h4><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://planetsave.com/2009/06/07/global-warming-effects-and-causes-a-top-10-list/" title="Global Warming Effects and Causes: A Top 10 List" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/cdn.importantmedia.org/planetsave/uploads/2015/06/26045424/Globe.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Global Warming Effects and Causes: A Top 10 List" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://planetsave.com/2009/06/07/global-warming-effects-and-causes-a-top-10-list/" class="bump-view" data-bump-view="tp">
Global Warming Effects and Causes: A Top 10 List							</a>
</div>
</li>
<li>
<a href="https://planetsave.com/2009/03/20/10-simple-ways-to-conserve-water/" title="10 Simple Ways To Conserve Water" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/cdn.importantmedia.org/planetsave/uploads/2009/03/26112517/water_drop2.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="10 Simple Ways To Conserve Water" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://planetsave.com/2009/03/20/10-simple-ways-to-conserve-water/" class="bump-view" data-bump-view="tp">
10 Simple Ways To Conserve Water							</a>
</div>
</li>
<li>
<a href="https://planetsave.com/2016/02/11/geothermal-energy-advantages-and-disadvantages/" title="Geothermal Energy Advantages And Disadvantages" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/cdn.importantmedia.org/planetsave/uploads/2016/02/26044709/geothermal-iceland-shutterstock_160722635.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Geothermal Energy Advantages And Disadvantages" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://planetsave.com/2016/02/11/geothermal-energy-advantages-and-disadvantages/" class="bump-view" data-bump-view="tp">
Geothermal Energy Advantages And Disadvantages							</a>
</div>
</li>
<li>
<a href="https://planetsave.com/2013/12/02/seven-headed-snake-india-real-fake-hoax-mythology-religion/" title="Seven Headed Snake In India -- Real Or Fake? Hoax, Mythology, And Religion" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/cdn.importantmedia.org/planetsave/uploads/2014/07/26061718/image8.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Seven Headed Snake In India -- Real Or Fake? Hoax, Mythology, And Religion" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://planetsave.com/2013/12/02/seven-headed-snake-india-real-fake-hoax-mythology-religion/" class="bump-view" data-bump-view="tp">
Seven Headed Snake In India -- Real Or Fake? Hoax, Mythology, And Religion							</a>
</div>
</li>
<li>
<a href="https://planetsave.com/2009/07/26/top-5-reasons-why-space-exploration-is-important-for-the-world/" title="Top 5 Reasons why Space Exploration is Important for the World" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/cdn.importantmedia.org/planetsave/uploads/2009/07/26112003/hubble.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Top 5 Reasons why Space Exploration is Important for the World" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://planetsave.com/2009/07/26/top-5-reasons-why-space-exploration-is-important-for-the-world/" class="bump-view" data-bump-view="tp">
Top 5 Reasons why Space Exploration is Important for the World							</a>
</div>
</li>
<li>
<a href="https://planetsave.com/2008/11/28/five-ways-to-prevent-global-warming-that-big-media-wont-tell-you/" title="5 Ways to Prevent Global Warming That Big Media Won’t Tell You" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/cdn.importantmedia.org/planetsave/uploads/2008/11/26113644/352250460_ee2f9e5565.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="5 Ways to Prevent Global Warming That Big Media Won’t Tell You" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://planetsave.com/2008/11/28/five-ways-to-prevent-global-warming-that-big-media-wont-tell-you/" class="bump-view" data-bump-view="tp">
5 Ways to Prevent Global Warming That Big Media Won’t Tell You							</a>
</div>
</li>
<li>
<a href="https://planetsave.com/2013/06/28/argentavis-magnificens-largest-flying-bird-ever-giant-teratorn-facts-extinction-wingspan-etc/" title="Argentavis Magnificens -- Largest Flying Bird Ever, Giant Teratorn Facts, Extinction, Wingspan, Etc" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/cdn.importantmedia.org/planetsave/uploads/2014/07/26062130/image109-600x388.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Argentavis Magnificens -- Largest Flying Bird Ever, Giant Teratorn Facts, Extinction, Wingspan, Etc" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://planetsave.com/2013/06/28/argentavis-magnificens-largest-flying-bird-ever-giant-teratorn-facts-extinction-wingspan-etc/" class="bump-view" data-bump-view="tp">
Argentavis Magnificens -- Largest Flying Bird Ever, Giant Teratorn Facts, Extinction, Wingspan, Etc							</a>
</div>
</li>
</ul>
</aside><aside id="text-20" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Advertisement</span></h4>			<div class="textwidget"><p><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- PS widget --><br />
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-1552008901061842"
data-ad-slot="7779700480"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>
</div>
</aside><aside id="custom_html-13" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Our EV Driver Report</span></h4><div class="textwidget custom-html-widget"><a href="https://products.cleantechnica.com/reports/electric-car-drivers-desires-demands-who-they-are/"><img src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/03184111/EV-Driver-Report.png" alt="" width="400" height="518" class="aligncenter size-full wp-image-47604" /></a></div></aside><aside id="custom_html-19" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Electric Vehicle Reviews</span></h4><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/ev-reviews/"><img class="aligncenter size-full wp-image-47611" src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/03190434/Tesla-Model-X-pop-e1512345882811.jpg" alt="" width="400" height="267" /></a></div></aside><aside id="custom_html-16" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Electric Vehicle News</span></h4><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/category/clean-transport/electric-vehicles/"><img src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/03183546/Tesla-Model-3-News-e1512344162312.jpg" alt="" width="400" height="195" class="aligncenter size-full wp-image-47602" /></a></div></aside><aside id="custom_html-17" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Solar Energy News</span></h4><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/category/clean-power/solar-energy/"><img src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/03183855/have-a-sunny-day-e1512344373339.jpg" alt="" width="400" height="526" class="aligncenter size-full wp-image-47603" /></a></div></aside><aside id="custom_html-18" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Tesla News</span></h4><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/tesla/"><img src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/03184610/Tesla-Model-X-News.png" alt="" width="400" height="225" class="aligncenter size-full wp-image-47606" /></a> <a href="https://cleantechnica.com/tag/tesla/"><img src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/03184626/Tesla-News-Model-3-News.png" alt="" width="400" height="248" class="aligncenter size-full wp-image-47607" /></a></div></aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy">
<div class="container">
<div class="footer-socials-section">
<ul class="footer-socials">
<li><a href="https://www.facebook.com/psave" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
<li><a href="https://twitter.com/psave" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
<li><a href="https://plus.google.com/+Planetsave" target="_blank"><i class="fa fa-google-plus"></i><span>Google +</span></a></li>
<li><a href="http://eepurl.com/rgNL"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
</ul>
</div>
<div class="footer-logo-copyright footer-not-logo">
<div id="footer-copyright">
<p><center><font size="2" color="silver">The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by, and do not necessarily represent the views of <a href="http://importantmedia.org/" target="blank">Sustainable Enterprises Media, Inc</a>., its owners, sponsors, affiliates, or subsidiaries. <a href="https://planetsave.com/privacy-policy/">Privacy Policy</a></font></center></p>
</div>
<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
</div>
</div>
</footer>
</div><!-- End .wrapper-boxed -->
<div id="fb-root"></div>
<div id="dpsp-floating-sidebar" class="dpsp-bottom-spacing dpsp-position-left dpsp-shape-circle  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fplanetsave.com%2F2018%2F07%2F04%2Fbig-companies-fight-tooth-nail-against-california-consumer-privacy-measure%2F&t=Big+Companies+Fight+Tooth+%26+Nail+Against+California+Consumer+Privacy+Measure" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Big+Companies+Fight+Tooth+%26+Nail+Against+California+Consumer+Privacy+Measure&url=https%3A%2F%2Fplanetsave.com%2F2018%2F07%2F04%2Fbig-companies-fight-tooth-nail-against-california-consumer-privacy-measure%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fplanetsave.com%2F2018%2F07%2F04%2Fbig-companies-fight-tooth-nail-against-california-consumer-privacy-measure%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fplanetsave.com%2F2018%2F07%2F04%2Fbig-companies-fight-tooth-nail-against-california-consumer-privacy-measure%2F&title=Big+Companies+Fight+Tooth+%26+Nail+Against+California+Consumer+Privacy+Measure&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div>
<script type="text/javascript">
window.WPCOM_sharing_counts = {"https:\/\/planetsave.com\/2018\/07\/04\/big-companies-fight-tooth-nail-against-california-consumer-privacy-measure\/":48729};
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"im-planetsave"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/plugins/disqus/20180605204101/public/js/comment_count.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"48729 https:\/\/planetsave.com\/?p=48729","disqusShortname":"im-planetsave","disqusTitle":"Big Companies Fight Tooth & Nail Against California Consumer Privacy Measure","disqusUrl":"https:\/\/planetsave.com\/2018\/07\/04\/big-companies-fight-tooth-nail-against-california-consumer-privacy-measure\/","postId":"48729"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/plugins/disqus/20180605204101/public/js/comment_embed.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/themes/soledad/20180508210214/js/libs-script.min.js'></script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/themes/soledad/20180508210214/js/main.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/planetsave.com\/wp-admin\/admin-ajax.php","nonce":"e61e38aa08"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/themes/soledad/20180508210214/js/post-like.js'></script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/core/20180521141137/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/core/20180521141137/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.importantmedia.org/planetsave/assets/plugins/jetpack/20180618162128/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
return false;
});
var windowOpen;
jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
// If there's another sharing window open, close it.
if ( 'undefined' !== typeof windowOpen ) {
windowOpen.close();
}
windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
return false;
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'13822419',post:'48729',tz:'-4',srv:'planetsave.com'} ]);
_stq.push([ 'clickTrackerInit', '13822419', '48729' ]);
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17311058-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-17311058-1');
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.34219002723694 seconds, on 04-07-18 1:47:11 --><!-- via php -->