<!DOCTYPE html>
<html lang="en-US" id="arve">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://cdn.importantmedia.org/planetsave/uploads/2015/04/26045823/planetsave-favicon.jpg" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.importantmedia.org/planetsave/uploads/2015/04/26045823/planetsave-favicon.jpg">
		<link rel="alternate" type="application/rss+xml" title="PlanetSave RSS Feed" href="http://planetsave.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="PlanetSave Atom Feed" href="http://planetsave.com/feed/atom/" />
	<link rel="pingback" href="http://planetsave.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="http://planetsave.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Wells Fargo Announces $200 Billion In Sustainable Financing By 2030 | PlanetSave</title>

<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://planetsave.com/2018/04/20/wells-fargo-announces-200-billion-in-sustainable-financing-by-2030/" />
<link rel="publisher" href="https://plus.google.com/101918683287990896161"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Wells Fargo, one of the top 3 banks in the US, announced on Thursday its intention to commit $200 billion in financing towards sustainable businesses and projects by 2030 --- targeting at least 50% towards clean technologies. " />
<meta name="twitter:title" content="Wells Fargo Announces $200 Billion In Sustainable Financing By 2030 | PlanetSave" />
<meta name="twitter:site" content="@psave" />
<meta name="twitter:image" content="http://cdn.importantmedia.org/planetsave/uploads/2018/04/20101223/Wells-Fargo-3.jpg" />
<meta name="twitter:creator" content="@JoshSHill" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//planetsave.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PlanetSave &raquo; Feed" href="http://planetsave.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PlanetSave &raquo; Comments Feed" href="http://planetsave.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PlanetSave &raquo; Wells Fargo Announces $200 Billion In Sustainable Financing By 2030 Comments Feed" href="http://planetsave.com/2018/04/20/wells-fargo-announces-200-billion-in-sustainable-financing-by-2030/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cdn.importantmedia.org\/planetsave\/assets\/core\/20180411144327\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://cdn.importantmedia.org/planetsave/assets/plugins/paid-memberships-pro/20180315221356/css/frontend.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://cdn.importantmedia.org/planetsave/assets/plugins/paid-memberships-pro/20180315221356/css/print.min.css' type='text/css' media='print' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://cdn.importantmedia.org/planetsave/assets/plugins/index/20180411144422/assets/css/style-frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CIstok+Web%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='http://cdn.importantmedia.org/planetsave/assets/themes/soledad/20171215011131/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://cdn.importantmedia.org/planetsave/assets/plugins/jetpack/20180411144415/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://cdn.importantmedia.org/planetsave/assets/plugins/jetpack/20180411144415/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://cdn.importantmedia.org/planetsave/assets/plugins/jetpack/20180411144415/css/jetpack.css' type='text/css' media='all' />
			<script lang="JavaScript">
				//should be over http
				if (window.location.protocol != "http:")
					window.location.href = "http:" + window.location.href.substring(window.location.protocol.length);
			</script>
		<script type='text/javascript' src='http://cdn.importantmedia.org/planetsave/assets/core/20180411144327/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://cdn.importantmedia.org/planetsave/assets/core/20180411144327/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://cdn.importantmedia.org/planetsave/assets/plugins/index/20180411144422/assets/js/front-end.min.js'></script>
<script type='text/javascript' src='http://cdn.importantmedia.org/planetsave/assets/plugins/wp-hide-post/20170911221036/public/js/wp-hide-post-public.min.js'></script>
<link rel='https://api.w.org/' href='http://planetsave.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://planetsave.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://planetsave.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://planetsave.com/?p=48466' />
<link rel="alternate" type="application/json+oembed" href="http://planetsave.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanetsave.com%2F2018%2F04%2F20%2Fwells-fargo-announces-200-billion-in-sustainable-financing-by-2030%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://planetsave.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanetsave.com%2F2018%2F04%2F20%2Fwells-fargo-announces-200-billion-in-sustainable-financing-by-2030%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4800635/planetsave.com_blog_ATF_728x90', [[728, 90], [970, 90], [1024, 768], [768, 1024]], 'div-gpt-ad-1512343481034-0').addService(googletag.pubads());
    googletag.defineSlot('/4800635/planetsave.com_blog_ATF_160x600', [[300, 250], [160, 600], [300, 600]], 'div-gpt-ad-1512341978349-0').addService(googletag.pubads());
    googletag.defineSlot('/4800635/planetsave.com_blog_ATF_300x250', [[336, 280], [300, 600], [300, 250], [200, 200]], 'div-gpt-ad-1512341337737-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1552008901061842",
          enable_page_level_ads: true
     });
</script>

<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PS leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1552008901061842"
     data-ad-slot="3336579517"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center><style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="http://planetsave.com/2018/04/20/wells-fargo-announces-200-billion-in-sustainable-financing-by-2030/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Wells Fargo Announces $200 Billion In Sustainable Financing By 2030" /><meta property="og:description" 	content="Wells Fargo, one of the top 3 banks in the US, announced on Thursday its intention to commit $200 billion in financing towards sustainable businesses and projects by 2030 --- targeting at least 50% towards clean technologies. " /><meta property="og:image" 		content="http://cdn.importantmedia.org/planetsave/uploads/2018/04/20101223/Wells-Fargo-3-600x240.jpg" />    <style type="text/css">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</style>
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wells Fargo Announces $200 Billion In Sustainable Financing By 2030" />
<meta property="og:url" content="http://planetsave.com/2018/04/20/wells-fargo-announces-200-billion-in-sustainable-financing-by-2030/" />
<meta property="og:description" content="Wells Fargo, one of the top 3 banks in the US, announced on Thursday its intention to commit $200 billion in financing towards sustainable businesses and projects by 2030 &#8212; targeting at least…" />
<meta property="article:published_time" content="2018-04-20T14:15:35+00:00" />
<meta property="article:modified_time" content="2018-04-20T14:15:35+00:00" />
<meta property="og:site_name" content="PlanetSave" />
<meta property="og:image" content="http://cdn.importantmedia.org/planetsave/uploads/2018/04/20101223/Wells-Fargo-3.jpg" />
<meta property="og:image:width" content="1437" />
<meta property="og:image:height" content="575" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@psave" />
<meta name="twitter:text:title" content="Wells Fargo Announces $200 Billion In Sustainable Financing By 2030" />
<meta name="twitter:image" content="http://cdn.importantmedia.org/planetsave/uploads/2018/04/20101223/Wells-Fargo-3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@psave" />
</head>

<body class="post-template-default single single-post postid-48466 single-format-standard pmpro-body-has-access">
<a id="close-sidebar-nav" class="header-6"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-6">

			<div id="sidebar-nav-logo">
							<a href="http://planetsave.com/"><img class="penci-lazy" src="http://planetsave.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/14194813/Planetsave-logo.png" alt="PlanetSave" /></a>
					</div>
	
						<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
			<a href="https://www.facebook.com/psave" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/psave" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://plus.google.com/+Planetsave" target="_blank"><i class="fa fa-google-plus"></i></a>
											<a href="http://eepurl.com/rgNL"><i class="fa fa-envelope-o"></i></a>
																</div>			</div>
			
	<ul id="menu-main-menu" class="menu"><li id="menu-item-42485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42485"><a href="http://planetsave.com/category/green-life/transport-travel/">Transport</a>
<ul class="sub-menu">
	<li id="menu-item-42486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42486"><a href="http://planetsave.com/category/green-life/transport-travel/bicycle-transport-travel/">Bicycles</a></li>
	<li id="menu-item-42487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42487"><a href="http://planetsave.com/category/green-life/transport-travel/high-speed-trains-transport-travel/">High-Speed Trains</a></li>
</ul>
</li>
<li id="menu-item-42518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42518"><a href="http://planetsave.com/category/energy-fuel/">Energy</a>
<ul class="sub-menu">
	<li id="menu-item-42519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42519"><a href="http://planetsave.com/category/green-life/renewable-energy/">Renewable Energy</a>
	<ul class="sub-menu">
		<li id="menu-item-42520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42520"><a href="http://planetsave.com/category/green-life/renewable-energy/solar-energy-renewable-energy/">Solar Energy</a></li>
	</ul>
</li>
	<li id="menu-item-42521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42521"><a href="http://planetsave.com/category/green-life/energy-conservation/">Energy Conservation</a></li>
	<li id="menu-item-42522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42522"><a href="http://planetsave.com/category/energy-fuel/oil-energy-fuel/">Oil</a></li>
	<li id="menu-item-42523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42523"><a href="http://planetsave.com/category/energy-fuel/coal-energy-fuel/">Coal</a></li>
	<li id="menu-item-42524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42524"><a href="http://planetsave.com/category/energy-fuel/natural-gas-energy-fuel/">Natural Gas</a></li>
	<li id="menu-item-42525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42525"><a href="http://planetsave.com/category/energy-fuel/nuclear-energy-fuel/">Nuclear</a></li>
</ul>
</li>
<li id="menu-item-42490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42490"><a href="http://planetsave.com/category/food/">Food</a></li>
<li id="menu-item-42497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42497"><a href="http://planetsave.com/category/environmental-legislation-policies-politics/">Politics</a></li>
<li id="menu-item-42496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42496"><a href="http://planetsave.com/category/action-activism/">Activism</a></li>
<li id="menu-item-42499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42499"><a href="http://planetsave.com/category/environmental-climate-science/">Science</a>
<ul class="sub-menu">
	<li id="menu-item-42501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42501"><a href="http://planetsave.com/category/climate-change-2/">Climate Change</a>
	<ul class="sub-menu">
		<li id="menu-item-42500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42500"><a href="http://planetsave.com/category/disasters/">Natural Disasters</a>
		<ul class="sub-menu">
			<li id="menu-item-42502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42502"><a href="http://planetsave.com/category/disasters/drought-disasters-extreme-weather/">Drought</a></li>
			<li id="menu-item-42503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42503"><a href="http://planetsave.com/category/disasters/earthquakes-disasters/">Earthquakes</a></li>
			<li id="menu-item-42504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42504"><a href="http://planetsave.com/category/disasters/fires-disasters-extreme-weather/">Fires</a></li>
			<li id="menu-item-42505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42505"><a href="http://planetsave.com/category/disasters/floods-disasters-extreme-weather/">Floods</a></li>
			<li id="menu-item-42506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42506"><a href="http://planetsave.com/category/disasters/hurricanes-cyclones/">Hurricanes &#038; Cyclones</a></li>
			<li id="menu-item-42507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42507"><a href="http://planetsave.com/category/disasters/other-storms/">Other Storms</a></li>
			<li id="menu-item-42508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42508"><a href="http://planetsave.com/category/disasters/tornadoes-disasters-extreme-weather/">Tornadoes</a></li>
			<li id="menu-item-42509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42509"><a href="http://planetsave.com/category/disasters/tsunamis-disasters-extreme-weather/">Tsunamis</a></li>
			<li id="menu-item-42510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42510"><a href="http://planetsave.com/category/disasters/volcanoes-disasters/">Volcanoes</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-42511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42511"><a href="http://planetsave.com/category/animals/">Animals</a>
	<ul class="sub-menu">
		<li id="menu-item-42512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42512"><a href="http://planetsave.com/category/animals/endangered-species/">Endangered Species</a></li>
	</ul>
</li>
	<li id="menu-item-42513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42513"><a href="http://planetsave.com/category/health/">Health</a></li>
	<li id="menu-item-42514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42514"><a href="http://planetsave.com/category/food/">Food</a></li>
	<li id="menu-item-42515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42515"><a href="http://planetsave.com/category/water/">Water</a></li>
	<li id="menu-item-42516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42516"><a href="http://planetsave.com/category/nature-2/">Nature</a></li>
	<li id="menu-item-42517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42517"><a href="http://planetsave.com/category/space-2/">Space</a></li>
</ul>
</li>
<li id="menu-item-42526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42526"><a href="http://planetsave.com/category/humor-2/">Humor</a></li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-6">

<!-- Top Instagram -->

<!-- Top Bar -->


<header id="header" class="header-header-6 has-bottom-line"><!-- #header -->
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-6">
			<div class="container">
				<div class="button-menu-mobile header-6"><i class="fa fa-bars"></i></div>
									<div id="logo">
																					<h2>
									<a href="http://planetsave.com/"><img src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/14194813/Planetsave-logo.png" alt="PlanetSave" /></a>
								</h2>
																		</div>
								<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42485"><a href="http://planetsave.com/category/green-life/transport-travel/">Transport</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42486"><a href="http://planetsave.com/category/green-life/transport-travel/bicycle-transport-travel/">Bicycles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42487"><a href="http://planetsave.com/category/green-life/transport-travel/high-speed-trains-transport-travel/">High-Speed Trains</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42518"><a href="http://planetsave.com/category/energy-fuel/">Energy</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42519"><a href="http://planetsave.com/category/green-life/renewable-energy/">Renewable Energy</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42520"><a href="http://planetsave.com/category/green-life/renewable-energy/solar-energy-renewable-energy/">Solar Energy</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42521"><a href="http://planetsave.com/category/green-life/energy-conservation/">Energy Conservation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42522"><a href="http://planetsave.com/category/energy-fuel/oil-energy-fuel/">Oil</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42523"><a href="http://planetsave.com/category/energy-fuel/coal-energy-fuel/">Coal</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42524"><a href="http://planetsave.com/category/energy-fuel/natural-gas-energy-fuel/">Natural Gas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42525"><a href="http://planetsave.com/category/energy-fuel/nuclear-energy-fuel/">Nuclear</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42490"><a href="http://planetsave.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42497"><a href="http://planetsave.com/category/environmental-legislation-policies-politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42496"><a href="http://planetsave.com/category/action-activism/">Activism</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42499"><a href="http://planetsave.com/category/environmental-climate-science/">Science</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42501"><a href="http://planetsave.com/category/climate-change-2/">Climate Change</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42500"><a href="http://planetsave.com/category/disasters/">Natural Disasters</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42502"><a href="http://planetsave.com/category/disasters/drought-disasters-extreme-weather/">Drought</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42503"><a href="http://planetsave.com/category/disasters/earthquakes-disasters/">Earthquakes</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42504"><a href="http://planetsave.com/category/disasters/fires-disasters-extreme-weather/">Fires</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42505"><a href="http://planetsave.com/category/disasters/floods-disasters-extreme-weather/">Floods</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42506"><a href="http://planetsave.com/category/disasters/hurricanes-cyclones/">Hurricanes &#038; Cyclones</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42507"><a href="http://planetsave.com/category/disasters/other-storms/">Other Storms</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42508"><a href="http://planetsave.com/category/disasters/tornadoes-disasters-extreme-weather/">Tornadoes</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42509"><a href="http://planetsave.com/category/disasters/tsunamis-disasters-extreme-weather/">Tsunamis</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42510"><a href="http://planetsave.com/category/disasters/volcanoes-disasters/">Volcanoes</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42511"><a href="http://planetsave.com/category/animals/">Animals</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42512"><a href="http://planetsave.com/category/animals/endangered-species/">Endangered Species</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42513"><a href="http://planetsave.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42514"><a href="http://planetsave.com/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42515"><a href="http://planetsave.com/category/water/">Water</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42516"><a href="http://planetsave.com/category/nature-2/">Nature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42517"><a href="http://planetsave.com/category/space-2/">Space</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42526"><a href="http://planetsave.com/category/humor-2/">Humor</a></li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="http://planetsave.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
															<div class="main-nav-social">
							<div class="inner-header-social">
			<a href="https://www.facebook.com/psave" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="https://twitter.com/psave" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://plus.google.com/+Planetsave" target="_blank"><i class="fa fa-google-plus"></i></a>
											<a href="http://eepurl.com/rgNL"><i class="fa fa-envelope-o"></i></a>
																</div>						</div>
									
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



	
			<div class="container container-single container-single-fullwidth">
					
	<div class="header-standard header-classic single-header">
		
		<h1 class="post-title single-post-title">Wells Fargo Announces $200 Billion In Sustainable Financing By 2030</h1>

					<div class="post-box-meta-single">
									<span class="author-post"><span>by <a class="author-url" href="http://planetsave.com/author/joshuashill/">Joshua S Hill</a></span></span>
																	<span><span class="dsq-postid" data-dsqidentifier="48466 https://planetsave.com/?p=48466">0 comment</span></span>
							</div>
			</div>



						<div class="post-image">
				<a href="http://cdn.importantmedia.org/planetsave/uploads/2018/04/20101223/Wells-Fargo-3.jpg" data-rel="penci-gallery-image-content">											<img class="attachment-penci-full-thumb size-penci-full-thumb penci-lazy wp-post-image" src="http://planetsave.com/wp-content/themes/soledad/images/penci2-holder.png" alt="Wells Fargo Announces $200 Billion In Sustainable Financing By 2030" data-src="http://cdn.importantmedia.org/planetsave/uploads/2018/04/20101223/Wells-Fargo-3-1170x468.jpg">
										</a>			</div>
			

				</div>
	
	<div class="container container-single penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-48466" class="post-48466 post type-post status-publish format-standard has-post-thumbnail hentry category-sustainability tag-wells-fargo pmpro-has-access">

	
				
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry">
			<p style="text-align: justify;">Wells Fargo, one of the top 3 banks in the US, announced on Thursday its intention to commit $200 billion in financing towards sustainable businesses and projects by 2030 &#8212; targeting at least 50% towards clean technologies.</p>
<p style="text-align: justify;"><a href="https://cdn.importantmedia.org/planetsave/uploads/2018/04/20101223/Wells-Fargo-3.jpg" data-rel="penci-gallery-image-content" ><img class="alignright size-medium wp-image-48467" src="https://cdn.importantmedia.org/planetsave/uploads/2018/04/20101223/Wells-Fargo-3-270x108.jpg" alt="" width="270" height="108" srcset="http://cdn.importantmedia.org/planetsave/uploads/2018/04/20101223/Wells-Fargo-3-270x108.jpg 270w, http://cdn.importantmedia.org/planetsave/uploads/2018/04/20101223/Wells-Fargo-3-768x307.jpg 768w, http://cdn.importantmedia.org/planetsave/uploads/2018/04/20101223/Wells-Fargo-3-600x240.jpg 600w, http://cdn.importantmedia.org/planetsave/uploads/2018/04/20101223/Wells-Fargo-3-1170x468.jpg 1170w, http://cdn.importantmedia.org/planetsave/uploads/2018/04/20101223/Wells-Fargo-3-585x234.jpg 585w, http://cdn.importantmedia.org/planetsave/uploads/2018/04/20101223/Wells-Fargo-3.jpg 1437w" sizes="(max-width: 270px) 100vw, 270px" /></a>Ranked as the third biggest bank in the United States with assets worth $1.95 trillion, Wells Fargo will now turn its attention toward sustainable financing, committing $200 billion by 2030, with a specific focus on supporting clean technology and renewable energy transactions that directly support the global transition to a low-carbon economy &#8212; including clean technologies, renewable energy generating sources, green bonds, and alternative transportation.</p>
<p style="text-align: justify;">Wells Fargo also outlined its commitment to transparency in its methodology for accounting, project inclusion, and the carbon intensity of its credit portfolio, and will also report on the social, environmental, and economic impacts of its new sustainable lending. This puts Wells Fargo&#8217;s new financing direction in line with a growing trend for companies and financial institutions to share their environmental impact with shareholders.</p>
<blockquote class="twitter-video" data-lang="en">
<p dir="ltr" lang="en">We are proud to share this exciting news. Learn more. <a href="https://t.co/KRcpngtUHA">https://t.co/KRcpngtUHA</a> <a href="https://t.co/GD7PxbYawj">pic.twitter.com/GD7PxbYawj</a></p>
<p>— Wells Fargo (@WellsFargo) <a href="https://twitter.com/WellsFargo/status/987083720170573824?ref_src=twsrc%5Etfw">April 19, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p style="text-align: justify;">“Wells Fargo is committed to taking a leadership role in supporting the transition to a low-carbon economy and promoting environmental sustainability through our products and services, operations and culture, and philanthropy,&#8221; <a href="https://newsroom.wf.com/press-release/corporate-and-financial/wells-fargo-announces-200-billion-sustainable-financing" target="_blank" rel="noopener">said Wells Fargo CEO Tim Sloan</a>, who made the announcement during his keynote at the CECP CEO Force for Good Investor Forum in San Francisco. &#8220;With this commitment, we are combining a strong financial goal with enhanced transparency and disclosure practices that we believe will lead to sector-wide progress on responsible, sustainable finance.”</p>
<p>&nbsp;</p>
<p><a href="https://cdn.importantmedia.org/planetsave/uploads/2018/04/20101442/Wells-Fargo-2.jpg" data-rel="penci-gallery-image-content" ><img class="aligncenter size-large wp-image-48468" src="https://cdn.importantmedia.org/planetsave/uploads/2018/04/20101442/Wells-Fargo-2-600x777.jpg" alt="" width="600" height="777" srcset="http://cdn.importantmedia.org/planetsave/uploads/2018/04/20101442/Wells-Fargo-2-600x777.jpg 600w, http://cdn.importantmedia.org/planetsave/uploads/2018/04/20101442/Wells-Fargo-2-232x300.jpg 232w, http://cdn.importantmedia.org/planetsave/uploads/2018/04/20101442/Wells-Fargo-2-768x994.jpg 768w, http://cdn.importantmedia.org/planetsave/uploads/2018/04/20101442/Wells-Fargo-2-585x757.jpg 585w, http://cdn.importantmedia.org/planetsave/uploads/2018/04/20101442/Wells-Fargo-2.jpg 989w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p style="text-align: justify;">In further support of the bank&#8217;s commitment to sector-leading transparency, Wells Fargo has committed to engaging with &#8220;sector peers&#8221; and other organizations that are interested in furthering a common approach to responsible and sustainable financing.</p>
<p style="text-align: justify;">Wells Fargo has also pledged to periodically revisit its transparency policies so that it can make any necessary adjustments based on progress made and/or developments in best practices for transparency and disclosure.</p>
<p style="text-align: justify;">“Wells Fargo’s new commitments are significant and add to the growing momentum by the financial sector to commit hundreds of billions of dollars in clean energy investments and to improve transparency through greater disclosure of climate-related risks and opportunities,” added Mindy Lubber, CEO and President of Ceres. “More and more investors and companies understand the economic imperative and strategic long-term benefits of keeping global temperature rise to well-below 2-degrees Celsius.”</p>
<br>
<br>
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PS after post -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1552008901061842"
     data-ad-slot="7480317580"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<br>

<div id="wapp_signup_widget"></div>
<script src="https://cdn.solarleadfactory.com/wid/stable-https-cta/signup_widget.min.js"></script> <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-48466" class="share-facebook sd-button share-icon no-text" href="http://planetsave.com/2018/04/20/wells-fargo-announces-200-billion-in-sustainable-financing-by-2030/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-48466" class="share-google-plus-1 sd-button share-icon no-text" href="http://planetsave.com/2018/04/20/wells-fargo-announces-200-billion-in-sustainable-financing-by-2030/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-48466" class="share-pinterest sd-button share-icon no-text" href="http://planetsave.com/2018/04/20/wells-fargo-announces-200-billion-in-sustainable-financing-by-2030/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://planetsave.com/2018/04/20/wells-fargo-announces-200-billion-in-sustainable-financing-by-2030/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://planetsave.com/2018/04/20/wells-fargo-announces-200-billion-in-sustainable-financing-by-2030/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-48466" class="share-twitter sd-button share-icon no-text" href="http://planetsave.com/2018/04/20/wells-fargo-announces-200-billion-in-sustainable-financing-by-2030/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://planetsave.com/2018/04/20/wells-fargo-announces-200-billion-in-sustainable-financing-by-2030/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-48466" class="share-linkedin sd-button share-icon no-text" href="http://planetsave.com/2018/04/20/wells-fargo-announces-200-billion-in-sustainable-financing-by-2030/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://planetsave.com/2018/04/20/wells-fargo-announces-200-billion-in-sustainable-financing-by-2030/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>			
			<div class="penci-single-link-pages">
						</div>
			
												<div class="post-tags">
						<a href="http://planetsave.com/tag/wells-fargo/" rel="tag">Wells Fargo</a>					</div>
									</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i><span class="dsq-postid" data-dsqidentifier="48466 https://planetsave.com/?p=48466">0 comment</span></span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="48466" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share">
												<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://planetsave.com/2018/04/20/wells-fargo-announces-200-billion-in-sustainable-financing-by-2030/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a>
						<a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Wells%20Fargo%20Announces%20$200%20Billion%20In%20Sustainable%20Financing%20By%202030%20-%20http://planetsave.com/2018/04/20/wells-fargo-announces-200-billion-in-sustainable-financing-by-2030/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a>
						<a target="_blank" href="https://plus.google.com/share?url=http://planetsave.com/2018/04/20/wells-fargo-announces-200-billion-in-sustainable-financing-by-2030/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a>
						<a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=http://planetsave.com/2018/04/20/wells-fargo-announces-200-billion-in-sustainable-financing-by-2030/&#038;media=http://cdn.importantmedia.org/planetsave/uploads/2018/04/20101223/Wells-Fargo-3.jpg&#038;description=Wells%20Fargo%20Announces%20$200%20Billion%20In%20Sustainable%20Financing%20By%202030"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a>
					</div>
				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
		<img alt='' src='http://0.gravatar.com/avatar/064a77d46da39785b33bc5d3d732dc86?s=100&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/064a77d46da39785b33bc5d3d732dc86?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />	</div>
	<div class="author-content">
		<h5><a href="http://planetsave.com/author/joshuashill/" title="Posts by Joshua S Hill" rel="author">Joshua S Hill</a></h5>
		<p>I'm a Christian, a nerd, a geek, a liberal left-winger, and believe that we're pretty quickly directing planet-Earth into hell in a handbasket!

I work as Associate Editor for the Important Media Network and write for CleanTechnica and Planetsave. I also write for Fantasy Book Review (.co.uk), Amazing Stories, the Stabley Times and Medium. 
 
I love words with a passion, both creating them and reading them.</p>
					<a target="_blank" class="author-social" href="http://about.me/JoshSHill"><i class="fa fa-globe"></i></a>
									<a target="_blank" class="author-social" href="http://twitter.com/JoshSHill"><i class="fa fa-twitter"></i></a>
											</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="http://planetsave.com/2018/04/19/lightsource-bp-everstone-group-form-green-infrastructure-fund-for-india/">
					<div class="pagi-text">
						<h5 class="prev-title">Lightsource BP &#038; Everstone Group Form Green Infrastructure Fund For India</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="http://planetsave.com/2018/04/20/lyft-launching-program-to-offset-carbon-emissions-of-on-demand-taxi-service-rides-via-green-investments/">
					<div class="pagi-text">
						<h5 class="next-title">Lyft Launching Program To Offset Carbon Emissions Of On-Demand Taxi Service Rides Via &#8220;Green&#8221; Investments</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="true" data-speed="300" data-dots="true" data-nav="false">
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://cdn.importantmedia.org/planetsave/uploads/2016/09/26043601/Deep-Ecology-Collaboratory-Logo.jpg" href="http://planetsave.com/2016/09/13/deep-ecology-collaboratory-3-day-environmental-conference/" title="The Deep Ecology Collaboratory: A 3-day Environmental Conference">
																																																																		</a>
										<h3><a href="http://planetsave.com/2016/09/13/deep-ecology-collaboratory-3-day-environmental-conference/">The Deep Ecology Collaboratory: A 3-day Environmental Conference</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://cdn.importantmedia.org/planetsave/uploads/2015/05/26045619/irena-5-year-clean-power-plan-for-djibouti-from-pixabay.jpg" href="http://planetsave.com/2015/05/27/irena-5-year-100-renewables-plan-for-the-land-of-god/" title="IRENA 5-Year 100% Renewables Plan for &#8220;The Land of God&#8221;">
																																																																		</a>
										<h3><a href="http://planetsave.com/2015/05/27/irena-5-year-100-renewables-plan-for-the-land-of-god/">IRENA 5-Year 100% Renewables Plan for &#8220;The Land...</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://cdn.importantmedia.org/planetsave/uploads/2017/04/26042914/Offshore-drill-rig.png" href="http://planetsave.com/2017/04/26/trump-considers-opening-pacific-coast-oil-drilling/" title="Trump Considers Opening Pacific Coast To Oil Drilling">
																																																																		</a>
										<h3><a href="http://planetsave.com/2017/04/26/trump-considers-opening-pacific-coast-oil-drilling/">Trump Considers Opening Pacific Coast To Oil Drilling</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://cdn.importantmedia.org/planetsave/uploads/2016/08/26043706/first-parish-unitarians-of-bedford-ma-h_twilight.jpg" href="http://planetsave.com/2016/08/23/unitarians-sue-religious-liberty-solar-panels/" title="Unitarians Sue for Religious Liberty to Use Solar Panels">
																																																																		</a>
										<h3><a href="http://planetsave.com/2016/08/23/unitarians-sue-religious-liberty-solar-panels/">Unitarians Sue for Religious Liberty to Use Solar...</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://cdn.importantmedia.org/planetsave/uploads/2016/09/26043609/3579440819_1c5a3046a7_b.jpg" href="http://planetsave.com/2016/10/03/brush-wattle-abcs-green-building-materials/" title="Brush &amp; Wattle &#8212; The ABCs of Green Building Materials">
																																																																		</a>
										<h3><a href="http://planetsave.com/2016/10/03/brush-wattle-abcs-green-building-materials/">Brush &amp; Wattle &#8212; The ABCs of Green...</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://cdn.importantmedia.org/planetsave/uploads/2016/09/26043617/28650310590_84d3e2c93d_o-1.jpg" href="http://planetsave.com/2016/09/12/meet-einstein-new-iot-tool-smart-commercial-buildings/" title="Meet Einstein, a New IoT Tool for Smart Commercial Buildings">
																																																																		</a>
										<h3><a href="http://planetsave.com/2016/09/12/meet-einstein-new-iot-tool-smart-commercial-buildings/">Meet Einstein, a New IoT Tool for Smart...</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://cdn.importantmedia.org/planetsave/uploads/2016/03/26044604/CSP-render-shutterstock_265587542-1.jpg" href="http://planetsave.com/2016/03/22/concentrated-solar-power-about-solar-concentrator-technology/" title="Concentrated Solar Power | About Solar Concentrator Technology">
																																																																		</a>
										<h3><a href="http://planetsave.com/2016/03/22/concentrated-solar-power-about-solar-concentrator-technology/">Concentrated Solar Power | About Solar Concentrator Technology</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://cdn.importantmedia.org/planetsave/uploads/2017/04/26042925/Republican-climate-change.jpg" href="http://planetsave.com/2017/04/18/evangelical-conservative-christian-worldview-climate-action/" title="Evangelical Conservatives Have A &#8220;Christian Worldview.&#8221; What Does That Mean For Climate Action?">
																																																																		</a>
										<h3><a href="http://planetsave.com/2017/04/18/evangelical-conservative-christian-worldview-climate-action/">Evangelical Conservatives Have A &#8220;Christian Worldview.&#8221; What Does...</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://cdn.importantmedia.org/planetsave/uploads/2015/04/26045900/bmw-i8-2015-world-green-car-winner-%C2%A9-bmw-group.jpg" href="http://planetsave.com/2015/04/06/2015-world-green-car-award-goes-to-bmw-i8/" title="2015 World Green Car Award Goes to BMW i8">
																																																																		</a>
										<h3><a href="http://planetsave.com/2015/04/06/2015-world-green-car-award-goes-to-bmw-i8/">2015 World Green Car Award Goes to BMW...</a></h3>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="http://cdn.importantmedia.org/planetsave/uploads/2016/10/26043438/masdar-city-proposed-masterplan-1.jpg" href="http://planetsave.com/2016/10/17/masdar-city-test-bed-sustainable-urban-living/" title="Masdar City: A Test Bed for Sustainable Urban Living">
																																																																		</a>
										<h3><a href="http://planetsave.com/2016/10/17/masdar-city-test-bed-sustainable-urban-living/">Masdar City: A Test Bed for Sustainable Urban...</a></h3>
									</div>
		</div></div>	
			
<div id="disqus_thread"></div>
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-5 pcalign-center penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="text-19" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Advertisement</span></h4>			<div class="textwidget"><p><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- PS widget --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1552008901061842"
     data-ad-slot="7779700480"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>
</div>
		</aside><aside id="top-posts-4" class="widget widget_top-posts"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Top Posts &amp; Pages</span></h4><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://planetsave.com/2009/06/07/global-warming-effects-and-causes-a-top-10-list/" title="Global Warming Effects and Causes: A Top 10 List" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/cdn.importantmedia.org/planetsave/uploads/2015/06/26045424/Globe.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Global Warming Effects and Causes: A Top 10 List" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://planetsave.com/2009/06/07/global-warming-effects-and-causes-a-top-10-list/" class="bump-view" data-bump-view="tp">
								Global Warming Effects and Causes: A Top 10 List							</a>
						</div>
											</li>
									<li>
												<a href="http://planetsave.com/2016/02/11/geothermal-energy-advantages-and-disadvantages/" title="Geothermal Energy Advantages And Disadvantages" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/cdn.importantmedia.org/planetsave/uploads/2016/02/26044709/geothermal-iceland-shutterstock_160722635.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Geothermal Energy Advantages And Disadvantages" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://planetsave.com/2016/02/11/geothermal-energy-advantages-and-disadvantages/" class="bump-view" data-bump-view="tp">
								Geothermal Energy Advantages And Disadvantages							</a>
						</div>
											</li>
									<li>
												<a href="http://planetsave.com/2009/07/26/top-5-reasons-why-space-exploration-is-important-for-the-world/" title="Top 5 Reasons why Space Exploration is Important for the World" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/cdn.importantmedia.org/planetsave/uploads/2009/07/26112003/hubble.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Top 5 Reasons why Space Exploration is Important for the World" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://planetsave.com/2009/07/26/top-5-reasons-why-space-exploration-is-important-for-the-world/" class="bump-view" data-bump-view="tp">
								Top 5 Reasons why Space Exploration is Important for the World							</a>
						</div>
											</li>
									<li>
												<a href="http://planetsave.com/2009/03/20/10-simple-ways-to-conserve-water/" title="10 Simple Ways To Conserve Water" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/cdn.importantmedia.org/planetsave/uploads/2009/03/26112517/water_drop2.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="10 Simple Ways To Conserve Water" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://planetsave.com/2009/03/20/10-simple-ways-to-conserve-water/" class="bump-view" data-bump-view="tp">
								10 Simple Ways To Conserve Water							</a>
						</div>
											</li>
									<li>
												<a href="http://planetsave.com/2016/03/09/hydropower-costs-renewable-energy-hydroelectricity-costs-vs-renewable-fossil-costs/" title="Hydropower Costs | Renewable Energy Hydroelectricity Costs vs Other Renewable &amp; Fossil Costs" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/cdn.importantmedia.org/planetsave/uploads/2016/03/26044611/hydropower-Italy-shutterstock_264272234-1-570x380.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Hydropower Costs | Renewable Energy Hydroelectricity Costs vs Other Renewable &amp; Fossil Costs" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://planetsave.com/2016/03/09/hydropower-costs-renewable-energy-hydroelectricity-costs-vs-renewable-fossil-costs/" class="bump-view" data-bump-view="tp">
								Hydropower Costs | Renewable Energy Hydroelectricity Costs vs Other Renewable &amp; Fossil Costs							</a>
						</div>
											</li>
									<li>
												<a href="http://planetsave.com/2013/06/28/argentavis-magnificens-largest-flying-bird-ever-giant-teratorn-facts-extinction-wingspan-etc/" title="Argentavis Magnificens -- Largest Flying Bird Ever, Giant Teratorn Facts, Extinction, Wingspan, Etc" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/cdn.importantmedia.org/planetsave/uploads/2014/07/26062130/image109-600x388.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Argentavis Magnificens -- Largest Flying Bird Ever, Giant Teratorn Facts, Extinction, Wingspan, Etc" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://planetsave.com/2013/06/28/argentavis-magnificens-largest-flying-bird-ever-giant-teratorn-facts-extinction-wingspan-etc/" class="bump-view" data-bump-view="tp">
								Argentavis Magnificens -- Largest Flying Bird Ever, Giant Teratorn Facts, Extinction, Wingspan, Etc							</a>
						</div>
											</li>
									<li>
												<a href="http://planetsave.com/2012/03/06/top-6-countries-using-solar-energy/" title="Top 6 Countries Using Solar Energy" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/cdn.importantmedia.org/planetsave/uploads/2014/07/26073323/top-countries-using-solar-energy-01.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Top 6 Countries Using Solar Energy" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://planetsave.com/2012/03/06/top-6-countries-using-solar-energy/" class="bump-view" data-bump-view="tp">
								Top 6 Countries Using Solar Energy							</a>
						</div>
											</li>
				</ul>
</aside><aside id="text-20" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Advertisement</span></h4>			<div class="textwidget"><p><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- PS widget --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1552008901061842"
     data-ad-slot="7779700480"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></p>
</div>
		</aside><aside id="custom_html-13" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Our EV Driver Report</span></h4><div class="textwidget custom-html-widget"><a href="https://products.cleantechnica.com/reports/electric-car-drivers-desires-demands-who-they-are/"><img src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/03184111/EV-Driver-Report.png" alt="" width="400" height="518" class="aligncenter size-full wp-image-47604" /></a></div></aside><aside id="custom_html-19" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Electric Vehicle Reviews</span></h4><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/ev-reviews/"><img class="aligncenter size-full wp-image-47611" src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/03190434/Tesla-Model-X-pop-e1512345882811.jpg" alt="" width="400" height="267" /></a></div></aside><aside id="custom_html-16" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Electric Vehicle News</span></h4><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/category/clean-transport/electric-vehicles/"><img src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/03183546/Tesla-Model-3-News-e1512344162312.jpg" alt="" width="400" height="195" class="aligncenter size-full wp-image-47602" /></a></div></aside><aside id="custom_html-17" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Solar Energy News</span></h4><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/category/clean-power/solar-energy/"><img src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/03183855/have-a-sunny-day-e1512344373339.jpg" alt="" width="400" height="526" class="aligncenter size-full wp-image-47603" /></a></div></aside><aside id="custom_html-18" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Tesla News</span></h4><div class="textwidget custom-html-widget"><a href="https://cleantechnica.com/tag/tesla/"><img src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/03184610/Tesla-Model-X-News.png" alt="" width="400" height="225" class="aligncenter size-full wp-image-47606" /></a> <a href="https://cleantechnica.com/tag/tesla/"><img src="https://cdn.importantmedia.org/planetsave/uploads/2017/12/03184626/Tesla-News-Model-3-News.png" alt="" width="400" height="248" class="aligncenter size-full wp-image-47607" /></a></div></aside><aside id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://carbonwidget.com/widget?code=c47e81f1830ac6ddd26fe38fbc772c90"></script> </div></aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>





<footer id="footer-section" class="penci-footer-social-media penci-lazy">
	<div class="container">
									<div class="footer-socials-section">
					<ul class="footer-socials">
													<li><a href="https://www.facebook.com/psave" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
																			<li><a href="https://twitter.com/psave" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
																			<li><a href="https://plus.google.com/+Planetsave" target="_blank"><i class="fa fa-google-plus"></i><span>Google +</span></a></li>
																																																													<li><a href="http://eepurl.com/rgNL"><i class="fa fa-envelope-o"></i><span>Email</span></a></li>
																																																																																																					</ul>
				</div>
										<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p><center><font size="2" color="silver">The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by, and do not necessarily represent the views of <a href="http://importantmedia.org/" target="blank">Sustainable Enterprises Media, Inc</a>., its owners, sponsors, affiliates, or subsidiaries.</font></center></p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="fa fa-angle-up"></i><br>Back To Top</span></a></div>
							</div>
					</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>

		<!-- Memberships powered by Paid Memberships Pro v1.9.4.4.
 -->
		<div id="dpsp-floating-sidebar" class="dpsp-bottom-spacing dpsp-position-left dpsp-shape-circle  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fplanetsave.com%2F2018%2F04%2F20%2Fwells-fargo-announces-200-billion-in-sustainable-financing-by-2030%2F&t=Wells+Fargo+Announces+%24200+Billion+In+Sustainable+Financing+By+2030" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Wells+Fargo+Announces+%24200+Billion+In+Sustainable+Financing+By+2030&url=http%3A%2F%2Fplanetsave.com%2F2018%2F04%2F20%2Fwells-fargo-announces-200-billion-in-sustainable-financing-by-2030%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fplanetsave.com%2F2018%2F04%2F20%2Fwells-fargo-announces-200-billion-in-sustainable-financing-by-2030%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://www.linkedin.com/shareArticle?url=http%3A%2F%2Fplanetsave.com%2F2018%2F04%2F20%2Fwells-fargo-announces-200-billion-in-sustainable-financing-by-2030%2F&title=Wells+Fargo+Announces+%24200+Billion+In+Sustainable+Financing+By+2030&mini=true" class="dpsp-network-btn dpsp-linkedin dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/planetsave.com\/2018\/04\/20\/wells-fargo-announces-200-billion-in-sustainable-financing-by-2030\/":48466};
	</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"im-planetsave"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.importantmedia.org/planetsave/assets/plugins/disqus/20180312205546/public/js/comment_count.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"48466 https:\/\/planetsave.com\/?p=48466","disqusShortname":"im-planetsave","disqusTitle":"Wells Fargo Announces $200 Billion In Sustainable Financing By 2030","disqusUrl":"http:\/\/planetsave.com\/2018\/04\/20\/wells-fargo-announces-200-billion-in-sustainable-financing-by-2030\/","postId":"48466"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.importantmedia.org/planetsave/assets/plugins/disqus/20180312205546/public/js/comment_embed.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript' src='http://cdn.importantmedia.org/planetsave/assets/themes/soledad/20171215011131/js/libs-script.min.js'></script>
<script type='text/javascript' src='http://cdn.importantmedia.org/planetsave/assets/themes/soledad/20171215011131/js/main.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/planetsave.com\/wp-admin\/admin-ajax.php","nonce":"c9cdf05905"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.importantmedia.org/planetsave/assets/themes/soledad/20171215011131/js/post-like.min.js'></script>
<script type='text/javascript' src='http://cdn.importantmedia.org/planetsave/assets/core/20180411144327/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://cdn.importantmedia.org/planetsave/assets/core/20180411144327/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.importantmedia.org/planetsave/assets/plugins/jetpack/20180411144415/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'13822419',post:'48466',tz:'-4',srv:'planetsave.com'} ]);
	_stq.push([ 'clickTrackerInit', '13822419', '48466' ]);
</script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17311058-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-17311058-1');
</script>

</body>
</html>