<!DOCTYPE html>
<!--[if IE 8]><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js ie ie8 lte8 lt9"><![endif]-->
<!--[if IE 9]><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js ie ie9 lte9 "><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js"><!--<![endif]-->
<head itemscope itemtype="http://schema.org/WebSite">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
	<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700" rel="stylesheet">
	<link rel="canonical" href="http://planetsave.com" />


			<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/4800635/planetsave.com_blog_ATF_300x250', [[300, 250], [336, 280], [300, 600], [200, 200]], 'div-gpt-ad-1429212595578-0').addService(googletag.pubads());
googletag.defineSlot('/4800635/PS_300x250_2', [[336, 280], [300, 600], [250, 250], [300, 250]], 'div-gpt-ad-1429212820541-0').addService(googletag.pubads());
googletag.defineSlot('/4800635/planetsave.com_blog_ATF_728x90', [[320, 50], [468, 60], [728, 90]], 'div-gpt-ad-1426323028239-0').addService(googletag.pubads());
googletag.defineSlot('/4800635/PS_mobile', [[320, 50], [468, 60]], 'div-gpt-ad-1429211174195-0').addService(googletag.pubads());
googletag.defineSlot('/4800635/PS_bc_mobile', [[468, 60], [320, 50]], 'div-gpt-ad-1429211374777-0').addService(googletag.pubads());
googletag.defineSlot('/4800635/PS_pl_middle', [468, 60], 'div-gpt-ad-1429211637622-0').addService(googletag.pubads());
googletag.defineSlot('/4800635/PS_bc', [468, 60], 'div-gpt-ad-1429211802411-0').addService(googletag.pubads());
googletag.defineSlot('/4800635/planetsave.com_blog_ATF_160x600', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1416489289266-4').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


<!-- /4800635/planetsave.com_blog_ATF_728x90-->
<center>
<div id='div-gpt-ad-1426323028239-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426323028239-0'); });
</script>
</div>
</center>

<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>	
	<!--Icons-->
	<link rel="apple-touch-icon" sizes="57x57" href="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/Planetsave/images/icons/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/Planetsave/images/icons/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/Planetsave/images/icons/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/Planetsave/images/icons/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/Planetsave/images/icons/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/Planetsave/images/icons/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/Planetsave/images/icons/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/Planetsave/images/icons/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/Planetsave/images/icons/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/Planetsave/images/icons/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/Planetsave/images/icons/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/Planetsave/images/icons/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/Planetsave/images/icons/favicon-16x16.png">
	<link rel="manifest" href="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/Planetsave/images/icons/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="http://planetsave.com/wp-content/themes/Planetsave/images/icons/ms-icon-144x144.png">
	<meta name="theme-color" content="#ffffff">

	<title>New Board Game Inspires People To Build A Movement &amp; Fight For Change | PlanetSave</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://planetsave.com/2017/06/21/new-board-game-inspires-people-build-movement-fight-change/" />
<link rel="publisher" href="https://plus.google.com/101918683287990896161"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In times like these, we need as many tools and games that inspire, educate, and motivate as possible, because there are a metric buttload boatload of issues that we need to move forward on, ranging from basic human rights to deforestation to clean energy and clean water. We need more support for the idea that [&hellip;]" />
<meta name="twitter:title" content="New Board Game Inspires People To Build A Movement &amp; Fight For Change | PlanetSave" />
<meta name="twitter:site" content="@psave" />
<meta name="twitter:image" content="http://planetsave.com/wp-content/uploads/2017/06/Rise-Up-photo-credit-Molly-McLeod.jpg" />
<meta name="twitter:creator" content="@psave" />
<meta property="DC.date.issued" content="2017-06-21T18:20:06-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PlanetSave &raquo; New Board Game Inspires People To Build A Movement &#038; Fight For Change Comments Feed" href="http://planetsave.com/2017/06/21/new-board-game-inspires-people-build-movement-fight-change/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/planetsave.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/Planetsave/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://planetsave.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://planetsave.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://planetsave.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://planetsave.com/?p=46759' />
<link rel="alternate" type="application/json+oembed" href="http://planetsave.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanetsave.com%2F2017%2F06%2F21%2Fnew-board-game-inspires-people-build-movement-fight-change%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://planetsave.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanetsave.com%2F2017%2F06%2F21%2Fnew-board-game-inspires-people-build-movement-fight-change%2F&#038;format=xml" />
</head>
<body class="post-template-default single single-post postid-46759 single-format-standard " >
<div id="page">
	<header class="main">
		<nav class="top">
			<div class="container">
				<div class="mobile">
					<button class="toggle"><img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/menu-toggle.svg" alt="Open Menu"></button>
					<button class="close"><img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/menu-close.svg" alt="Close Menu"></button>
					<div class="menu-wrapper" tabindex="20">
						<div class="menu"><ul>
<li class="page_item page-item-46407"><a href="http://planetsave.com/advertise/">Advertise</a></li>
<li class="page_item page-item-17571"><a href="http://planetsave.com/become-a-planetsaver/">Become a Planetsaver</a></li>
<li class="page_item page-item-17139"><a href="http://planetsave.com/sponsor-planetsave/">Buy Ads</a></li>
<li class="page_item page-item-23843"><a href="http://planetsave.com/contact-planetsave/">Contact Planetsave</a></li>
<li class="page_item page-item-40398"><a href="http://planetsave.com/pickle-panda-finds-love-time-robot-bees/">Pickle Panda Finds Love in the Time of Robot Bees</a></li>
<li class="page_item page-item-43589"><a href="http://planetsave.com/planetsave-affiliates/">Planetsave Affiliates</a></li>
<li class="page_item page-item-31606"><a href="http://planetsave.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>
						<ul id="menu-top" class="menu"><li id="menu-item-46466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46466"><a href="http://understandsolar.com/signup/?lead_source=planetsave&#038;tracking_code=wid-20141030-073303-82">Get Solar</a></li><li id="menu-item-46467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46467"><a href="http://planetsave.com/advertise/">Advertise</a></li><li id="menu-item-46468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46468"><a href="http://planetsave.com/contact-planetsave/">Contact Planetsave</a></li><li id="menu-item-46469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46469"><a href="http://planetsave.com/privacy-policy/">Privacy Policy</a></li>
</ul>					</div>
				</div>
				<ul id="top-right-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46466"><a href="http://understandsolar.com/signup/?lead_source=planetsave&#038;tracking_code=wid-20141030-073303-82">Get Solar</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46467"><a href="http://planetsave.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46468"><a href="http://planetsave.com/contact-planetsave/">Contact Planetsave</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46469"><a href="http://planetsave.com/privacy-policy/">Privacy Policy</a></li>
</ul>				<div class="left"><div class="site-description">Global Warming News, Science News, Animal News, Green Living. </div></div>
			</div>
		</nav>
		<div class="bottom" itemscope itemtype="http://schema.org/Organization">
			<div class="container">
				<div class="right" itemscope itemtype="http://schema.org/WebSite">
					<meta itemprop="url" content="http://planetsave.com" />
											<a href="https://plus.google.com/+Planetsave" class="google"><img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/ico-google.svg" alt="Google+"></a>
																<a href="https://www.facebook.com/psave" class="facebook"><img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/ico-facebook.svg" alt="Facebook"></a>
																<a href="https://twitter.com/psave" class="twitter"><img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/ico-twitter.svg" alt="Twitter"></a>
																<a href="http://eepurl.com/rgNL" class="newsletter"><img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/ico-mail.svg" alt="Newsletter"></a>
										<form method="get" action="http://planetsave.com" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction">
	<meta itemprop="target" content="http://planetsave.com?s={s}"/>
	<input type="text" name="s" id="s" itemprop="query-input" />
	<button type="submit"><img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/search.svg"></button>
</form>				</div>
				<a itemprop="url" href="http://planetsave.com" class="logo">
											<img width="184" height="39" src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/planetsave-retina-white-2-184x39.png" class="attachment-logo size-logo" alt="" srcset="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/planetsave-retina-white-2-184x39.png 184w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/planetsave-retina-white-2-270x57.png 270w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/planetsave-retina-white-2-177x37.png 177w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/planetsave-retina-white-2.png 344w" sizes="(max-width: 184px) 100vw, 184px" />									</a>
				<nav>
					<button class="toggle"><img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/Planetsave/images/menu-toggle2.svg" alt="Open Menu"></button>
					<button class="close"><img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/Planetsave/images/menu-close2.svg" alt="Close Menu"></button>
					<div class="menu-wrapper">
						<ul id="menu-main-menu" class="menu"><li id="menu-item-42485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42485"><a href="http://planetsave.com/category/green-life/transport-travel/">Transport</a><ul  class="sub-menu"><li id="menu-item-42486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42486"><a href="http://planetsave.com/category/green-life/transport-travel/bicycle-transport-travel/">Bicycles</a></li><li id="menu-item-42487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42487"><a href="http://planetsave.com/category/green-life/transport-travel/high-speed-trains-transport-travel/">High-Speed Trains</a></li></ul></li><li id="menu-item-42518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42518"><a href="http://planetsave.com/category/energy-fuel/">Energy</a><ul  class="sub-menu"><li id="menu-item-42519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42519"><a href="http://planetsave.com/category/green-life/renewable-energy/">Renewable Energy</a><ul  class="sub-menu"><li id="menu-item-42520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42520"><a href="http://planetsave.com/category/green-life/renewable-energy/solar-energy-renewable-energy/">Solar Energy</a></li></ul></li><li id="menu-item-42521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42521"><a href="http://planetsave.com/category/green-life/energy-conservation/">Energy Conservation</a></li><li id="menu-item-42522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42522"><a href="http://planetsave.com/category/energy-fuel/oil-energy-fuel/">Oil</a></li><li id="menu-item-42523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42523"><a href="http://planetsave.com/category/energy-fuel/coal-energy-fuel/">Coal</a></li><li id="menu-item-42524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42524"><a href="http://planetsave.com/category/energy-fuel/natural-gas-energy-fuel/">Natural Gas</a></li><li id="menu-item-42525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42525"><a href="http://planetsave.com/category/energy-fuel/nuclear-energy-fuel/">Nuclear</a></li></ul></li><li id="menu-item-42490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42490"><a href="http://planetsave.com/category/food/">Food</a></li><li id="menu-item-42497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42497"><a href="http://planetsave.com/category/environmental-legislation-policies-politics/">Politics</a></li><li id="menu-item-42496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42496"><a href="http://planetsave.com/category/action-activism/">Activism</a></li><li id="menu-item-42499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42499"><a href="http://planetsave.com/category/environmental-climate-science/">Science</a><ul  class="sub-menu"><li id="menu-item-42501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42501"><a href="http://planetsave.com/category/climate-change-2/">Climate Change</a><ul  class="sub-menu"><li id="menu-item-42500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42500"><a href="http://planetsave.com/category/disasters/">Natural Disasters</a></li></ul></li><li id="menu-item-42511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42511"><a href="http://planetsave.com/category/animals/">Animals</a><ul  class="sub-menu"><li id="menu-item-42512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42512"><a href="http://planetsave.com/category/animals/endangered-species/">Endangered Species</a></li></ul></li><li id="menu-item-42513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42513"><a href="http://planetsave.com/category/health/">Health</a></li><li id="menu-item-42514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42514"><a href="http://planetsave.com/category/food/">Food</a></li><li id="menu-item-42515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42515"><a href="http://planetsave.com/category/water/">Water</a></li><li id="menu-item-42516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42516"><a href="http://planetsave.com/category/nature-2/">Nature</a></li><li id="menu-item-42517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42517"><a href="http://planetsave.com/category/space-2/">Space</a></li></ul></li><li id="menu-item-42526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42526"><a href="http://planetsave.com/category/humor-2/">Humor</a></li>
</ul>						<div class="right mobile">
															<a href="https://plus.google.com/+Planetsave" class="google"><img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/ico-google.svg" alt="Google+"></a>
																						<a href="https://www.facebook.com/psave" class="facebook"><img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/ico-facebook.svg" alt="Facebook"></a>
																						<a href="https://twitter.com/psave" class="twitter"><img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/ico-twitter.svg" alt="Twitter"></a>
																						<a href="http://eepurl.com/rgNL" class="newsletter"><img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/ico-mail.svg" alt="Newsletter"></a>
														<form method="get" action="http://planetsave.com" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction">
	<meta itemprop="target" content="http://planetsave.com?s={s}"/>
	<input type="text" name="s" id="s" itemprop="query-input" />
	<button type="submit"><img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/search.svg"></button>
</form>						</div>
					</div>
				</nav>
			</div>
		</div>
	</header>
	<section class="main">
		<div class="container">

	<main class="content" itemscope itemtype="http://schema.org/NewsArticle">
		<article class="post" id="46759" data-var-url="http://planetsave.com/2017/06/21/new-board-game-inspires-people-build-movement-fight-change/" xmlns="http://www.w3.org/1999/html">

    <!--SEO Post Meta-->
    <meta itemprop="headline" content="New Board Game Inspires People To Build A Movement &#038; Fight For Change"/>
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://planetsave.com/2017/06/21/new-board-game-inspires-people-build-movement-fight-change/"/>
    <meta itemprop="datePublished" content="2017-06-21T18:20:06+00:00"/>
    <meta itemprop="dateModified" content="2017-06-21T18:20:06+00:00"/>


    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://planetsave.com/wp-content/themes/Planetsave/images/logo.png">
                        <meta itemprop="width" content="184">
            <meta itemprop="height" content="39">
        </div>
        <meta itemprop="name" content="PlanetSave">
    </div>

    <div itemprop="author" itemscope itemtype="https://schema.org/Person">
        <meta itemprop="name" content="Derek Markham" />
    </div>
    <!--END SEO Post Meta-->

    <!--Important for infinity scroll-->
    <script>var thisId = 46759 </script>

    <!--Post Meta-->
    <h1>New Board Game Inspires People To Build A Movement &#038; Fight For Change</h1>

    <!--AddThis Share Buttons-->
        <div class="share-wrapper"><a href="http://planetsave.com/2017/06/21/new-board-game-inspires-people-build-movement-fight-change/" class="comments"><span>0</span></a>
        <div class="addthis_toolbox addthis_default_style" addthis:url="http://planetsave.com/2017/06/21/new-board-game-inspires-people-build-movement-fight-change/"  addthis:title="New Board Game Inspires People To Build A Movement &#038; Fight For Change"><a class="addthis_button_facebook" title="Facebook" href="#"><span class="at-icon-wrapper" style="background-color: rgb(59, 89, 152); line-height: 16px; height: 16px; width: 16px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Facebook" alt="Facebook" style="width: 16px; height: 16px;" class="at-icon at-icon-facebook"><g><path d="M22 5.16c-.406-.054-1.806-.16-3.43-.16-3.4 0-5.733 1.825-5.733 5.17v2.882H9v3.913h3.837V27h4.604V16.965h3.823l.587-3.913h-4.41v-2.5c0-1.123.347-1.903 2.198-1.903H22V5.16z" fill-rule="evenodd"></path></g></svg></span></a><a class="addthis_button_twitter" title="Twitter" href="#"><span class="at-icon-wrapper" style="background-color: rgb(29, 161, 242); line-height: 16px; height: 16px; width: 16px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Twitter" alt="Twitter" style="width: 16px; height: 16px;" class="at-icon at-icon-twitter"><g><path d="M27.996 10.116c-.81.36-1.68.602-2.592.71a4.526 4.526 0 0 0 1.984-2.496 9.037 9.037 0 0 1-2.866 1.095 4.513 4.513 0 0 0-7.69 4.116 12.81 12.81 0 0 1-9.3-4.715 4.49 4.49 0 0 0-.612 2.27 4.51 4.51 0 0 0 2.008 3.755 4.495 4.495 0 0 1-2.044-.564v.057a4.515 4.515 0 0 0 3.62 4.425 4.52 4.52 0 0 1-2.04.077 4.517 4.517 0 0 0 4.217 3.134 9.055 9.055 0 0 1-5.604 1.93A9.18 9.18 0 0 1 6 23.85a12.773 12.773 0 0 0 6.918 2.027c8.3 0 12.84-6.876 12.84-12.84 0-.195-.005-.39-.014-.583a9.172 9.172 0 0 0 2.252-2.336" fill-rule="evenodd"></path></g></svg></span></a><a class="addthis_button_linkedin at300b" target="_blank" title="LinkedIn" href="#"><span class="at-icon-wrapper" style="background-color: rgb(0, 119, 181); line-height: 16px; height: 16px; width: 16px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="LinkedIn" alt="LinkedIn" style="width: 16px; height: 16px;" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a><a class="addthis_button_reddit" target="_blank" title="Reddit" href="#"><span class="at-icon-wrapper" style="background-color: rgb(255, 87, 0); line-height: 16px; height: 16px; width: 16px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Reddit" alt="Reddit" style="width: 16px; height: 16px;" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a class="addthis_button_google_plusone_share at300b" target="_blank" title="Google+" href="#"><span class="at-icon-wrapper" style="background-color: rgb(220, 78, 65); line-height: 16px; height: 16px; width: 16px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Google+" alt="Google+" style="width: 16px; height: 16px;" class="at-icon at-icon-google_plusone_share"><g><path d="M12 15v2.4h3.97c-.16 1.03-1.2 3.02-3.97 3.02-2.39 0-4.34-1.98-4.34-4.42s1.95-4.42 4.34-4.42c1.36 0 2.27.58 2.79 1.08l1.9-1.83C15.47 9.69 13.89 9 12 9c-3.87 0-7 3.13-7 7s3.13 7 7 7c4.04 0 6.72-2.84 6.72-6.84 0-.46-.05-.81-.11-1.16H12zm15 0h-2v-2h-2v2h-2v2h2v2h2v-2h2v-2z" fill-rule="evenodd"></path></g></svg></span></a><div class="atclear"></div></div>
    </div>


    <ul class="meta">
        <li>
            <a href="http://planetsave.com/author/naturalpapa/">
                <img alt='' src='http://0.gravatar.com/avatar/c229703154329f80626d20d0faef45cb?s=30&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/c229703154329f80626d20d0faef45cb?s=60&amp;d=blank&amp;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />            </a>
        </li>
        <li>
            Published on June 21st, 2017 by <a href="http://planetsave.com/author/naturalpapa/" title="Posts by Derek Markham" rel="author">Derek Markham</a>        </li>
    </ul>
    

    
    <!--Post Content-->
    <div class="entry">
        <!-- AddThis Sharing Buttons above --><p style="text-align: justify;">In times like these, we need as many tools and games that inspire, educate, and motivate as possible, because there are a metric <del>buttload</del> <a href="http://blog.andrewallingham.info/2011/06/the-difference-between-a-buttload-boatload-and-shitload/" target="_blank" rel="noopener">boatload</a> of issues that we need to move forward on, ranging from basic human rights to deforestation to clean energy and clean water. We need more support for the idea that when people join together, they can build a movement able to take on systems that oppress them and extract private profits at public and personal expense.</p>
<p style="text-align: justify;">Sometimes the odds are quite daunting. On the one side, there&#8217;s &#8220;The System,&#8221; which has the power of capital and other resources, plus economic and legal maneuvering, not to mention the momentum that any currently dominant force carries with it &#8212; the &#8220;status quo&#8221; effect. On the other side, there are people &#8212; individuals &#8212; who may actually have the most to lose, but who also have the least amount of structured resources, whether that&#8217;s access to financial support or legal support or just plain knowledge. But even when the cards are stacked against us, it&#8217;s possible to take on The System and eventually win, through the power of the social movement &#8212; people power &#8212; which can leverage the talent and resources of many in order to bring about change for all.</p>
<p style="text-align: justify;">A new <a href="http://planetsave.com/2013/12/23/a-rigged-game-of-monopoly-reveals-how-feeling-wealthy-changes-our-behavior-ted-video/" target="_blank" rel="noopener">board game</a> from the folks who created <a href="http://store.toolboxfored.org/co-opoly-the-game-of-co-operatives/" target="_blank" rel="noopener">Co-opoly: The Game of Cooperatives</a>, aims to be not only a fun strategic game to play, but to also act as &#8220;a creative tool to inspire conversations about activism in our own communities.&#8221; It also happens to be ethically produced, with nearly 100% of the production costs going to US worker-owned cooperatives, and most of the components are made from recycled, Forest Stewardship Council certified, and sustainable materials.</p>
<p><a href="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Rise-Up-photo-credit-Molly-McLeod.jpg"><img class="aligncenter size-large wp-image-46760" src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Rise-Up-photo-credit-Molly-McLeod-600x379.jpg" alt="" width="600" height="379" srcset="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Rise-Up-photo-credit-Molly-McLeod-600x379.jpg 600w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Rise-Up-photo-credit-Molly-McLeod-270x171.jpg 270w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Rise-Up-photo-credit-Molly-McLeod-768x486.jpg 768w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Rise-Up-photo-credit-Molly-McLeod-139x88.jpg 139w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Rise-Up-photo-credit-Molly-McLeod-177x112.jpg 177w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Rise-Up-photo-credit-Molly-McLeod-360x228.jpg 360w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Rise-Up-photo-credit-Molly-McLeod-316x200.jpg 316w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Rise-Up-photo-credit-Molly-McLeod.jpg 900w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p style="text-align: justify;">Rise Up: The Game of People and Power, is a cooperative <a href="https://cleantechnica.com/2011/09/26/cleantech-investment-green-economy-board-game/" target="_blank" rel="noopener">board game</a>, which means that everyone is on the same team and either wins or loses together, and is said to have &#8220;unique cooperative game mechanics&#8221; to keep players engaged throughout the whole game, not just when it&#8217;s their turn.</p>
<p style="padding-left: 30px; text-align: justify;"><em>&#8220;In each game of Rise Up, players take creative actions to fight for victory. Everyone wins or loses together. The game weaves a story about your movement, which can either be based in reality (like stopping an oil pipeline) or fictional (like fighting for dragon rights). But “the System” is hard at work too, maneuvering to crush your movement through tactics like setting up surveillance, making arrests, or causing infighting.</em></p>
<p style="padding-left: 30px; text-align: justify;"><em>&#8220;A great choice for game nights with friends and family, Rise Up is an alternative to many mainstream board games that feature themes of conquest, exploitation, and warfare. It’s a strategy game that can only be won through player collaboration.&#8221;</em></p>
<p style="text-align: justify;"><iframe src="https://www.youtube.com/embed/Mhw83-miKHw?rel=0?ecver=1" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p style="padding-left: 30px; text-align: justify;"><em>&#8220;Build your movement. Beat the system. A board game about people winning together—even when the cards are stacked against us.&#8221;</em></p>
<p style="text-align: justify;">Rise Up can be played with 2 to 5 players, ages 10 and up, and a game requires about an hour and a half to complete. The cost is $45, and additional expansion packs, as well as a series of posters, are available. More information is available at the <a href="http://store.toolboxfored.org/rise-up/" target="_blank" rel="noopener">TESA Collective</a> website.</p>
<p><em>[Image: Molly McLeod] </em></p>
<hr >
<em>Keep up to date with all the most interesting green news on the planet by subscribing to <a href="http://eepurl.com/rgNL">our (free) Planetsave newsletter</a>.</em></p>
<p><center><br /><!-- /4800635/PS_bc --></p>
<div id='div-gpt-ad-1429211802411-0' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429211802411-0'); });
</script>
</div>
<p></center></p>
<div id="wapp_signup_widget"></div>
<p><script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script><br />
                <!-- AddThis Settings Begin --><br />
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.8";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-c0901adf89eac2c69f2871b460919c16","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":false,"addthis_above_enabled":false,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":false,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":true,"addthis_below_showon_posts":false,"addthis_below_showon_pages":false,"addthis_below_showon_archives":false,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script><br />
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-c0901adf89eac2c69f2871b460919c16 "
                    async="async"
                >
                </script><br />
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script></p>
       
        <!--TAGS-->
        <div class="tags"><label><strong>Tagged: </strong><a href="http://planetsave.com/tag/board-games/" rel="tag">board games</a>, <a href="http://planetsave.com/tag/cooperatives/" rel="tag">cooperatives</a>, <a href="http://planetsave.com/tag/social-movement/" rel="tag">social movement</a></label></div>
    </div>

    <!--Add This Share Buttons-->
    <div class="share-wrapper no-float aligncenter"><a href="http://planetsave.com/2017/06/21/new-board-game-inspires-people-build-movement-fight-change/#disqus_thread" class="comments"><span>0</span></a>
        <div class="addthis_toolbox addthis_default_style" addthis:url="http://planetsave.com/2017/06/21/new-board-game-inspires-people-build-movement-fight-change/"  addthis:title="New Board Game Inspires People To Build A Movement &#038; Fight For Change"><a class="addthis_button_facebook" title="Facebook" href="#"><span class="at-icon-wrapper" style="background-color: rgb(59, 89, 152); line-height: 16px; height: 16px; width: 16px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Facebook" alt="Facebook" style="width: 16px; height: 16px;" class="at-icon at-icon-facebook"><g><path d="M22 5.16c-.406-.054-1.806-.16-3.43-.16-3.4 0-5.733 1.825-5.733 5.17v2.882H9v3.913h3.837V27h4.604V16.965h3.823l.587-3.913h-4.41v-2.5c0-1.123.347-1.903 2.198-1.903H22V5.16z" fill-rule="evenodd"></path></g></svg></span></a><a class="addthis_button_twitter" title="Twitter" href="#"><span class="at-icon-wrapper" style="background-color: rgb(29, 161, 242); line-height: 16px; height: 16px; width: 16px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Twitter" alt="Twitter" style="width: 16px; height: 16px;" class="at-icon at-icon-twitter"><g><path d="M27.996 10.116c-.81.36-1.68.602-2.592.71a4.526 4.526 0 0 0 1.984-2.496 9.037 9.037 0 0 1-2.866 1.095 4.513 4.513 0 0 0-7.69 4.116 12.81 12.81 0 0 1-9.3-4.715 4.49 4.49 0 0 0-.612 2.27 4.51 4.51 0 0 0 2.008 3.755 4.495 4.495 0 0 1-2.044-.564v.057a4.515 4.515 0 0 0 3.62 4.425 4.52 4.52 0 0 1-2.04.077 4.517 4.517 0 0 0 4.217 3.134 9.055 9.055 0 0 1-5.604 1.93A9.18 9.18 0 0 1 6 23.85a12.773 12.773 0 0 0 6.918 2.027c8.3 0 12.84-6.876 12.84-12.84 0-.195-.005-.39-.014-.583a9.172 9.172 0 0 0 2.252-2.336" fill-rule="evenodd"></path></g></svg></span></a><a class="addthis_button_linkedin at300b" target="_blank" title="LinkedIn" href="#"><span class="at-icon-wrapper" style="background-color: rgb(0, 119, 181); line-height: 16px; height: 16px; width: 16px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="LinkedIn" alt="LinkedIn" style="width: 16px; height: 16px;" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a><a class="addthis_button_reddit" target="_blank" title="Reddit" href="#"><span class="at-icon-wrapper" style="background-color: rgb(255, 87, 0); line-height: 16px; height: 16px; width: 16px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Reddit" alt="Reddit" style="width: 16px; height: 16px;" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><a class="addthis_button_google_plusone_share at300b" target="_blank" title="Google+" href="#"><span class="at-icon-wrapper" style="background-color: rgb(220, 78, 65); line-height: 16px; height: 16px; width: 16px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Google+" alt="Google+" style="width: 16px; height: 16px;" class="at-icon at-icon-google_plusone_share"><g><path d="M12 15v2.4h3.97c-.16 1.03-1.2 3.02-3.97 3.02-2.39 0-4.34-1.98-4.34-4.42s1.95-4.42 4.34-4.42c1.36 0 2.27.58 2.79 1.08l1.9-1.83C15.47 9.69 13.89 9 12 9c-3.87 0-7 3.13-7 7s3.13 7 7 7c4.04 0 6.72-2.84 6.72-6.84 0-.46-.05-.81-.11-1.16H12zm15 0h-2v-2h-2v2h-2v2h2v2h2v-2h2v-2z" fill-rule="evenodd"></path></g></svg></span></a><div class="atclear"></div></div>
    </div>

    <!--Gravatar-->
  
    <div class="author-bio">

        
        <div class="author-profile">
            <img alt='' src='http://0.gravatar.com/avatar/c229703154329f80626d20d0faef45cb?s=140&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/c229703154329f80626d20d0faef45cb?s=280&amp;d=blank&amp;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />        </div>

        <div class="author-description">
            <h2>About the Author</h2>
            <a href="http://planetsave.com/author/naturalpapa/" title="Posts by Derek Markham" rel="author">Derek Markham</a> lives in southwestern New Mexico and digs bicycles, simple living, organic gardening, bouldering, and permaculture. He loves good food, with fresh roasted chiles right at the top of his list of favorites. Catch up with Derek on <a href="http://twitter.com/derekmarkham">Twitter</a>, <a href="https://www.rebelmouse.com/derek/">RebelMouse</a>, <a href="https://plus.google.com/u/0/+DerekMarkham?rel=author"> Google+</a>, or at his natural parenting site, <a href="http://naturalpapa.com/">Natural Papa</a>!        </div>
    </div>

    <!--Related (Default)-->
        
    <!--Comments (default)-->
    
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://planetsave.com/2017/06/21/new-board-game-inspires-people-build-movement-fight-change/';
var disqus_identifier = '46759 http://planetsave.com/?p=46759';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'im-planetsave';
var disqus_title = "New Board Game Inspires People To Build A Movement &#038; Fight For Change";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=46759';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

    
</article>

<div id="ajax-load-more" class="ajax-load-more-wrap infinite skype"  data-alm-id="" data-canonical-url="http://planetsave.com/2017/06/21/new-board-game-inspires-people-build-movement-fight-change/" data-slug="new-board-game-inspires-people-build-movement-fight-change" data-post-id="46759" ><ul class="alm-listing alm-ajax   " data-repeater="default" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="1" data-lang="" data-scroll="true" data-scroll-distance="150" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-button-class="skype" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul></div>




		<!--Scroll to top-->
		<a href="#top">
			<div class="scroll-top-button-wrapper">
				<img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/ico-fa-up-white.svg "/>
			</div>
		</a>

		
	</main>

	<aside class="widget-area">
			
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-14" class="widget widget_html_javascript_adder"><h3 class="widget-title">The Green Life — 5 Ingredients</h3>
<div class="hjawidget textwidget">
<a href="http://planetsave.com/2012/01/05/the-green-life/" target="blank"><img class="aligncenter size-full wp-image-98182" src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/the-green-life.jpg" alt="Green Living Info" /></a>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-8" class="widget widget_html_javascript_adder"><h3 class="widget-title">Advertisement</h3>
<div class="hjawidget textwidget">
<center><!-- /4800635/PS_300x250_2 -->
<div id='div-gpt-ad-1429212820541-0' style="padding-top:25px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429212820541-0'); });
</script>
</div></center>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-27" class="widget widget_html_javascript_adder"><h3 class="widget-title">Cleantech Revolution Tour!</h3>
<div class="hjawidget textwidget">
<a href="http://cleantechrevolution.co/"><img class="aligncenter size-medium wp-image-46611" src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Cleantech-Revolution-Tour-270x164.jpg" alt="" width="270" height="164" /></a> <a href="http://cleantechrevolution.co/"><img class="aligncenter size-full wp-image-46612" src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/CT-REV-LOGO-SMALL.png" alt="" width="300" height="120" /></a>

<center><strong><a href="http://cleantechrevolution.co/berlin-wroclaw/">Berlin+Wroclaw</a> — June 27–29</strong></center>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-28" class="widget widget_html_javascript_adder"><h3 class="widget-title">New 93-Page Electric Car Report!</h3>
<div class="hjawidget textwidget">
<a href="http://products.cleantechnica.com/reports/electric-car-drivers-desires-demands-who-they-are/"><img src="https://cleantechnica.com/files/2017/05/EV-Driver-Report-FINAL-300.png" alt="" class="aligncenter size-full wp-image-121563" /></a>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->
<div id="text-4" class="widget widget_text"><h3 class="widget-title">Advertisement</h3>			<div class="textwidget"><center><!-- PS Multisize Sidebar -->
<div id='div-gpt-ad-1416489289266-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416489289266-4'); });
</script>
</div></center></div>
		</div>
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-6" class="widget widget_html_javascript_adder"><h3 class="widget-title">Cost of Solar = Win, Win, Win</h3>
<div class="hjawidget textwidget">
<br>
<p style="text-align: justify;">Want to save the planet? Want to live green? Want to save some serious cash money? Go solar! The <a href="http://cleantechnica.com/2014/02/04/current-cost-solar-panels/"><strong>cost of solar panels today</strong></a> is at a record low. Go and get a <a href="http://www.Costofsolar.com" target="_blank"><strong>solar quote and home solar report</strong></a> for your home ... and then go solar to help save the planet!</p>

<br>
<center><a href="http://costofsolar.com/" target="blank"><img src="http://gas2.org/files/2014/02/500-wide_3a.jpg" width="100%" style="max-width:400px;" border="0"></a></center>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-16" class="widget widget_html_javascript_adder"><h3 class="widget-title">7 Ways to Go Solar</h3>
<div class="hjawidget textwidget">
<a href="http://planetsave.com/2010/11/01/go-solar-going-green-tip-9/" target="blank"><img class="aligncenter size-full wp-image-98182" src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/solar-power-growth1.png" alt="Solar Power Growth" /></a>

</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-9" class="widget widget_html_javascript_adder"><h3 class="widget-title">Advertisement</h3>
<div class="hjawidget textwidget">
<center><!-- /4800635/planetsave.com_blog_ATF_300x250 -->
<div id='div-gpt-ad-1429212595578-0' style="padding-top:25px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429212595578-0'); });
</script>
</div></center>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->
<div id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Posts On Planetsave</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://planetsave.com/2009/06/07/global-warming-effects-and-causes-a-top-10-list/" title="Global Warming Effects and Causes: A Top 10 List" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/planetsave.com/wp-content/uploads/2011/12/earth-full-globe.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Global Warming Effects and Causes: A Top 10 List" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://planetsave.com/2009/06/07/global-warming-effects-and-causes-a-top-10-list/" class="bump-view" data-bump-view="tp">
								Global Warming Effects and Causes: A Top 10 List							</a>
						</div>
											</li>
									<li>
												<a href="http://planetsave.com/2009/03/20/10-simple-ways-to-conserve-water/" title="10 Simple Ways To Conserve Water" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/planetsave.com/wp-content/uploads/2009/03/water_drop2.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="10 Simple Ways To Conserve Water" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://planetsave.com/2009/03/20/10-simple-ways-to-conserve-water/" class="bump-view" data-bump-view="tp">
								10 Simple Ways To Conserve Water							</a>
						</div>
											</li>
									<li>
												<a href="http://planetsave.com/2009/07/26/top-5-reasons-why-space-exploration-is-important-for-the-world/" title="Top 5 Reasons why Space Exploration is Important for the World" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/planetsave.com/wp-content/uploads/2009/07/hubble.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Top 5 Reasons why Space Exploration is Important for the World" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://planetsave.com/2009/07/26/top-5-reasons-why-space-exploration-is-important-for-the-world/" class="bump-view" data-bump-view="tp">
								Top 5 Reasons why Space Exploration is Important for the World							</a>
						</div>
											</li>
									<li>
												<a href="http://planetsave.com/2013/06/25/ashera-cat-hybrid-cat-controversy-cost-and-photos/" title="Ashera Cat -- Hybrid Cat Controversy, Cost, And Photos" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/planetsave.com/wp-content/uploads/2014/07/image102.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Ashera Cat -- Hybrid Cat Controversy, Cost, And Photos" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://planetsave.com/2013/06/25/ashera-cat-hybrid-cat-controversy-cost-and-photos/" class="bump-view" data-bump-view="tp">
								Ashera Cat -- Hybrid Cat Controversy, Cost, And Photos							</a>
						</div>
											</li>
				</ul>
</div>
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-15" class="widget widget_html_javascript_adder"><h3 class="widget-title">10 Bicycling Benefits</h3>
<div class="hjawidget textwidget">
<a href="http://planetsave.com/2011/05/20/bike-to-work-day-today-bike-photos-top-10-reasons-to-bike/" target="blank"><img class="aligncenter size-full wp-image-98182" src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/dutch-bicyclist.jpg" alt="Dutch Bicyclist" /></a>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-19" class="widget widget_html_javascript_adder"><h3 class="widget-title">Save $10,000/Year Riding Transit</h3>
<div class="hjawidget textwidget">
<a href="http://cleantechnica.com/2014/12/14/annual-transit-savings-9569-us-average/" target="blank"><img class="aligncenter size-full wp-image-98182" src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/train-wifi.jpg" alt="transit savings" /></a>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-18" class="widget widget_html_javascript_adder"><h3 class="widget-title">30 Electric Car Benefits</h3>
<div class="hjawidget textwidget">
<a href="https://cleantechnica.com/2016/08/31/30-reasons-next-car-electric/" target="blank"><img class="aligncenter size-full wp-image-98182" src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/Nissan-Leafs-Barcelona-Spain.jpg" alt="electric car benefits" /></a>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-17" class="widget widget_html_javascript_adder"><h3 class="widget-title">Electric Cars List (US &#038; Europe)</h3>
<div class="hjawidget textwidget">
<a href="http://evobsession.com/electric-cars-2014-list/" target="blank"><img class="aligncenter size-full wp-image-98182" src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/Tesla-Model-X-Don-Max.jpg" alt="Solar Power Growth" /></a>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->
<div id="text-13" class="widget widget_text"><h3 class="widget-title">Tell Us Your Sustainability Story!</h3>			<div class="textwidget"><a href="http://planetsave.com/2016/05/31/share-sustainability-story-chance-featured/"><img class="aligncenter" src="http://ecopreneurist.com/wp-content/uploads/2016/05/sustainability-story-1-e1464399660677.jpg"/></a></div>
		</div>
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-21" class="widget widget_html_javascript_adder"><h3 class="widget-title">Cost of Solar Lower than Fossils</h3>
<div class="hjawidget textwidget">
<a href="https://cleantechnica.com/2016/12/25/cost-of-solar-power-vs-cost-of-wind-power-coal-nuclear-natural-gas/" target="blank"><img class="aligncenter size-full wp-image-98182" src="http://cleantechnica.com/files/2016/07/low-solar-prices.png" alt="solar prices lower than fossil fuels nuclear power" /></a>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-24" class="widget widget_html_javascript_adder"><h3 class="widget-title">Solar Energy Advantages</h3>
<div class="hjawidget textwidget">
<a href="http://planetsave.com/2014/10/16/advantages-of-solar-energy/" target="blank"><img class="aligncenter size-full wp-image-98182" src="http://cleantechnica.com/files/2016/07/solar-advantages-1.gif" alt="Advantages of Solar Energy" /></a>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-25" class="widget widget_html_javascript_adder"><h3 class="widget-title">Solar Energy Facts — Top 10</h3>
<div class="hjawidget textwidget">
<a href="http://cleantechnica.com/2016/08/17/10-solar-energy-facts-charts-everyone-know/" target="blank"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2016/09/10-Solar-Energy-Facts.png" alt="solar power facts" /></a>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-22" class="widget widget_html_javascript_adder"><h3 class="widget-title">44 Tips for Trolling Solar</h3>
<div class="hjawidget textwidget">
<a href="http://cleantechnica.com/2016/08/15/44-ways-can-slow-solar-century/" target="blank"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2016/09/Lazard-Solar-Wind-Prices-LCOE-3-1.png" alt="cost-of-solar-down trolling solar" /></a>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-23" class="widget widget_html_javascript_adder"><h3 class="widget-title">50 Tips for Trolling Electric Cars</h3>
<div class="hjawidget textwidget">
<a href="https://cleantechnica.com/2016/08/11/50-tips-slowing-electric-car-revolution/" target="blank"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2016/09/electric-car-benefits.png" alt="Tesla Model 3 picture exclusive trolling electric cars" /></a>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-26" class="widget widget_html_javascript_adder"><h3 class="widget-title">Fastest Electric Cars</h3>
<div class="hjawidget textwidget">
<a href="http://gas2.org/2015/07/16/fastest-electric-cars/" target="blank"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2017/01/Tesla-Model-3-CleanTechnica.jpg" alt="fastest electric cars Tesla Model 3" /></a>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->
<div id="rss-3" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://planetsave.com/category/press-releases/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://planetsave.com/">Press Releases</a></h3><ul><li><a class='rsswidget' href='http://planetsave.com/2017/06/17/saving-endangered-lemurs-madagascar-wildlife-conservation-society-cool-effect/'>Saving Endangered Lemurs in Madagascar with Wildlife Conservation Society and Cool Effect</a> <span class="rss-date">June 17, 2017</span></li><li><a class='rsswidget' href='http://planetsave.com/2017/05/18/californias-single-payer-health-care/'>Petition: Support California’s Single-Payer Health Care [Press Release]</a> <span class="rss-date">May 18, 2017</span></li><li><a class='rsswidget' href='http://planetsave.com/2017/05/17/ancala-peel-group-launch-independent-multi-utility-operator-press-release/'>Ancala and Peel Group launch independent multi-utility operator [Press Release]</a> <span class="rss-date">May 17, 2017</span></li><li><a class='rsswidget' href='http://planetsave.com/2017/05/17/cleantechnicas-second-annual-ev-report-press-release/'>23–50% of Electric Car Drivers Plan to Get Tesla Model 3 Next [Press Release]</a> <span class="rss-date">May 17, 2017</span></li><li><a class='rsswidget' href='http://planetsave.com/2017/05/17/new-vegan-cookbook-andrea-bertoli-press-release/'>New Vegan Cookbook by Andrea Bertoli [Press Release]</a> <span class="rss-date">May 17, 2017</span></li></ul></div>
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-3" class="widget widget_html_javascript_adder"><h3 class="widget-title">Search the IM Network</h3>
<div class="hjawidget textwidget">
<script>
  (function() {
    var cx = '010320222741517770642:izwfpxbh9r4';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->
	</aside>

			</div> <!-- .container -->
		</section> <!-- /.main -->
		<footer class="main">
			<div class="top">
				<div class="container">
					<div class="social" itemscope itemtype="http://schema.org/Organization">
						<link itemprop="url" href="#">
																			<a itemprop="sameAs" href="https://www.facebook.com/psave" class="facebook">
								<img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/icon-facebook.svg" alt="Facebook">
							</a>
																			<a itemprop="sameAs" href="https://twitter.com/psave" class="twitter">
								<img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/icon-twitter.svg" alt="Twitter">
							</a>
																			<a itemprop="sameAs" href="https://plus.google.com/+Planetsave" class="google">
								<img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/icon-google.svg" alt="Google+">
							</a>
																			<a itemprop="sameAs" href="http://pinterest.com/zacharyshahan/" class="pinterest">
								<img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/icon-pinterest.svg" alt="Pinterest">
							</a>
																															<a href="mailto:http://eepurl.com/rgNL" class="newsletter">
								<img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/icon-mail.svg" alt="Email">
							</a>
											</div>
					<p><img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/logo_black_a.png" alt="footer logo" class="footer-logo"><br />
<br />
Planetsave is part of the <a href="http://importantmedia.org/">Important Media</a> network of blogs working to make the world a better, greener place.<br />
<br />
The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by, and do not necessarily represent the views of <a href="http://importantmedia.org/" target="blank">Sustainable Enterprises Media, Inc</a>., its owners, sponsors, affiliates, or subsidiaries.</p>				</div>
			</div>
			<div class="bottom">
				<div class="container">
					<nav><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46466"><a href="http://understandsolar.com/signup/?lead_source=planetsave&#038;tracking_code=wid-20141030-073303-82">Get Solar</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46467"><a href="http://planetsave.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46468"><a href="http://planetsave.com/contact-planetsave/">Contact Planetsave</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46469"><a href="http://planetsave.com/privacy-policy/">Privacy Policy</a></li>
</ul></nav>
					<p class="copyright">© 2014   <a href="http://www.importantmedia.org" target="blank">Sustainable Enterprises Media, Inc</a>.</p>
				</div>
			</div>
		</footer>
	</div> <!-- /#page -->
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'im-planetsave';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <link rel='stylesheet' id='addthis_output-css'  href='http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/plugins/addthis/css/output.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/js/isInViewport.min.js?ver=1.1'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=4.8#domready=0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript' src='http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SiteVars = {"siteUrl":"http:\/\/planetsave.com","templateUrl":"http:\/\/planetsave.com\/wp-content\/themes\/CleanTechnica","stylesheetUrl":"http:\/\/planetsave.com\/wp-content\/themes\/Planetsave","ajaxUrl":"http:\/\/planetsave.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/js/script.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SiteVars = {"ajaxUrl":"http:\/\/planetsave.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/lib/widgets/mailchimp.js?ver=1.0'></script>
<script type='text/javascript' src='http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"http:\/\/planetsave.com\/wp-admin\/admin-ajax.php","alm_nonce":"b00b445db5","pluginurl":"http:\/\/planetsave.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};
/* ]]> */
</script>
<script type='text/javascript' src='http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/plugins/ajax-load-more/core/dist/js/ajax-load-more.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'13822419',post:'46759',tz:'-4',srv:'planetsave.com'} ]);
	_stq.push([ 'clickTrackerInit', '13822419', '46759' ]);
</script>
<!--wp_footer--><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17311058-1', 'planetsave.com');
  ga('send', 'pageview');

</script>	<script>ggv2id='e4d5a1a4';</script>
<script src="//g2.gumgum.com/javascripts/ggv2.js"></script>

<script type="text/javascript">
var npc = npc || [];
npc.push(['_customerId', '9215fc3a913509d0613a']);

(function() {
  var nc = document.createElement('script'); nc.type = 'text/javascript'; nc.async = true;
  nc.src = 'http://t.neodatagroup.com/npc.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(nc, s);
})();
</script>

<script type="text/javascript" src="http://bodieworks.com/slf_widgets/stable/signup_widget.min.js"></script></body>
</html>
