<!DOCTYPE html>
<!--[if IE 8]><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js ie ie8 lte8 lt9"><![endif]-->
<!--[if IE 9]><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js ie ie9 lte9 "><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  class="no-js"><!--<![endif]-->
<head itemscope itemtype="http://schema.org/WebSite">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
	<link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700" rel="stylesheet">
	<link rel="canonical" href="http://planetsave.com" />

	<!-- Google ads scripts -->
  	<script type='text/javascript'>
  		var googletag = googletag || {};
  		googletag.cmd = googletag.cmd || [];
  		(function() {
  			var gads = document.createElement('script');
  			gads.async = true;
  			gads.type = 'text/javascript';
  			var useSSL = 'https:' == document.location.protocol;
  			gads.src = (useSSL ? 'https:' : 'http:') + 
  			'//www.googletagservices.com/tag/js/gpt.js';
  			var node = document.getElementsByTagName('script')[0];
  			node.parentNode.insertBefore(gads, node);
  		})();
  	</script>

  	<script type='text/javascript'>
  		googletag.cmd.push(function() {
  			googletag.defineSlot('/4800635/BIKE_ATF_300', [300, 250], 'div-gpt-ad-1426325173690-0').addService(googletag.pubads());
  			googletag.defineSlot('/4800635/BIKE_ATF_160', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1426325271867-0').addService(googletag.pubads());
  			googletag.defineSlot('/4800635/BIKO_300x250_2', [300, 250], 'div-gpt-ad-1426325325442-0').addService(googletag.pubads());
  			googletag.defineSlot('/4800635/BIKE_ATF_728', [[320, 50], [468, 60], [728, 90]], 'div-gpt-ad-1426325488040-0').addService(googletag.pubads());
  			googletag.defineSlot('/4800635/BIKE_ATF_650', [[320, 50], [468, 60], [650, 100]], 'div-gpt-ad-1426325536176-0').addService(googletag.pubads());
  			googletag.defineSlot('/4800635/BIKE_IP_Middle', [[336, 280], [468, 60]], 'div-gpt-ad-1457711711717-0').addService(googletag.pubads());
  			googletag.defineSlot('/4800635/BIKE_IP_Middle_Mobile', [[234, 60], [320, 50], [180, 150]], 'div-gpt-ad-1457712029602-0').addService(googletag.pubads());
  			googletag.pubads().enableSingleRequest();
  			googletag.enableServices();
  		});
  	</script>

	<title>Editorial: FDR&#039;s Four Freedoms Seem Lacking Today | PlanetSave</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://planetsave.com/2017/05/13/editorial-fdrs-four-freedoms-seem-lacking-today/" />
<link rel="publisher" href="https://plus.google.com/101918683287990896161"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Are the Four Freedoms that FDR explained and that Norman Rockwell painted still alive and well in the U.S.?" />
<meta name="twitter:title" content="Editorial: FDR&#039;s Four Freedoms Seem Lacking Today | PlanetSave" />
<meta name="twitter:site" content="@psave" />
<meta name="twitter:image" content="http://planetsave.com/wp-content/uploads/2017/05/freedom-of-speech.png" />
<meta name="twitter:creator" content="@c4tuna31" />
<meta property="DC.date.issued" content="2017-05-13T17:12:22-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PlanetSave &raquo; Editorial: FDR&#8217;s Four Freedoms Seem Lacking Today Comments Feed" href="http://planetsave.com/2017/05/13/editorial-fdrs-four-freedoms-seem-lacking-today/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/planetsave.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/Planetsave/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://planetsave.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://planetsave.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://planetsave.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://planetsave.com/?p=46598' />
<link rel="alternate" type="application/json+oembed" href="http://planetsave.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanetsave.com%2F2017%2F05%2F13%2Feditorial-fdrs-four-freedoms-seem-lacking-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://planetsave.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplanetsave.com%2F2017%2F05%2F13%2Feditorial-fdrs-four-freedoms-seem-lacking-today%2F&#038;format=xml" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/4800635/planetsave.com_blog_ATF_300x250', [[300, 250], [336, 280], [300, 600], [200, 200]], 'div-gpt-ad-1429212595578-0').addService(googletag.pubads());
googletag.defineSlot('/4800635/PS_300x250_2', [[336, 280], [300, 600], [250, 250], [300, 250]], 'div-gpt-ad-1429212820541-0').addService(googletag.pubads());
googletag.defineSlot('/4800635/planetsave.com_blog_ATF_728x90', [[320, 50], [468, 60], [728, 90]], 'div-gpt-ad-1426323028239-0').addService(googletag.pubads());
googletag.defineSlot('/4800635/PS_mobile', [[320, 50], [468, 60]], 'div-gpt-ad-1429211174195-0').addService(googletag.pubads());
googletag.defineSlot('/4800635/PS_bc_mobile', [[468, 60], [320, 50]], 'div-gpt-ad-1429211374777-0').addService(googletag.pubads());
googletag.defineSlot('/4800635/PS_pl_middle', [468, 60], 'div-gpt-ad-1429211637622-0').addService(googletag.pubads());
googletag.defineSlot('/4800635/PS_bc', [468, 60], 'div-gpt-ad-1429211802411-0').addService(googletag.pubads());
googletag.defineSlot('/4800635/planetsave.com_blog_ATF_160x600', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1416489289266-4').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


<!-- Place this tag in the <head> of your document -->
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() 
{var po = document.createElement("script");
po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(po, s);
})();</script>
</head>
<body class="post-template-default single single-post postid-46598 single-format-standard " >
	<div id="page">
		<header class="main">
			<nav class="top">
				<div class="container">
					<div class="mobile">
						<button class="toggle"><img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/menu-toggle.svg" alt="Open Menu"></button>
						<button class="close"><img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/menu-close.svg" alt="Close Menu"></button>
						<div class="menu-wrapper">
														<ul id="menu-top" class="menu"><li id="menu-item-46466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46466"><a href="http://understandsolar.com/signup/?lead_source=planetsave&#038;tracking_code=wid-20141030-073303-82">Get Solar</a></li><li id="menu-item-46467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46467"><a href="http://planetsave.com/advertise/">Advertise</a></li><li id="menu-item-46468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46468"><a href="http://planetsave.com/contact-planetsave/">Contact Planetsave</a></li><li id="menu-item-46469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46469"><a href="http://planetsave.com/privacy-policy/">Privacy Policy</a></li>
</ul>						</div>
					</div>
					<ul id="top-right-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46466"><a href="http://understandsolar.com/signup/?lead_source=planetsave&#038;tracking_code=wid-20141030-073303-82">Get Solar</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46467"><a href="http://planetsave.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46468"><a href="http://planetsave.com/contact-planetsave/">Contact Planetsave</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46469"><a href="http://planetsave.com/privacy-policy/">Privacy Policy</a></li>
</ul>					<div class="left"></div>
				</div>
			</nav>
			<div class="bottom" itemscope itemtype="http://schema.org/Organization">
				<div class="container">
					<div class="right" itemscope itemtype="http://schema.org/WebSite">
						<meta itemprop="url" content="http://planetsave.com" />
													<a href="https://plus.google.com/+Planetsave" class="google"><img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/ico-google.png" alt="Google+"></a>
																			<a href="https://www.facebook.com/psave" class="facebook"><img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/facebook.png" alt="Facebook"></a>
																			<a href="https://twitter.com/psave" class="twitter"><img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/ico-twitter.png" alt="Twitter"></a>
																			<a href="http://eepurl.com/rgNL" class="newsletter"><img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/ico-mail.png" alt="Newsletter"></a>
												<form method="get" action="http://planetsave.com" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction">
	<meta itemprop="target" content="http://planetsave.com?s={s}"/>
	<input type="text" name="s" id="s" itemprop="query-input" />
	<button type="submit"><img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/search.svg"></button>
</form>					</div>
					<a itemprop="url" href="http://planetsave.com" class="logo">
													<img width="184" height="39" src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/planetsave-retina-white-2-184x39.png" class="attachment-logo size-logo" alt="" srcset="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/planetsave-retina-white-2-184x39.png 184w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/planetsave-retina-white-2-270x57.png 270w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/planetsave-retina-white-2-177x37.png 177w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/planetsave-retina-white-2.png 344w" sizes="(max-width: 184px) 100vw, 184px" />											</a>
					<nav>
						<button class="toggle"><img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/Planetsave/images/menu-toggle2.svg" alt="Open Menu"></button>
						<button class="close"><img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/Planetsave/images/menu-close2.svg" alt="Close Menu"></button>
						<div class="menu-wrapper">
							<ul id="menu-main-menu" class="menu"><li id="menu-item-42484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42484"><a href="http://planetsave.com/category/green-life/">Green Your Life</a></li><li id="menu-item-42499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42499"><a href="http://planetsave.com/category/environmental-climate-science/">Science</a></li><li id="menu-item-42518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42518"><a href="http://planetsave.com/category/energy-fuel/">Energy</a></li><li id="menu-item-42526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42526"><a href="http://planetsave.com/category/humor-2/">Humor</a></li>
</ul>							<div class="right mobile">
																	<a href="https://plus.google.com/+Planetsave" class="google"><img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/ico-google.svg" alt="Google+"></a>
																									<a href="https://www.facebook.com/psave" class="facebook"><img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/ico-facebook.svg" alt="Facebook"></a>
																									<a href="https://twitter.com/psave" class="twitter"><img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/ico-twitter.svg" alt="Twitter"></a>
																									<a href="http://eepurl.com/rgNL" class="newsletter"><img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/ico-mail.svg" alt="Newsletter"></a>
																<form method="get" action="http://planetsave.com" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction">
	<meta itemprop="target" content="http://planetsave.com?s={s}"/>
	<input type="text" name="s" id="s" itemprop="query-input" />
	<button type="submit"><img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/search.svg"></button>
</form>							</div>
						</div>
					</nav>
				</div>
			</div>
		</header>
		<section class="main">
			<div class="container">

	<main class="content" itemscope itemtype="http://schema.org/NewsArticle">
		<article class="post" id="46598" data-var-url="http://planetsave.com/2017/05/13/editorial-fdrs-four-freedoms-seem-lacking-today/" xmlns="http://www.w3.org/1999/html">

    <!--SEO Post Meta-->
    <meta itemprop="headline" content="Editorial: FDR&#8217;s Four Freedoms Seem Lacking Today"/>
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://planetsave.com/2017/05/13/editorial-fdrs-four-freedoms-seem-lacking-today/"/>
    <meta itemprop="datePublished" content="2017-05-13T17:12:22+00:00"/>
    <meta itemprop="dateModified" content="2017-05-13T17:13:20+00:00"/>


    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://planetsave.com/wp-content/themes/Planetsave/images/logo.png">
                        <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="PlanetSave">
    </div>

    <div itemprop="author" itemscope itemtype="https://schema.org/Person">
        <meta itemprop="name" content="Carolyn Fortuna" />
    </div>
    <!--END SEO Post Meta-->

    <!--Important for infinity scroll-->
    <script>var thisId = 46598 </script>

    <!--Post Meta-->
    <h1>Editorial: FDR&#8217;s Four Freedoms Seem Lacking Today</h1>

    <!--AddThis Share Buttons-->
        <div class="share-wrapper"><a href="http://planetsave.com/2017/05/13/editorial-fdrs-four-freedoms-seem-lacking-today/" class="comments"><span>0</span></a>
        <div class="addthis_toolbox addthis_default_style" addthis:url="http://planetsave.com/2017/05/13/editorial-fdrs-four-freedoms-seem-lacking-today/"  addthis:title="Editorial: FDR&#8217;s Four Freedoms Seem Lacking Today"><a class="addthis_button_facebook" title="Facebook" href="#"><span class="at-icon-wrapper" style="background-color: rgb(59, 89, 152); line-height: 16px; height: 16px; width: 16px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Facebook" alt="Facebook" style="width: 16px; height: 16px;" class="at-icon at-icon-facebook"><g><path d="M22 5.16c-.406-.054-1.806-.16-3.43-.16-3.4 0-5.733 1.825-5.733 5.17v2.882H9v3.913h3.837V27h4.604V16.965h3.823l.587-3.913h-4.41v-2.5c0-1.123.347-1.903 2.198-1.903H22V5.16z" fill-rule="evenodd"></path></g></svg></span></a><a class="addthis_button_twitter" title="Twitter" href="#"><span class="at-icon-wrapper" style="background-color: rgb(29, 161, 242); line-height: 16px; height: 16px; width: 16px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Twitter" alt="Twitter" style="width: 16px; height: 16px;" class="at-icon at-icon-twitter"><g><path d="M27.996 10.116c-.81.36-1.68.602-2.592.71a4.526 4.526 0 0 0 1.984-2.496 9.037 9.037 0 0 1-2.866 1.095 4.513 4.513 0 0 0-7.69 4.116 12.81 12.81 0 0 1-9.3-4.715 4.49 4.49 0 0 0-.612 2.27 4.51 4.51 0 0 0 2.008 3.755 4.495 4.495 0 0 1-2.044-.564v.057a4.515 4.515 0 0 0 3.62 4.425 4.52 4.52 0 0 1-2.04.077 4.517 4.517 0 0 0 4.217 3.134 9.055 9.055 0 0 1-5.604 1.93A9.18 9.18 0 0 1 6 23.85a12.773 12.773 0 0 0 6.918 2.027c8.3 0 12.84-6.876 12.84-12.84 0-.195-.005-.39-.014-.583a9.172 9.172 0 0 0 2.252-2.336" fill-rule="evenodd"></path></g></svg></span></a><a class="addthis_button_linkedin at300b" target="_blank" title="LinkedIn" href="#"><span class="at-icon-wrapper" style="background-color: rgb(0, 119, 181); line-height: 16px; height: 16px; width: 16px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="LinkedIn" alt="LinkedIn" style="width: 16px; height: 16px;" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a><a class="addthis_button_reddit" target="_blank" title="Reddit" href="#"><span class="at-icon-wrapper" style="background-color: rgb(255, 87, 0); line-height: 16px; height: 16px; width: 16px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Reddit" alt="Reddit" style="width: 16px; height: 16px;" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><div class="atclear"></div></div>
    </div>


    <ul class="meta">
        <li>
            <a href="http://planetsave.com/author/carolynfortuna/">
                <img alt='' src='http://0.gravatar.com/avatar/ff9144651f66150a360c02b9bf96a72e?s=30&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/ff9144651f66150a360c02b9bf96a72e?s=60&amp;d=blank&amp;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />            </a>
        </li>
        <li>
            Published on May 13th, 2017<!--            by -->        </li>
    </ul>
    
    <!--TAGS-->
    <div class="tags"><label><strong>Tagged: </strong><a href="http://planetsave.com/tag/activism/" rel="tag">activism</a>, <a href="http://planetsave.com/tag/politics/" rel="tag">Env. Politics</a>, <a href="http://planetsave.com/tag/fdr/" rel="tag">FDR</a>, <a href="http://planetsave.com/tag/norman-rockwell/" rel="tag">Norman Rockwell</a>, <a href="http://planetsave.com/tag/red-lion-inn/" rel="tag">Red Lion Inn</a></label></div>
    
    <!--Post Content-->
    <div class="entry">
        <!-- AddThis Sharing Buttons above --><p>In early spring, there&#8217;s really nothing better than taking a weekend away to the hills of western Massachusetts. My husband and I are staying at the<a href="http://www.redlioninn.com/" target="_blank"> Red Lion Inn</a>, which is on the historical register for U.S. hotels.  Yesterday, before the rains started, we sauntered through the<a href="https://berkshirebotanical.org/" target="_blank"> Berkshire Botanical Gardens</a>. Both are sites that give us glimpses back into the genteel eras of the U.S., when grace and civility reigned strong as a national consciousness.</p>
<figure id="attachment_46599" style="width: 600px" class="wp-caption alignright"><a href="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/red-lion-inn.jpg"><img class="size-large wp-image-46599" src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/red-lion-inn-600x354.jpg" alt="four freedoms" width="600" height="354" srcset="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/red-lion-inn-600x354.jpg 600w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/red-lion-inn-270x159.jpg 270w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/red-lion-inn-768x453.jpg 768w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/red-lion-inn-149x88.jpg 149w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/red-lion-inn-177x104.jpg 177w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/red-lion-inn-360x212.jpg 360w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/red-lion-inn-339x200.jpg 339w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/red-lion-inn.jpg 1548w" sizes="(max-width: 600px) 100vw, 600px" /></a><figcaption class="wp-caption-text">Image courtesy Red Lion Inn</figcaption></figure>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<figure id="attachment_46600" style="width: 600px" class="wp-caption alignright"><a href="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/14318544203_9512b1a66d_b.jpg"><img class="size-large wp-image-46600" src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/14318544203_9512b1a66d_b-600x400.jpg" alt="" width="600" height="400" srcset="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/14318544203_9512b1a66d_b-600x400.jpg 600w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/14318544203_9512b1a66d_b-270x180.jpg 270w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/14318544203_9512b1a66d_b-768x512.jpg 768w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/14318544203_9512b1a66d_b-132x88.jpg 132w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/14318544203_9512b1a66d_b-177x118.jpg 177w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/14318544203_9512b1a66d_b-360x240.jpg 360w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/14318544203_9512b1a66d_b-300x200.jpg 300w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/14318544203_9512b1a66d_b.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></a><figcaption class="wp-caption-text">Image courtesy of Berkshire Botanical Gardens</figcaption></figure>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Today we toured the <a href="https://www.nrm.org/" target="_blank">Norman Rockwell Museum</a>. Of the many <em>Saturday Evening Post</em> covers and full-sized illustrations we saw, none was more powerful than a series known as &#8220;The Four Freedoms.&#8221; Inspired by Franklin D. Roosevelt’s famous “Four Freedoms” speech delivered to Congress at the onset of World War II, Rockwell was inspired to convert Roosevelt&#8217;s abstract concepts into four paintings depicting concrete U.S. experiences. As simple family scenes, they also encapsulated the freedoms that U.S. citizens often take for granted.</p>
<p>And, as I studied each of the portraits, I was struck by how the vision of the U.S. that FDR described seems quite distinct from the one we are currently experiencing in 2017.</p>
<p><span id="more-46598"><center><!-- /4800635/PS_pl_middle --></p>
<div id='div-gpt-ad-1429211637622-0' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429211637622-0'); });
</script>
</div>
<p></center></span></p>
<p>The first portrait, titled &#8220;Freedom from Want,&#8221; shows a family before a bountiful Thanksgiving holiday meal. According to <a href="https://www.theatlantic.com/business/archive/2016/07/the-return-of-american-hunger/492062/"><em>The Atlantic</em></a>, as of 2014, (the most recent year on record,) 14 percent of all U.S. households were not food secure. That’s means at least 17.4 million homes across the U.S. are populated with more than 48 million hungry people.</p>
<figure id="attachment_46601" style="width: 391px" class="wp-caption aligncenter"><a href="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/four-freedoms-want.png"><img class="size-full wp-image-46601" src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/four-freedoms-want.png" alt="" width="391" height="491" srcset="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/four-freedoms-want.png 391w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/four-freedoms-want-239x300.png 239w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/four-freedoms-want-70x88.png 70w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/four-freedoms-want-141x177.png 141w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/four-freedoms-want-360x452.png 360w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/four-freedoms-want-159x200.png 159w" sizes="(max-width: 391px) 100vw, 391px" /></a><figcaption class="wp-caption-text">Image courtesy Saturday Evening Post</figcaption></figure>
<p>The second portrait, &#8220;Freedom of Speech,&#8221; seems a no-brainer. Aren&#8217;t we all taught as U.S. schoolchildren that we have the freest speech in the world? Then why do protesters risk jail? Why are <a href="https://www.thenation.com/article/freedom-of-speech-v-civility/">students stymied when they speak out </a>about what they see as unfair educational practices K-16? And, conversely, why are hatemongers like <a href="https://www.nytimes.com/2017/04/27/opinion/ann-coulters-free-speech.html?rref=collection%2Ftimestopic%2FFreedom%20of%20Speech%20and%20Expression&amp;action=click&amp;contentCollection=timestopics&amp;region=stream&amp;module=stream_unit&amp;version=latest&amp;contentPlacement=5&amp;pgtype=collection">Ann Colter </a>supported in their discourse as a sick redefining of free speech principles?</p>
<figure id="attachment_46602" style="width: 397px" class="wp-caption aligncenter"><a href="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/freedom-of-speech.png"><img class="size-full wp-image-46602" src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/freedom-of-speech.png" alt="four freedoms" width="397" height="490" srcset="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/freedom-of-speech.png 397w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/freedom-of-speech-243x300.png 243w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/freedom-of-speech-71x88.png 71w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/freedom-of-speech-143x177.png 143w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/freedom-of-speech-360x444.png 360w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/freedom-of-speech-162x200.png 162w" sizes="(max-width: 397px) 100vw, 397px" /></a><figcaption class="wp-caption-text">Image courtesy of Saturday Evening Post</figcaption></figure>
<p>The third in the series, titled &#8220;Freedom from Fear,&#8221; shows a mom and dad tucking in their children after a long day. Dad is holding a picture that describes devastation in war-torn WWII Europe. Yes, living where bombs fall is fearful. But, so, too, were the expressions on faces of people of color when I traveled immediately after Donald Trump&#8217;s election in November, 2016. I met someone in the airport who told me she and her young daughter had been yelled at on Rhode Island streets to &#8220;go home where you belong.&#8221; Of Pakistani heritage, she was born in the U.S. Why should she and others have to be in fear in their own country?</p>
<figure id="attachment_46603" style="width: 400px" class="wp-caption aligncenter"><a href="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/freedom-from-fear.png"><img class="size-full wp-image-46603" src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/freedom-from-fear.png" alt="four freedoms" width="400" height="498" srcset="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/freedom-from-fear.png 400w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/freedom-from-fear-241x300.png 241w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/freedom-from-fear-71x88.png 71w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/freedom-from-fear-142x177.png 142w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/freedom-from-fear-360x448.png 360w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/freedom-from-fear-161x200.png 161w" sizes="(max-width: 400px) 100vw, 400px" /></a><figcaption class="wp-caption-text">Image courtesy of Saturday Evening Post</figcaption></figure>
<p>The final portrait is &#8220;Freedom of Worship,&#8221; which is a scene that captures different types and cultures of people in prayer. (Rockwell expressed frequently how stymied he felt by the editorial limitations he worked under until the civil rights movement of the 1960s, when he was allowed to depict new social situations that spoke to egalitarianism.) Would such a melange of worshippers really be accepted in today&#8217;s Trump society? Just today, the <a href="http://www.huffingtonpost.com/entry/trump-rudy-giuliani-muslim-travel-ban_us_59160494e4b0031e737d8c5c"><em>Huffington Post</em></a> reported that the Trump administration a federal judge has ruled that they must turn over a memo and other documents from a commission led by former New York Mayor Rudy Giuliani that is believed to have laid out ways to “legally” ban Muslims from entering the country.</p>
<figure id="attachment_46604" style="width: 393px" class="wp-caption aligncenter"><a href="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/freedom-of-worship.png"><img class="size-full wp-image-46604" src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/freedom-of-worship.png" alt="four freedoms" width="393" height="496" srcset="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/freedom-of-worship.png 393w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/freedom-of-worship-238x300.png 238w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/freedom-of-worship-70x88.png 70w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/freedom-of-worship-140x177.png 140w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/freedom-of-worship-360x454.png 360w, http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/freedom-of-worship-158x200.png 158w" sizes="(max-width: 393px) 100vw, 393px" /></a><figcaption class="wp-caption-text">Image courtesy of Saturday Evening Post</figcaption></figure>
<p>I came away from the Norman Rockwell Museum feeling as if our country has regressed instead of progressed.</p>
<p>But some groups are using the Four Freedoms ideals as a way to bring together people across non-partisan lines. The <a href="http://4freedomscoalition.org/">Four Freedoms Coalition</a>, which is an alliance of over 150 organizations, institutions, and citizens in the Berkshires, is  way for many people who felt they needed to stand up for basic values to take action. Here is their mission:</p>
<p style="padding-left: 30px">&#8220;We will work with any groups, individuals, elected officials, and policy makers who share the goal of protecting the Four Freedoms and rejecting bigotry and prejudice. Opposing the threats to these Freedoms, these values, is not a matter of left or right, conservative or liberal, Democratic or Republican, but a matter of right or wrong.&#8221;</p>
<p>If we are to believe that the U.S. is a country that protects our freedoms, then maybe the Four Freedoms Coalition model is the way to start to reach across divides and to unite people on the set of common principles on which our country places its collective identity. It is a hopeful beginning point.</p>
<hr >
<em>Keep up to date with all the most interesting green news on the planet by subscribing to <a href="http://eepurl.com/rgNL">our (free) Planetsave newsletter</a>.</em></p>
<p><center><br /><!-- /4800635/PS_bc --></p>
<div id='div-gpt-ad-1429211802411-0' style='height:60px; width:468px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429211802411-0'); });
</script>
</div>
<p></center></p>
<div id="wapp_signup_widget"></div>
<p><script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script><br />
                <!-- AddThis Settings Begin --><br />
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.3";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-c0901adf89eac2c69f2871b460919c16","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":false,"addthis_above_enabled":false,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":false,"addthis_above_showon_posts":true,"addthis_above_showon_pages":false,"addthis_above_showon_archives":false,"addthis_above_showon_categories":false,"addthis_above_showon_excerpts":false,"addthis_below_showon_home":true,"addthis_below_showon_posts":false,"addthis_below_showon_pages":false,"addthis_below_showon_archives":false,"addthis_below_showon_categories":false,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script><br />
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-c0901adf89eac2c69f2871b460919c16 "
                    async="async"
                >
                </script><br />
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script></p>
            </div>

    <!--Add This Share Buttons-->
    <div class="share-wrapper no-float aligncenter"><a href="http://planetsave.com/2017/05/13/editorial-fdrs-four-freedoms-seem-lacking-today/#disqus_thread" class="comments"><span>0</span></a>
        <div class="addthis_toolbox addthis_default_style" addthis:url="http://planetsave.com/2017/05/13/editorial-fdrs-four-freedoms-seem-lacking-today/" addthis:title="Editorial: FDR&#8217;s Four Freedoms Seem Lacking Today"><a class="addthis_button_facebook" title="Facebook" href="#"><span class="at-icon-wrapper" style="background-color: rgb(59, 89, 152); line-height: 16px; height: 16px; width: 16px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Facebook" alt="Facebook" style="width: 16px; height: 16px;" class="at-icon at-icon-facebook"><g><path d="M22 5.16c-.406-.054-1.806-.16-3.43-.16-3.4 0-5.733 1.825-5.733 5.17v2.882H9v3.913h3.837V27h4.604V16.965h3.823l.587-3.913h-4.41v-2.5c0-1.123.347-1.903 2.198-1.903H22V5.16z" fill-rule="evenodd"></path></g></svg></span></a><a class="addthis_button_twitter at300b" title="Twitter" href="#"><span class="at-icon-wrapper" style="background-color: rgb(29, 161, 242); line-height: 16px; height: 16px; width: 16px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Twitter" alt="Twitter" style="width: 16px; height: 16px;" class="at-icon at-icon-twitter"><g><path d="M27.996 10.116c-.81.36-1.68.602-2.592.71a4.526 4.526 0 0 0 1.984-2.496 9.037 9.037 0 0 1-2.866 1.095 4.513 4.513 0 0 0-7.69 4.116 12.81 12.81 0 0 1-9.3-4.715 4.49 4.49 0 0 0-.612 2.27 4.51 4.51 0 0 0 2.008 3.755 4.495 4.495 0 0 1-2.044-.564v.057a4.515 4.515 0 0 0 3.62 4.425 4.52 4.52 0 0 1-2.04.077 4.517 4.517 0 0 0 4.217 3.134 9.055 9.055 0 0 1-5.604 1.93A9.18 9.18 0 0 1 6 23.85a12.773 12.773 0 0 0 6.918 2.027c8.3 0 12.84-6.876 12.84-12.84 0-.195-.005-.39-.014-.583a9.172 9.172 0 0 0 2.252-2.336" fill-rule="evenodd"></path></g></svg></span></a><a class="addthis_button_linkedin at300b" target="_blank" title="LinkedIn" href="#"><span class="at-icon-wrapper" style="background-color: rgb(0, 119, 181); line-height: 16px; height: 16px; width: 16px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="LinkedIn" alt="LinkedIn" style="width: 16px; height: 16px;" class="at-icon at-icon-linkedin"><g><path d="M26 25.963h-4.185v-6.55c0-1.56-.027-3.57-2.175-3.57-2.18 0-2.51 1.7-2.51 3.46v6.66h-4.182V12.495h4.012v1.84h.058c.558-1.058 1.924-2.174 3.96-2.174 4.24 0 5.022 2.79 5.022 6.417v7.386zM8.23 10.655a2.426 2.426 0 0 1 0-4.855 2.427 2.427 0 0 1 0 4.855zm-2.098 1.84h4.19v13.468h-4.19V12.495z" fill-rule="evenodd"></path></g></svg></span></a><a class="addthis_button_reddit at300b" target="_blank" title="Reddit" href="#"><span class="at-icon-wrapper" style="background-color: rgb(255, 87, 0); line-height: 16px; height: 16px; width: 16px;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Reddit" alt="Reddit" style="width: 16px; height: 16px;" class="at-icon at-icon-reddit"><g><path d="M27 15.5a2.452 2.452 0 0 1-1.338 2.21c.098.38.147.777.147 1.19 0 1.283-.437 2.47-1.308 3.563-.872 1.092-2.06 1.955-3.567 2.588-1.506.634-3.143.95-4.91.95-1.768 0-3.403-.316-4.905-.95-1.502-.632-2.69-1.495-3.56-2.587-.872-1.092-1.308-2.28-1.308-3.562 0-.388.045-.777.135-1.166a2.47 2.47 0 0 1-1.006-.912c-.253-.4-.38-.842-.38-1.322 0-.678.237-1.26.712-1.744a2.334 2.334 0 0 1 1.73-.726c.697 0 1.29.26 1.78.782 1.785-1.258 3.893-1.928 6.324-2.01l1.424-6.467a.42.42 0 0 1 .184-.26.4.4 0 0 1 .32-.063l4.53 1.006c.147-.306.368-.553.662-.74a1.78 1.78 0 0 1 .97-.278c.508 0 .94.18 1.302.54.36.36.54.796.54 1.31 0 .512-.18.95-.54 1.315-.36.364-.794.546-1.302.546-.507 0-.94-.18-1.295-.54a1.793 1.793 0 0 1-.533-1.308l-4.1-.92-1.277 5.86c2.455.074 4.58.736 6.37 1.985a2.315 2.315 0 0 1 1.757-.757c.68 0 1.256.242 1.73.726.476.484.713 1.066.713 1.744zm-16.868 2.47c0 .513.178.95.534 1.315.356.365.787.547 1.295.547.508 0 .942-.182 1.302-.547.36-.364.54-.802.54-1.315 0-.513-.18-.95-.54-1.31-.36-.36-.794-.54-1.3-.54-.5 0-.93.183-1.29.547a1.79 1.79 0 0 0-.54 1.303zm9.944 4.406c.09-.09.135-.2.135-.323a.444.444 0 0 0-.44-.447c-.124 0-.23.042-.32.124-.336.348-.83.605-1.486.77a7.99 7.99 0 0 1-1.964.248 7.99 7.99 0 0 1-1.964-.248c-.655-.165-1.15-.422-1.486-.77a.456.456 0 0 0-.32-.124.414.414 0 0 0-.306.124.41.41 0 0 0-.135.317.45.45 0 0 0 .134.33c.352.355.837.636 1.455.843.617.207 1.118.33 1.503.366a11.6 11.6 0 0 0 1.117.056c.36 0 .733-.02 1.117-.056.385-.037.886-.16 1.504-.366.62-.207 1.104-.488 1.456-.844zm-.037-2.544c.507 0 .938-.182 1.294-.547.356-.364.534-.802.534-1.315 0-.505-.18-.94-.54-1.303a1.75 1.75 0 0 0-1.29-.546c-.506 0-.94.18-1.3.54-.36.36-.54.797-.54 1.31s.18.95.54 1.315c.36.365.794.547 1.3.547z" fill-rule="evenodd"></path></g></svg></span></a><div class="atclear"></div></div>
    </div>

    <!--Gravatar-->
  
    <div class="author-bio">

        
        <div class="author-profile">
            <img alt='' src='http://0.gravatar.com/avatar/ff9144651f66150a360c02b9bf96a72e?s=140&#038;d=blank&#038;r=g' srcset='http://0.gravatar.com/avatar/ff9144651f66150a360c02b9bf96a72e?s=280&amp;d=blank&amp;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />        </div>

        <div class="author-description">
            <h2>About the Author</h2>
            <a href="http://planetsave.com/author/carolynfortuna/" title="Posts by Carolyn Fortuna" rel="author">Carolyn Fortuna</a> Carolyn writes from her home in Chepachet, RI, where she advocates with her lake association for chemical-free solutions to eradicate invasive species.  She’s an organic gardener, nature lover, and vegetarian (no red meat since 1980) who draws upon digital media literacy and learning to spread the word about sustainability issues. Please follow me on <a href="https://twitter.com/c4tuna31">Twitter</a> and <a href="https://www.facebook.com/c4tuna">Facebook</a> and <a href="https://plus.google.com/u/0/111244817859262641083/about">Google+</a>        </div>
    </div>

    <!--Related (Default)-->
        
    <!--Comments (default)-->
    
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://planetsave.com/2017/05/13/editorial-fdrs-four-freedoms-seem-lacking-today/';
var disqus_identifier = '46598 http://planetsave.com/?p=46598';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'im-planetsave';
var disqus_title = "Editorial: FDR&#8217;s Four Freedoms Seem Lacking Today";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=46598';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

    
</article>

<div id="ajax-load-more" class="ajax-load-more-wrap infinite skype"  data-alm-id="" data-canonical-url="http://planetsave.com/2017/05/13/editorial-fdrs-four-freedoms-seem-lacking-today/" data-slug="editorial-fdrs-four-freedoms-seem-lacking-today" data-post-id="46598" ><ul class="alm-listing alm-ajax   " data-repeater="default" data-post-type="post" data-sticky-posts="" data-post-format="" data-category="" data-category-not-in="" data-tag="" data-tag-not-in="" data-taxonomy="" data-taxonomy-terms="" data-taxonomy-operator="" data-taxonomy-relation="" data-meta-key="" data-meta-value="" data-meta-compare="" data-meta-relation="" data-meta-type="" data-year="" data-month="" data-day="" data-author="" data-post-in="" data-post-not-in="" data-exclude="" data-search="" data-custom-args="" data-post-status="" data-order="DESC" data-orderby="date" data-offset="1" data-posts-per-page="1" data-lang="" data-scroll="true" data-scroll-distance="150" data-max-pages="0" data-pause-override="false" data-pause="false" data-button-label="Older Posts" data-button-class="skype" data-destroy-after="" data-transition="slide" data-images-loaded="false"></ul></div>




		<!--Scroll to top-->
		<a href="#top">
			<div class="scroll-top-button-wrapper">
				<img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/ico-fa-up-white.svg "/>
			</div>
		</a>

		
	</main>

	<aside class="widget-area">
			
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-14" class="widget widget_html_javascript_adder"><h3 class="widget-title">The Green Life — 5 Ingredients</h3>
<div class="hjawidget textwidget">
<a href="http://planetsave.com/2012/01/05/the-green-life/" target="blank"><img class="aligncenter size-full wp-image-98182" src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/the-green-life.jpg" alt="Green Living Info" /></a>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-8" class="widget widget_html_javascript_adder"><h3 class="widget-title">Advertisement</h3>
<div class="hjawidget textwidget">
<center><!-- /4800635/PS_300x250_2 -->
<div id='div-gpt-ad-1429212820541-0' style="padding-top:25px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429212820541-0'); });
</script>
</div></center>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-6" class="widget widget_html_javascript_adder"><h3 class="widget-title">Cost of Solar = Win, Win, Win</h3>
<div class="hjawidget textwidget">
<br>
<p style="text-align: justify;">Want to save the planet? Want to live green? Want to save some serious cash money? Go solar! The <a href="http://cleantechnica.com/2014/02/04/current-cost-solar-panels/"><strong>cost of solar panels today</strong></a> is at a record low. Go and get a <a href="http://www.Costofsolar.com" target="_blank"><strong>solar quote and home solar report</strong></a> for your home ... and then go solar to help save the planet!</p>

<br>
<center><a href="http://costofsolar.com/" target="blank"><img src="http://gas2.org/files/2014/02/500-wide_3a.jpg" width="100%" style="max-width:400px;" border="0"></a></center>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-16" class="widget widget_html_javascript_adder"><h3 class="widget-title">7 Ways to Go Solar</h3>
<div class="hjawidget textwidget">
<a href="http://planetsave.com/2010/11/01/go-solar-going-green-tip-9/" target="blank"><img class="aligncenter size-full wp-image-98182" src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/solar-power-growth1.png" alt="Solar Power Growth" /></a>

</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->
<div id="text-4" class="widget widget_text"><h3 class="widget-title">Advertisement</h3>			<div class="textwidget"><center><!-- PS Multisize Sidebar -->
<div id='div-gpt-ad-1416489289266-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1416489289266-4'); });
</script>
</div></center></div>
		</div><div id="top-posts-2" class="widget widget_top-posts"><h3 class="widget-title">Top Posts On Planetsave</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://planetsave.com/2009/06/07/global-warming-effects-and-causes-a-top-10-list/" title="Global Warming Effects and Causes: A Top 10 List" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i1.wp.com/planetsave.com/wp-content/uploads/2011/12/earth-full-globe.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Global Warming Effects and Causes: A Top 10 List" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://planetsave.com/2009/06/07/global-warming-effects-and-causes-a-top-10-list/" class="bump-view" data-bump-view="tp">
								Global Warming Effects and Causes: A Top 10 List							</a>
						</div>
											</li>
									<li>
												<a href="http://planetsave.com/2013/06/11/700-pound-snake-giant-snake-found-in-north-carolina-facts-and-photos/" title="700-Pound Snake -- Giant Snake Found In North Carolina, Facts And Photos" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i1.wp.com/planetsave.com/wp-content/uploads/2014/07/image381.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="700-Pound Snake -- Giant Snake Found In North Carolina, Facts And Photos" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://planetsave.com/2013/06/11/700-pound-snake-giant-snake-found-in-north-carolina-facts-and-photos/" class="bump-view" data-bump-view="tp">
								700-Pound Snake -- Giant Snake Found In North Carolina, Facts And Photos							</a>
						</div>
											</li>
									<li>
												<a href="http://planetsave.com/2009/07/26/top-5-reasons-why-space-exploration-is-important-for-the-world/" title="Top 5 Reasons why Space Exploration is Important for the World" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i1.wp.com/planetsave.com/wp-content/uploads/2009/07/hubble.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Top 5 Reasons why Space Exploration is Important for the World" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://planetsave.com/2009/07/26/top-5-reasons-why-space-exploration-is-important-for-the-world/" class="bump-view" data-bump-view="tp">
								Top 5 Reasons why Space Exploration is Important for the World							</a>
						</div>
											</li>
									<li>
												<a href="http://planetsave.com/2009/03/20/10-simple-ways-to-conserve-water/" title="10 Simple Ways To Conserve Water" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i1.wp.com/planetsave.com/wp-content/uploads/2009/03/water_drop2.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="10 Simple Ways To Conserve Water" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://planetsave.com/2009/03/20/10-simple-ways-to-conserve-water/" class="bump-view" data-bump-view="tp">
								10 Simple Ways To Conserve Water							</a>
						</div>
											</li>
									<li>
												<a href="http://planetsave.com/2013/12/02/seven-headed-snake-india-real-fake-hoax-mythology-religion/" title="Seven Headed Snake In India -- Real Or Fake? Hoax, Mythology, And Religion" class="bump-view" data-bump-view="tp">
														<img width="40" height="40" src="https://i1.wp.com/planetsave.com/wp-content/uploads/2014/07/image8.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Seven Headed Snake In India -- Real Or Fake? Hoax, Mythology, And Religion" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://planetsave.com/2013/12/02/seven-headed-snake-india-real-fake-hoax-mythology-religion/" class="bump-view" data-bump-view="tp">
								Seven Headed Snake In India -- Real Or Fake? Hoax, Mythology, And Religion							</a>
						</div>
											</li>
				</ul>
</div>
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-9" class="widget widget_html_javascript_adder"><h3 class="widget-title">Advertisement</h3>
<div class="hjawidget textwidget">
<center><!-- /4800635/planetsave.com_blog_ATF_300x250 -->
<div id='div-gpt-ad-1429212595578-0' style="padding-top:25px">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429212595578-0'); });
</script>
</div></center>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-15" class="widget widget_html_javascript_adder"><h3 class="widget-title">10 Bicycling Benefits</h3>
<div class="hjawidget textwidget">
<a href="http://planetsave.com/2011/05/20/bike-to-work-day-today-bike-photos-top-10-reasons-to-bike/" target="blank"><img class="aligncenter size-full wp-image-98182" src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/dutch-bicyclist.jpg" alt="Dutch Bicyclist" /></a>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-19" class="widget widget_html_javascript_adder"><h3 class="widget-title">Save $10,000/Year Riding Transit</h3>
<div class="hjawidget textwidget">
<a href="http://cleantechnica.com/2014/12/14/annual-transit-savings-9569-us-average/" target="blank"><img class="aligncenter size-full wp-image-98182" src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/train-wifi.jpg" alt="transit savings" /></a>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-18" class="widget widget_html_javascript_adder"><h3 class="widget-title">30 Electric Car Benefits</h3>
<div class="hjawidget textwidget">
<a href="https://cleantechnica.com/2016/08/31/30-reasons-next-car-electric/" target="blank"><img class="aligncenter size-full wp-image-98182" src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/Nissan-Leafs-Barcelona-Spain.jpg" alt="electric car benefits" /></a>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-17" class="widget widget_html_javascript_adder"><h3 class="widget-title">Electric Cars List (US &#038; Europe)</h3>
<div class="hjawidget textwidget">
<a href="http://evobsession.com/electric-cars-2014-list/" target="blank"><img class="aligncenter size-full wp-image-98182" src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/Tesla-Model-X-Don-Max.jpg" alt="Solar Power Growth" /></a>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->
<div id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://jobs.cleantechnica.com/jobs.atom"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://jobs.cleantechnica.com/">CleanTech Job Board</a></h3><ul><li><a class='rsswidget' href='https://jobs.cleantechnica.com/jobs/779653-service-assistant-night-shift-tesla-motors-at-tesla'>Service Assistant (Night Shift): Tesla Motors at Tesla (Sunnyvale, CA, United States)</a> <span class="rss-date">December 4, 2016</span></li><li><a class='rsswidget' href='https://jobs.cleantechnica.com/jobs/779652-systems-engineer-motion-control-self-driving-car-google-x-at-google-x'>Systems Engineer, Motion Control (Self-Driving Car): Google X at Google X (Mountain View, CA)</a> <span class="rss-date">December 4, 2016</span></li><li><a class='rsswidget' href='https://jobs.cleantechnica.com/jobs/779651-communications-specialist-smart-grid-consumer-collaborative-at-smart-grid-consumer-collaborative'>Communications Specialist: Smart Grid Consumer Collaborative at Smart Grid Consumer Collaborative (Atlanta, GA, United States)</a> <span class="rss-date">December 4, 2016</span></li></ul></div><div id="text-13" class="widget widget_text"><h3 class="widget-title">Tell us Your Sustainability Story!</h3>			<div class="textwidget"><a href="http://planetsave.com/2016/05/31/share-sustainability-story-chance-featured/"><img class="aligncenter" src="http://ecopreneurist.com/wp-content/uploads/2016/05/sustainability-story-1-e1464399660677.jpg"/></a></div>
		</div>
<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-21" class="widget widget_html_javascript_adder"><h3 class="widget-title">Cost of Solar Lower than Fossils</h3>
<div class="hjawidget textwidget">
<a href="https://cleantechnica.com/2016/12/25/cost-of-solar-power-vs-cost-of-wind-power-coal-nuclear-natural-gas/" target="blank"><img class="aligncenter size-full wp-image-98182" src="http://cleantechnica.com/files/2016/07/low-solar-prices.png" alt="solar prices lower than fossil fuels nuclear power" /></a>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-24" class="widget widget_html_javascript_adder"><h3 class="widget-title">Solar Energy Advantages</h3>
<div class="hjawidget textwidget">
<a href="http://planetsave.com/2014/10/16/advantages-of-solar-energy/" target="blank"><img class="aligncenter size-full wp-image-98182" src="http://cleantechnica.com/files/2016/07/solar-advantages-1.gif" alt="Advantages of Solar Energy" /></a>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-25" class="widget widget_html_javascript_adder"><h3 class="widget-title">Solar Energy Facts — Top 10</h3>
<div class="hjawidget textwidget">
<a href="http://cleantechnica.com/2016/08/17/10-solar-energy-facts-charts-everyone-know/" target="blank"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2016/09/10-Solar-Energy-Facts.png" alt="solar power facts" /></a>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-22" class="widget widget_html_javascript_adder"><h3 class="widget-title">44 Tips for Trolling Solar</h3>
<div class="hjawidget textwidget">
<a href="http://cleantechnica.com/2016/08/15/44-ways-can-slow-solar-century/" target="blank"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2016/09/Lazard-Solar-Wind-Prices-LCOE-3-1.png" alt="cost-of-solar-down trolling solar" /></a>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-23" class="widget widget_html_javascript_adder"><h3 class="widget-title">50 Tips for Trolling Electric Cars</h3>
<div class="hjawidget textwidget">
<a href="https://cleantechnica.com/2016/08/11/50-tips-slowing-electric-car-revolution/" target="blank"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2016/09/electric-car-benefits.png" alt="Tesla Model 3 picture exclusive trolling electric cars" /></a>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-26" class="widget widget_html_javascript_adder"><h3 class="widget-title">Fastest Electric Cars</h3>
<div class="hjawidget textwidget">
<a href="http://gas2.org/2015/07/16/fastest-electric-cars/" target="blank"><img class="aligncenter size-full wp-image-98182" src="https://cleantechnica.com/files/2017/01/Tesla-Model-3-CleanTechnica.jpg" alt="fastest electric cars Tesla Model 3" /></a>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->

<!-- Start - HTML Javascript Adder plugin v3.9 -->
<div id="html_javascript_adder-3" class="widget widget_html_javascript_adder"><h3 class="widget-title">Search the IM Network</h3>
<div class="hjawidget textwidget">
<script>
  (function() {
    var cx = '010320222741517770642:izwfpxbh9r4';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search>
</div>
</div><!-- End - HTML Javascript Adder plugin v3.9 -->
	</aside>

			</div> <!-- .container -->
		</section> <!-- /.main -->
		<footer class="main">
			<div class="top">
				<div class="container">
					<div class="social" itemscope itemtype="http://schema.org/Organization">
						<link itemprop="url" href="#">
																			<a itemprop="sameAs" href="https://www.facebook.com/psave" class="facebook">
								<img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/icon-facebook.svg" alt="Facebook">
							</a>
																			<a itemprop="sameAs" href="https://twitter.com/psave" class="twitter">
								<img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/icon-twitter.svg" alt="Twitter">
							</a>
																			<a itemprop="sameAs" href="https://plus.google.com/+Planetsave" class="google">
								<img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/icon-google.svg" alt="Google+">
							</a>
																			<a itemprop="sameAs" href="http://pinterest.com/zacharyshahan/" class="pinterest">
								<img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/icon-pinterest.svg" alt="Pinterest">
							</a>
																															<a href="mailto:http://eepurl.com/rgNL" class="newsletter">
								<img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/images/icon-mail.svg" alt="Email">
							</a>
											</div>
					<p><img src="http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/logo_black_a.png" alt="footer logo" class="footer-logo"><br />
<br />
Planetsave is part of the <a href="http://importantmedia.org/">Important Media</a> network of blogs working to make the world a better, greener place.<br />
<br />
The content produced by this site is for entertainment purposes only. Opinions and comments published on this site may not be sanctioned by, and do not necessarily represent the views of <a href="http://importantmedia.org/" target="blank">Sustainable Enterprises Media, Inc</a>., its owners, sponsors, affiliates, or subsidiaries.</p>				</div>
			</div>
			<div class="bottom">
				<div class="container">
					<nav><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46466"><a href="http://understandsolar.com/signup/?lead_source=planetsave&#038;tracking_code=wid-20141030-073303-82">Get Solar</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46467"><a href="http://planetsave.com/advertise/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46468"><a href="http://planetsave.com/contact-planetsave/">Contact Planetsave</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46469"><a href="http://planetsave.com/privacy-policy/">Privacy Policy</a></li>
</ul></nav>
					<p class="copyright">© 2014   <a href="http://www.importantmedia.org" target="blank">Sustainable Enterprises Media, Inc</a>.</p>
				</div>
			</div>
		</footer>
	</div> <!-- /#page -->
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'im-planetsave';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script>ggv2id='e4d5a1a4';</script>
<script src="//g2.gumgum.com/javascripts/ggv2.js"></script>

<script type="text/javascript">
var npc = npc || [];
npc.push(['_customerId', '9215fc3a913509d0613a']);

(function() {
  var nc = document.createElement('script'); nc.type = 'text/javascript'; nc.async = true;
  nc.src = 'http://t.neodatagroup.com/npc.js';
  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(nc, s);
})();
</script>

<script type="text/javascript" src="http://bodieworks.com/slf_widgets/stable/signup_widget.min.js"></script>
<br><br>
<link rel='stylesheet' id='addthis_output-css'  href='http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/plugins/addthis/css/output.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/js/isInViewport.min.js?ver=1.1'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=4.7.3#domready=0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/plugins/zendy-video-resizer/zendy-video-resizer.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SiteVars = {"siteUrl":"http:\/\/planetsave.com","templateUrl":"http:\/\/planetsave.com\/wp-content\/themes\/CleanTechnica","stylesheetUrl":"http:\/\/planetsave.com\/wp-content\/themes\/Planetsave","ajaxUrl":"http:\/\/planetsave.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/js/script.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SiteVars = {"ajaxUrl":"http:\/\/planetsave.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/themes/CleanTechnica/lib/widgets/mailchimp.js?ver=1.0'></script>
<script type='text/javascript' src='http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alm_localize = {"ajaxurl":"http:\/\/planetsave.com\/wp-admin\/admin-ajax.php","alm_nonce":"4ea470b860","pluginurl":"http:\/\/planetsave.com\/wp-content\/plugins\/ajax-load-more","scrolltop":"false","ajax_object":{"is_single":true,"is_singular":true}};
/* ]]> */
</script>
<script type='text/javascript' src='http://14o98e2qnerm1mh77c2ehsz882z.wpengine.netdna-cdn.com/wp-content/plugins/ajax-load-more/core/js/ajax-load-more.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'13822419',post:'46598',tz:'-4',srv:'planetsave.com'} ]);
	_stq.push([ 'clickTrackerInit', '13822419', '46598' ]);
</script>
<!--wp_footer--><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17311058-1', 'planetsave.com');
  ga('send', 'pageview');

</script></body>
</html>
